Vai al contenuto

Problema Leapfrog Creatr HS


Messaggi raccomandati

Ciao ragazzi, ho ricevuto due giorni fa una leapfrog creatr hs... c'è qualcuno che ne possiede una?


Ho un problema che non riesco a risolvere..premetto che utilizzo il pla di colorfabb.


 


in pratica non riesco mai a finire una stampa, perchè il motore che tira il filo, dopo un po me lo spezza. il filo spezzato rimane bloccato nel motore e di conseguenza non estrude più... allego foto per capire meglio.


 


questa stampante ha il motore per caricare il filo attaccato alla parte superiore della stampante, e non  come per esempio la sharebot che ha il motore sopra l'estrusore... non se se è un pregio o un difetto questa differenza...fatto sta che in 2 giorni non ho completato una stampa.


post-323-0-06162100-1429203783_thumb.jpg

post-323-0-00872500-1429203820_thumb.jpg

Link al commento
Condividi su altri siti

  • Risposte 9
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Immagini Pubblicate

Ciao non ho una leap ma vedo di darti una mano comunque!


Il problem sembra essere l'estrusore in se! si riesce ad allentare leggermente la ressione del cuscinetto sulla ruota zigrinata?


Il PLA è nuovo? 


Link al commento
Condividi su altri siti

grazie mille.. alla fine ci sono riuscito!! il pla non è nuovo... avevo letto che molte persone avevano problemi con materiali vecchi, in quanto con il tempo diventavano più morbidi... alla fine ho allentato  la ruota che c'è dietro e ora sembra andare.... colgo l'occasione... qualcuno che riesce a fare stampe decenti in due colori con simplify 3d? oppure qualche altro slicer?


Link al commento
Condividi su altri siti

ho notato che tra i setting predefiniti della creatr hs, la retraction speed è di 24000mm/min.... non vi sembra un po troppo? ogni volta che la stampante ritira il filamento si sente un rumore assurdo.... che ne pensate? forse è dovuto alla distanza tra il motore e l'estrusore?


post-323-0-20164600-1429288972_thumb.jpg

Link al commento
Condividi su altri siti

appena fatto... mi sembra strano comunque che danno questi setting... ho capito che vogliono dire per HS, tutti i setting sono portati al massimo.


 


Potrebbe essere quella la causa della rottura del mio filamento?


 


Comunque... mai avuti tutti questi problemi con la sharebot e con la zortrax, però devo dire che stampa veramente bene!


Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...