Vai al contenuto

Orgi

Membri
  • Numero contenuti

    36
  • Iscritto

  • Ultima visita

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

Orgi's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputazione Forum

  1. No effettivamente non ho fatto un reset eeprom, né mi sono mai trovato nelle condizioni di farlo. Posso chiederti una guida da seguire per l'operazione ?
  2. Allora, io ho il BLtouch installato da ormai 8 mesi, e non ha mai dato problemi di questo tipo. Ho già configurato marlin e fino ad oggi non ci sono stati problemi di nessun tipo. Oggi, riaccendendo la stampante dopo una settimana, ho notato che quando avvio l'autohome risulta che X e Y offset non sia impostato. Al che ho provato a reinstallare il firmwere con l'ultimo aggiornamento che avevo fatto ma non da segni di vita. Non so proprio cosa fare
  3. Buongiorno, sulla mia ender 3 pro monto il bltouch. Oggi quando l'ho accessa Il bltouch sembra non essere calibrato: non si posiziona al centro del piatto. Ho provato a ricaricare il firmware, dato che ho una skr1.4; ma non funziona e non riesco a risolvere il problema
  4. Alla fine ho operato anche io il cambiamento dei cavi e sembra funzionare, anche se non estrude ancora la quantità indicata ( prima non si muoveva, ora invece estrude un 3\4 mm). A questo punto penso che il tubo in ptfe della capricorn possa essere il colpevole: al momento di reinstallare il blocco hotend ho sostituito il tubo in ptfe, mettendo quello della capricon; ma ho paura di avergli dato una torsione che non permette al filamento di scorrere in maniera corretta.
  5. Sono riuscito a vedere il commento solo ora, mi stavo chiedendo se posso operare la stessa soluzione a livello softwere, correggendo magari il file di marlin
  6. Dato che ho montato montato un nuovo Hotend avevo rifatto il PID test per essere sicuro e dopo ho messo a riscaldare per il PLA, dato che per il test ho usato quello. Va montato al contrario ? Io ho seguito le istruzioni che ho trovato nel pacchetto, e il lato con il pezzo che si regola con la molla mi risulta all'ingresso del filo, come fa istruzioni... Effettivamente il problema potrebbe essere quello. Posso chiedere una foto di un BMG montato su un bowden per capire il verso in cui deve stare su una ender3 ? P.S. Chiedo scusa per il ritardo nella risposta ma ho avuto problemi di salute e non sono riuscito a mettermi al pc in nessun modo
  7. Buongiorno, come da titolo ho montato il BMG e il nuovo estrusore sulla ender 3. Dopo aver finito di calibrare il termistore ho iniziato a calibrare l'estrusore per gli step\mm. Il problema è che non ha estruso niente, quindi volevo capire se ho sbagliato qualcosa io, per esempio i rapporti del motore passo passo, ho se potrebbe essere qualche altro problema
  8. Fin da quando è arrivato ha dato dei problemi, per esempio durante la prima stampa di prova, una delle due viti che teneva l'estrusore attaccato al supporto di metallo si era allentata al tal punto da far slittare l'hotend di lato; poi vari problemi con il tubo in PTFE del bowden, che ogni 3 ore di stampa andava riposizionato perché si allentava e procurava una fuoriuscita di materiale sull'hotend. Anche dopo aver installato il tubo in PTFE nuovo della Capricorn e cambiato le valvole, inserendo dentro il prezzo di ptfe e il prezzo stampato (come suggeriscono in molti su reddit e youtube) continuava a dare problemi. Diciamo che al contrario di altri ho avuto molti grattacapi e rosari tirati per quel pezzo, quindi per questo preferisco sostituirlo con uno nuovo, ricontrollare tutto ed essere sicuro che i prossimi rosari da tirare siano per merito mio 🙂 P.S Alla fine i pezzi che ho preso sono questi: per il BMG https://www.amazon.it/Redrex-Extruder-Performance-Upgrading-Geeetech/dp/B07Q5RNRR6/ref=pd_rhf_gw_p_img_6?_encoding=UTF8&psc=1&refRID=HS4HS1G53FMP2HJ357FA&tag=coa_it_g-21 Mentre per l'hotend ho preso questo: https://www.amazon.it/PoPprint-Dissipatore-stampanti-Titanium-Breaker/dp/B07XB6RB17/ref=pd_bxgy_img_3/262-2171757-8511244?_encoding=UTF8&pd_rd_i=B07XB6RB17&pd_rd_r=f6c8fa23-8822-4bdc-be63-6e614066bb6e&pd_rd_w=bI9Bg&pd_rd_wg=ft6d3&pf_rd_p=1a9790af-369b-4642-b8de-6cff93a1a290&pf_rd_r=86BYZYMYKYB748W2XNJT&psc=1&refRID=86BYZYMYKYB748W2XNJT&tag=coa_it_g-21 Ho preferito acquistare su amazon per la velocità di spedizione e il servizio clienti, dato che alcuni market su aliexpress non mi convincono troppo. Mentre per l'asse Z sto aspettando, vorrei studiare meglio quale comprare, come montarlo, sistemare il firmwere, se prendere il driver e quali migliorie apportare; ora su due piedi mi viene in mente di copiare il meccanismo della artillery per sincronizzare gli assi.
  9. In questo periodo ho letto di molti upgrade presenti su questo forum per la Ender3\Pro\V2, e mi sono fatto una minima idea su quali upgrade puntare. In prims volevo cambiare il blocco dell'hotend originale, che mi ha dato un sacco di problemi in questo periodo di utilizzo, però non saprei quale scegliere, dato che l'offerta è molto ampia; montare un doppio asse Z, ho visto che ci sono disponibili molti kit e anche su questi non so quale sceglie. In oltre volevo prendere un clone di un BMG, visto che è uscito il V2 e sembra molto performante sulla carta. In breve, vorrei capire cosa acquistare, per evitare di buttare soldi in cose inutili.
  10. Bellissima, avrei una domanda: il kit per il doppio asse Z quale hai perso e come funziona (ha migliorato la qualità di stampa e la precisione)? Per la configurazione di marlin crea qualche problema ho sono passaggi da due min?
  11. Grazie mille per i consigli. Ora sto eseguendo il PID, l'unica domanda che mi rimane è: 8 cicli sono sufficienti o ne faccio di più? I dati che raccolgo dove li inserisco? E in fine: Dove posso trovare la pasta termoconduttiva?
  12. Ho avuto lo stesso problema con F360, in pratica aveva creato il cubo con un gap di un layer e lo slicer prendeva solamente il primo layer. Ora non mi ricordo di preciso come ho fatto a correggerlo, mi sembra di aver cercato un tutorial di F360 su youtube e poi ho risolto
  13. Dopo un breve periodo di pausa ho ripreso la stampante in mano e ho iniziato a calibrare gli step\mm, quando noto un problema molto strano con l'hotend: quando arriva a 200° scende fino a 193° e poi si riscalda fino a 207° e poi scende di nuovo. Pensavo fosse un problema con il termistore, quindi l'ho sostituito; però il problema rimane. Cosa posso fare per capire dove si trova il problema ?
  14. Di sicuro è troppo alto, di solito lo Z-offset è regolato a -0.80, lo avevo alzato perché avevo letto che il PETG ha bisogno di di più spazio rispetto al PLA. Per l'aderenza uso un vetro rivestito con uno strato micro-poroso, che non ha mai dato problemi
  15. Allora quando ho trovato la stampa, l'estrusore estrusore si era fissato nel grumo di plastica centrale e portava tutto il resto della stampa a giro per il piatto. La stampante l'ho fermata, perché non mi sembrava il caso di farla continuare .
×
×
  • Crea Nuovo...