Vai al contenuto

Lanjazz

Membri
  • Numero contenuti

    71
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    1

Lanjazz ha vinto la giornata in 25 Novembre 2017

Lanjazz ha avuto il contenuto più apprezzato!

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

Lanjazz's Achievements

Contributor

Contributor (5/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

20

Reputazione Forum

  1. Ne ho preso uno che é leggermente piu' basso perché la consegna é domani..... poi se risolvo ne prenderó uno uguale e questo lo utilizzeró per altre cose. Hai visto che razza di casino questo motore? Mi dai conferma che quando la macchina ha fatto l'HOME tutti i motori devono essere bloccati? e non scorrere come se fossero spenti? Chiedo perché vedo cambiate tante cose.... non si sa mai.....
  2. Ordinato il motore.... poi se succede dell'altro brucio tutto e continuo con la Cara Vecchia Prusa Steel... la Ghost l'ho presa per poter stampare in casa... ero stufo di andare giu' in officina... qui questo inverno c'erano -12 e quasi un metro di neve...
  3. hai letto la mia risposta? Io ho cambiato scheda e ora a parte un problema con un motore, funziona (la parte scheda) peró come scritto sopra dove ti ho lasciato i link, secondo me devi sbrigarti ad acquistarla... non so perché ma cominciano a non trovarsi piú queste schede.
  4. Ti ringrazio, il filmato non serve perché (le poche volte che ha fatto l'homing l'asse Z) ho visto come fa... tocca, torna indietro e ritocca. Visto che avevo un Nema del secondo estrusore della Prusa che ora ho tolto... ho collegato quello al cavetto della Ghost5.... non va perché ha i pin diversi... qui devono essere 4-3 e 2-1 mentre nel Nema della Prusa sono 4-2 e 3-1..... Se non ricordo male. Io ordinerei anche un motore, ma ho paura di prenderlo sbagliato, vabbé che poi invertire due fili non é un dramma... peró sarei un pó stufo...
  5. Mi sa di si....... Guarda la foto allegata... il motore ha problemi. Io non sono esperto ma ho sempre visto che dei 4 pin ogni coppia era un avvolgimento e quindi ogni coppia era "cortocircuitata" ma isolata dall'altra.... qui é tutto diverso... SE NON E' CAMBIATO IL MODO DI COSTRUIRE I MOTORI MENTRE INVECCHIAVO!!! Confermo il -315 anche nella mia, ma lo fa DOPO aver fatto l'HOME.
  6. Nel caso sia questo motore... va bene questo del link? L'attacco del cavetto (che ora controllo che non sia rotto) é giusto..... https://www.amazon.it/Redrex-Torsione-Passo-passo-Macchine-Stampante/dp/B077GRQ1VL/ref=sr_1_8?__mk_it_IT=ÅMÅŽÕÑ&crid=1Y2B7367HSWGY&dchild=1&keywords=nema+17+stepper+motor&qid=1628067883&sprefix=nema17%2Caps%2C188&sr=8-8
  7. Il motore dell'asse Z ha sempre fatto un rumore strano.... che mi ricorda quando avevo invertito due fili in un Nema 17 del mio rotore autocostruito... Sembra perdere colpi. Vedo se riesco a fare un piccolo file audio. All'inizio ho pensato di aver montato male il piatto, ma ho controllato... é in squadro e la vite senza fine si muove con due dita senza problemi... ovviamente in salita é un pó piu' dura ma niente che un Nema17 non muova con facilitá..... Omero ci ha messo meno a scrivere Iliade ed Odissea.... 20210804_001.m4a Scoperto l'arcano!!!! una volta fatto l'HOME di tutti gli assi, ovviamente i motori sono "bloccati" in quanto alimentati.... il motore dell'asse Z invece si muove senza nessuna resistenza con le dita girando la vite senza fine..... Quindi, o non é alimentato, oppure ha un filo staccato.... Voi che ne dite?
  8. Ho notato che il motore dell'asse Z ha il connettore storto...... infatti mentre gli altri assi sono silenziosissimi, questo Z quando fa spostamenti un pó lunghi fa un rumoraccio..... non vorrei che ci fosse un filo staccato dentro.....
  9. Esatto brucom... era proprio quello il problema iniziale che mi ha portato a flashare il firmware dopo sole due ore che avevo montato la macchina. Se premo HOME il piatto scende, Y e X vanno in HOME perfettamente e il piatto rimane dov'é... se premo Z+ o Z- non si muove... se metto il piatto a zero manualmente, il led si accende e sul display segna Z 0. Allucinante..... Leonacol, comprala veloce perché su Aliexpress mi hanno annullato tre ordini per :"mancanza microprocessori". Questa costa di piú, c'é scritto CLOSED SOURCE ma si flasha tranquillamente senza problemi. https://www.amazon.it/dp/B08C4ND6VD/ref=pe_24968671_487022601_TE_dp_1 ...e anche se costa di piú in un giorno te la consegnano.. Il firmware nel mio caso che ho 4 TMC2208 é il V-5-8-T25. Trovi tutto sul link segnalato da brucon: https://drive.google.com/drive/folders/1ZUuk_V8Bdn0Vt0OC19J2wQ0Nd3v5MbL4?usp=sharing
  10. OK grazie... ho modificato il file .txt, ora tutto va nel verso giusto..... a parte il fatto che quando faccio HOME di tutti gli assi il piatto rimane basso e sul display segna -350..... se porto il piatto manualmente fino a far cliccare l'endstop, allora il display segna 0......... TMC2208 e gli ho messo dentro il firmware originale della prima scheda in alto a sx.
  11. Scusa brucom, non occorre riflashare? basta mettere il file .txt da solo sulla SD? Scusate ma questo sistema non lo conosco proprio..... Nel frattempo ho provato a stampare il bullone e il dado di default.... parte tutto bene, fa il primo layer perfettamente ma poi il piatto non scende e rimane nella stessa posizione..... ho letto che qualche volta il file di default é corrotto... ora provo a stampare qualcosa di "sicuro".
  12. Per modificare il senso dell'asse basta che metto INVERT_Y_DIR 0 visto che prima era a 1? Poi vedo che non "sente" solo l'endstop del Y che infatti da display é l'unico su TRIGGER assieme a "material detector" ma da display non me lo fa cambiare.... Ho provato a cambiare queste cose sul file robin_nano35_cfg.txt. ora vedo se funzia. Sempre per curiositá e per, eventualmente farmi del male, ho collegato il display nuovo alla scheda vecchia... non funzionava, ergo, la scheda vecchia (vecchia si fa per dire) era rotta....
  13. Ho rischiato e gli ho buttato dentro il firmware originale............. é andata bene. Ho solo l'asse Y che va al contrario....
  14. Arrivata la scheda, ma con una sorpresa...... dice "closed source". C'é giá dentro un firmware (che va tutto tarato)... non riesco a capire se posso buttargli dentro il firmware della Ghost5.... maremma maiala. Ora dentro c'é Robin_nano35 Firmware V2.0.3.1
  15. ....A proposito di Montezuma..... il venditore ha annullato anche la spedizione della scheda acquistata da Amazon..... a questo punto non so piu' dove cercare.... come si dice a Bologna (o meglio, il grande Mingardi):" A son sfighé, ma d'na sfiga che s'am casca l'usel par tera al'm rimbalza in tal ...
×
×
  • Crea Nuovo...