Vai al contenuto

3dpier

Membri
  • Numero contenuti

    25
  • Iscritto

  • Ultima visita

Reputazione Forum

4 Neutral

Su 3dpier

  • Grado
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. È vero!!... Negli scorsi giorni mentre sistemavo lo start gcode mi accorsi del valore a 0 che ho messo a 1 pensando fosse giusto così..... Grazie del supporto!
  2. ecco.... a lato anche i valori rafreddamento
  3. Ciao grazie per la risposta! La prova l ho fatta ma non parte poi ho provato a fare uno slicing con ideamaker e la ventola parte quindi penso sia un problema in Cura ma non capisco perché visto che quei parametri non li tocco mai stampando solo pla!!
  4. Apro un nuovo post per chiedere se qualcuno ha avuto problemi con la ventola che raffredda la stampa.. nel senso che da un giorno con l altro non è più partita. Stampante ender3 con scheda skr e3 mini v2... Slicer cura 4.8 Nello slicer è attiva a parte dal secondo strato ma non parte... (è sempre partita) La ventola funziona perché da LCD la faccio partire ma il gcode no.... Ho sbirciato nel gcode e M106 è presente.... In questi giorni ho smanettato un po' col LCD potrei aver toccato qualcosa? Anche se non penso..... Anche se fosse il gcode creato non dovrebbe "sovrascrivere" tutto i
  5. Solo per chiudere il post.... Alla fine ho rinunciato e ho fatto come tutti.... Ho tolto il finecorsa meccanico e uso solo il bltouch e tanti saluti🤪
  6. forse mi sono spiegato male..... io voglio usare il sensore anche per fare lo 0 della Z al centro del letto (e gia con i settaggi sopraelencati lo fa) e lasciare anche il micro originale dallo 0 Z come diciamo extra corsa che blocchi lo Z nel caso qualcosa andasse storto... anche regolato a 0.5 sotto il piano....lo so il danno comunque si creerebbe ma magari lo limiterei...si diciamo che ha poco senso ma visto che c'è e che la sonda funziona correttamente collegata all sua porta dedicata perchè non usarlo?! se commento USE_PROBE_FOR_Z_HOMING non viene usata la sonda per l homing ma il fin
  7. Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN è commentato Z_SAFE_HOMING è decommentato USE_PROBE_FOR_Z_HOMING è decommentato io voglio che usi la sonda e lo Z endstop solo come sicurezza in caso la sonda non funzioni! con questa configurazione funziona tutta la parte inerente al 3dtouch tranne il micro di Z endstop nel senso che gli assi si azzerano....lo Z si azzera al centro del piatto...si riesce regolare lo Z offset...fatta stampa di prova con G28 e G29 in gcode tutto ha funzionato perfettamente e lo Z compensa dove serve solo che lo Z endstop è come se fosse scollegato o di
  8. arrivato finalmente il secondo 3dtouch e questo funziona alla grande ora il test M48 dfa sempre discrepanze di 0.003.. detto ciò qualcuno mi da qualche dritta di come modificare il firmware per lasciare lo Z endstop collegato come sicurezza e il 3dtouch collegato alla sua porta dedicata della scheda skr E3 mini V2 per usarlo come Z homing e livellamenti? stò sperimentando con questi..... Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN Z_SAFE_HOMING USE_PROBE_FOR_Z_HOMING
  9. Scusa non ho letto bene! Allora probabilmente è un bug comae già anno detto! Potresti provare a metterla la spunta in ADVANCED SETTINGS -> ADVANCED e vedere se così fa la modifica!
  10. se non sbaglio in ideamaker dovrebbe esserci anche il flowrate all interno del profilo di stampa che se spuntato sovrascrive quello del profilo filamento......il valore è nella tabella "Avanzato"
  11. niente il 3dtouch non ne vuole sapere di fare dei rilevamenti costanti.....ordinato un altro clone😅 cosi vedo se risolvo o ottengo lo stasso risultato anche perchè ora il firmware lo escludo....qualcuno mi saprebbe dire cosa serve e dove andrebbe messa la piccola resistenza a corredo con il 3dtouch..
  12. piatto originale ender3 pro.... ho tolto il tappetino per sostituirlo con piano in vetro sempre della creality ma senza togliere la parte adesiva sul piano per poter riutilizzare il tappetino.... Aggiornamenti!! dopo aver smontato il 3dtouch e rimontato ora i test con M48 si aggirano tutti attorno a deviazione sonda min.0.01 max0.03... secondo voi sono valori accettabili o no visto che il vero Bltouch dichiara 0.005?
  13. Allora... Ricompilato firmware ultima versione (no bugfix) e ora tutto sembra funzionare il 3dtouch non da più errori durante il sondaggio.... Resta solo il problema della sonda che o è veramente scadente o difettosa.... Con il test m48 I risultati sono osceni si va da deviazione 0.1889 a 0.088 a 0.017 tutti i risultati sono stati fatti con test sul medesimo punto... Ho letto in giro di una persona con medesimo problema al sensore e ha risolto smontando ago e vite superiore che fa da battuta ago e rimagnetizzati entrambi.... Qualcone ne sa niente?
  14. si si misurati con calibro digitale!..... ora ho scaricato marlin bugfixmarlin a la sua relativa cartella config con all interno le basi per diversa stampanti e schede..... provo ancora con queso poi mi arrendo e tolgo tutto......mi scoccia un po solo perchè con il firmware pre compilto il sensore non da errori (a perte il fatt che non capisco il perchè non compensi bene i dislinelli) mentre con l'altro si...
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.