Vai al contenuto

ThePieWalker

Membri
  • Numero contenuti

    10
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutral

Su ThePieWalker

  • Grado
    Matricola
  1. Problema risolto, ho eseguito una lettura errata in una riga del firmware e continuavo a mantenere spento il piatto. tutto a posto, grazie per la tua risposta comunque ciao ciao
  2. buongiorno a tutti, sto montando una prusa i3, la seconda a dire la verità, però questa volta mi sto trovando in difficoltà con il piatto scaldante. Ho giusto un paio di problemi: 1) il primo è che non arriva corrente al piatto. Ho connesso i cavi all'uscita D8 (come dal sito http://reprap.org/mediawiki/images/e/e3/Rampswire13.svg ) però provando col tester non arriva corrente, non capisco come sia possibile. Provando a preriscaldare non parte comunque. 2) sullo schermo LCD non compare la temperatura del piatto. come se non fosse collegato. chiedo aiuto perchè non riesco davvero a trova
  3. Credo di aver risolto, mi sa che è il filo troppo rigido e duro; ho provato a portare le temperature a 230/240 ma non ho miglioramenti, anzi la situazione peggiora notevolmente. Il pignone che si tira dentro il filamento non riesce a far presa e slitta, nonostante le molle siano completamente compresse, a sto punto mi sono dato per vinto uso il filo 1.75mm e basta!!! per il termistore non saprei propio come aiutarti, però il mio è fissato con un pò di kapton e per ora sembra funzionare bene...
  4. Per il filo 1,75mm nessun problema, avevo aumentato nello slic3r il moltiplicatore. ora sto usando un filo da 3mm ma con questo non stampo più, non riesco a capire il motivo, davvero...ho ricontrollato tutto: firmware, piatto slic3r...non so più dove sbattere la testa
  5. ciao homer, fino a poco fa ho usato un filo da 1,75mm PLA preso in negozio JetAll (rivenditore ufficiale Sharebot), poi sono passato ad un filo 3mm sempre PLA comprato online sul sito della Fs3D (www.filamentostampanti3d.com). ma con quest'ultimo non riesco a stampare!!! io come temperature uso 190°/200° ciao
  6. Buongiorno a tutti, purtroppo sono incappato anche io nella trappola!!! Vi spiego subito il mio problema: fino a poco tempo fa ho stampato con un filo da 1.75mm nonostante l'estrusore fosse da 3mm. pocomale ho fatto degli aggiustamenti per settare il filo e bum, tutto perfetto; pochi giorni fa ho acquistato un filamento da 3mm per vedere cosa cambiava, bhè è da allora che non riesco più a stampare. Le ho provate tutte: calibrare piatto, calibrare filo da slic3r, calibrare stepper tramite firmware...niente!!! La stampa sembra iniziare bene, vedo creare i loop attorno al pezzo, poi piano pian
  7. Ciao anche il mio scrive azteco...dovresti provare a mettere la ventola sulla ramps e cerca di racchiudere lo schermo in un case, perchè toccando con le dita rischi di fare un pô di cortocircuiti...se hai giá fatto tutto questo rimarrebbe un bel mistero
  8. Si e cosí sono riuscito a risolvere buona parte dei problemi, adesso voglio provare con un filamento di 3mm che è proprio della stampante, e vedere se senza nessun moltiplicatore funziona meglio, ti faró sapere
  9. ciao andrea 123, ho avuto un problema simile con la mia prusa. non uso pronterface e non uso cura; io ho modificato i parametri del firmware (io ho marlin) e dopo alcuni tentativi sono riuscito a farlo funzionare in modo corretto; in questo modo non sei obbligato ad inserire nessun valore aggiuntivo a pronterface perchè è già tutto nel firmware. fammi sapere se hai già risolto il problema che in caso contrario cerco di darti una mano
  10. ciao, ti racconto anche io un pò di mie esperienze che sto risolvendo col tempo e tanta tanta pazienza. durante le prime stampe il filo continuava a bloccarsi e non ne capivo il motivo. con un pò di tentativi ho provato a cambiare alcuni settaggi: prima di tutto ho ricalibrato il motore dell'estrusore, poi ho provato a settare meglio i parametri del filamento nello slicer e poi ho ricalibrato il piatto. alla fine ho scoperto che il problema principale stava nel settare correttamente il filo nello slicer: io possiedo un estrusore che ospita un filamento da 3mm ma il filamento che possiedo è d
×
×
  • Crea Nuovo...