Vai al contenuto

belcarlo

Membri
  • Numero contenuti

    69
  • Iscritto

  • Ultima visita

Reputazione Forum

10 Good

Su belcarlo

  • Grado
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. purtroppo sì, ho provato anche 0.4, Ho provato ad ordinarne un po' sia da 0.2 che da 0.4 da trianglelab per vedere se questi saranno meglio
  2. grazie comunque se trovo una soluzione la posterò a futura memoria di chi possa trovarsi nelle mie condizioni
  3. È stata la prima cosa ch ho pensato, ma avevo stampato per molte ore con ugelli da 0.2 e impostazioni relative È solo da qualche mese che ho questo problema. Come dicevo ho anche provato a fare una temptower, ma con la sottoestrusione che c'è quando ci sono i click-click è venuta una porcheria.
  4. Ho resettato tutte le impostazioni di Cura Qualche anima di buon cuore mi potrebbe passare le sue impostazioni funzionanti per un ugello da 0.2, lo so che varia da stampante a stampante e ognuna è diversa ma mi serve una base certa da cui partire. @gregorio56sml'ho scritto all'inizio, amch'io pensavo al sistema di trascinamento e adesso monto un clone bondtech di tranglelab attualmente sto facendo una stampa di prova con temp a 240, ma ogni tanto il ticchettio c'è Non so se mi fa più incaz...e la stampante o mia moglie che mi dice "sei sempre attaccato a 'sta stampante"
  5. purtroppo sì, l'avevo già scritto "L'ho già fatto sia con stesso colore di PLA Plus di Sunlu sia con un colore diverso ma sempre PLA Plus SUNLU che con PLA normale di Filoalfa e con PETG di SUNLU. " Ho fatto anche il PID come consigliato
  6. riprendo questo mio topic Ho provato amontare una ventola più grande sull hotend (noctua 4x4x2), ma il problema del ticchettio dell'estrusore e della sottoestrusione rimane. ho alzato la temperatura di 5 gradi nessun mglioramento, neanche con altri 5 (in tot a 225) posso ancora provare a cambiare un altra volta ugello.. ma poi? Non so più dove andare a cercare. Consigli? Grazie Carlo B.
  7. il tubetto è nuovo di zecca Però la ventola, funziona e mi sembra che abbia un flusso di aria bormale, poi se ha perso funzionalità come faccio a testarla?
  8. All'inizio ho scritto che circa un anno fa ho montato una noctua 4x4x1, non mi aveva mai dato problemi Per la foto dell'hotend, adesso è smontato. poi lo rimonto e faccio una foto
  9. retrazione 5mm velocità retrazione 45mm/s Quello che mi lascia perplesso è che il materiale si accumuli solo all'interno del tubo in ptfe, nel nozzle non ce n'è
  10. per tagliare il teflon avevo stampato un pezzo preso su thingiverse, mi sebrava che funzionasse, ma ricontrollero meglio Il termistore (io lo chiamavo sonda temperatura) l'ho cambiato perchè anch'io ho pensato ad una temperatura eccessiva Il problema è che non riesco ne a stampare una temp-tower ne il cubo vuoto per il controllo del flusso, si intasa a metà Ho visto un video su youtube che diceva di mettere due rondelle nel nozzle e dividere il teflon in due parti, una nella gola e il resto fuori qualcuno l'ha già provato? funziona?
  11. Diametro filo: l'ho misurato più volte ed è sempre tra 1.75 e 1.76 Clone bondtech: Si è andato benissimo il montaggio, solo che nella CR-10 rimane pochissimo spazio per la rotellina per il comando manuale Raccordo filettato: Anche questo è nuovo (montato a febbraio) ed è tutto in metallo, anche questo di triangelab come consigliato da qualcuno qui sul forum Cambiare bobina: L'ho già fatto sia con stesso colore di PLA Plus di Sunlu sia con un colore diverso ma sempre PLA Plus SUNLU che con PLA normale di Filoalfa e con PETG di SUNLU. Dopo un po' si forma questo tap
  12. gia fatto, sia il tubo in pfte che il nozze sono nuovi, come pure la cartuccia riscaldante e il sensore di temperatura
  13. Ho sempre stampato bene con la mia CR-10 alla quale ho fatto un po' di miglioramenti Per esempio sul nozzle ho messo una ventola noctua 12v 4x4x1 Da un po di tempo ho difficoltà a stampare in particolar modo con PLA-Plus SUNLU l'estrusore comincia a fare il tipico ticchettio del intasamento, pensando che fosse il meccanismo dell'estrusore e ho montato un clone Bondtech preso da Trianglab. Poi ho notato che ad ogni pulizia c'era un tappo di materiale nella parte finale del tubo in teflon vicino all'ugello ho provato diverse temperature partendo da 205 fino a 225, ma succede
  14. Grazie Killrob Non avevo pensato ai supporti ad albero, non li ho mai usati mi indicheresti quali parametri sono in linea di massima i migliori? Angolo ramo supporto: 60 Distanza ramo supporto: 1mm Diametro ramo supporto 2mm Angolo diametro ramo : 5 Distanza Z supporto 0.2 mm Uso un ugello da 0.2 mm
  15. Il mio problema con i supporti è staccarli, ma forse ero troppo vicino, con il suggerimento di Alessandro va un po' meglio Dove si staccano i supporti la superficie rimane irregolare e non sempre in post produzione si può ovviare So che devo provare il fase di Slicer diverse posizioni per vedere come verranno posizionati i suppoti ma a volte non basta Per esempio come stampereste questo considerato che nel tondo è presente un filetto? Io ho provato su un fianco, ma poi certi supporti all'interno della filettatura non si riescono a togliere Carrello_new_3.stl
×
×
  • Crea Nuovo...