Vai al contenuto

Luca999

Membri
  • Numero contenuti

    18
  • Iscritto

  • Ultima visita

Reputazione Forum

2 Neutral

Su Luca999

  • Grado
    Matricola
  1. Si, direi di sì. Ma non ha mai funzionato. Adesso me ne mandano una di ricambio. Non ho un alimentatore 24v per fare un altro test ma direi che usando l altro pin e il fatto che non si muove potrebbe bastare.
  2. Per aggiornamento sono riuscito a stampare correttamente 2 barchette complete. Mi sa che il problema è il motore della y che scalda. Son riuscito a stamparle con il ventilatore puntato in quella direzione. Sono in contatto anche con il supporto perché la ventola del case non mi è mai partita e mi sembra di capire che debba essere fissa accesa. Ho provato a connetterla anche al jumper dell altra ventola e attivarla come suggerito ma non parte. Invece al contrario quella piccola parte sui pin della ventola del case.
  3. Mmm, I driver sono gli stessi della sidewinder x1. I dissipatori sono minuscoli. Adesso sono riuscito a stampare quasi tutta la barchetta e ha dato il problema sugli ultimi strati. Il motore della y in effetti era caldo, ma non così tanto. La ventola sulla base del case quando parte per raffreddare l interno? Mi sembra sempre spenta...
  4. Coretto, ho ricontrollato ho invertito i driver e shifta lo stesso. Magari intanto mi faccio mandare un driver nuovo dalla casa madre, sennò potrebbe essere il motore ma a meno che si sia rotto, mi pare strano. Ho fatto stampe di 20 ore senza problemi...
  5. Dopo aver invertito i driver sembra sempre shiftato sulla y,pero il driver marrone non mi convince
  6. Allora ho visto che quando si verifica il problema il motore della y si blocca, fermo come se il driver gli dicesse di bloccarsi e quindi il piatto rimane nel punto dove era precedentemente. Di base il piatto scorre bene e i cuscinetti sono nelle guide. Il motore non era caldo. Adesso proverei a invertire i driver per vedere se lo shift lo fa nell'altra direzione Aggiunto la foto del driver Y sembra sia bruciato o cmq ha dei piedini marroni scuri. A rimuoverlo mi si è pure tolto il dissipatore, con cosa lo posso riattaccare per fare la prova?
  7. Allora ho visto che quando si verifica il problema il motore della y si blocca, fermo come se il driver gli dicesse di bloccarsi e quindi il piatto rimane nel punto dove era precedentemente. Di base il piatto scorre bene e i cuscinetti sono nelle guide. Il motore non era caldo. Adesso proverei a invertire i driver per vedere se lo shift lo fa nell'altra direzione
  8. Ok quindi dici di ricontrollare la cinghia, e i grani dell'albero dove è fissata. Considera che la x è fissa e la y la fa solo muovendo il piatto. Avete consigli di stampe da provare?
  9. Altro tentativo 3dbenchy mandandolo avanti sembra riprodurre lo shift...
  10. Come slicer uso Cura, i file che sto stampando erano sulla chiavetta e li avevo già stampati un mese fa correttamente. Il cubo è quello di default che era già sulla chiavetta standard e in effetti lo stampa a una velocità maggiore rispetto alle altre. Adesso stavo provando col 3dbenchy, ho la stampa in pausa e il motore della Y non sembra caldo. Allego la stampa che ho tuttora in pausa e ha avuto lo stesso problema
  11. Il motore della Y nella artillery genius x è incastonato nella base, provo a sentire dall'esterno quanto possa scaldare. Altrimenti devo aprire la base, perdo eventuali garanzie aprendola? Comunque ora sto provando la stampa del 3dBenchy a barchetta, vi aggiorno
  12. Infatti, stampa successiva, una specie di placca, etichetta ha ri-shiftato. Vi allego la foto. Potrebbe essere che ha perso passi nel punto in alto, dove sembra ci sia una sovraestrusione?
  13. update: altra info, ho provato a rimuovere dall'estrusore il filamento e vedere se nella bobina c'erano attorcigliamenti e non erano presenti. Reinserito il filamento il cubo è venuto stampato correttamente fino in fondo. Ora provo con un'altra stampa che non mi convince molto la soluzione
  14. In effetti, sul cubo sembra sempre lo stesso layer e sulle altre stampe, della stessa figura, si shifta sembra in posti simili. In realtà su stampe diverse l'altezza dello shift è diversa
  15. Allora il piatto a stampante spenta o in 'non movimento comandato' da lcd si muove bene, la puleggia scorre e i cuscinetti son allineati. Cosa posso provare per capire se fosse la sovraestrusione? La regolazione della z la faccio sempre col foglio nei 5 punti e anche in altre stampe fino a metà va tutto liscio
×
×
  • Crea Nuovo...