Vai al contenuto

zis2104

Membri
  • Numero contenuti

    13
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutral

Su zis2104

  • Grado
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Il video l'ho preso su internet, fa lo stesso mio problema, quando avrò tempo farò altri test, ma per un po' sarò impegnato col lavoro, comincio dopo domani
  2. Ma per curiosità, se un domani volessi cambiare l'hotend, i cavi rossi come faccio a capire qual è il positivo e il negativo?
  3. Per evitare equivoci vi dico quello che ho provato, prima ho provato a far uscire il filamento sia dal menu che da pc, impostandolo a 100mm e niente fa il rumore che vi ho detto, poi ho provato a smontare la ventola dall'estrusore per verificare se girasse, e niente sembra che faccia fatica, poi ho preso un cavo diverso e l'ho attaccato all'estrusore e niente poi ho letto da un vostro post di provare a collegare il motore y al posto di quello dell'estrusore, ma poi ho letto se non ho capito bene di stare attento a fare questa operazione perché si poteva rompere qualcosa e sinceramente non ho a
  4. Capisco cosa vuoi dire, è che quando decisi di comprarla pensavo che l'avrei potuta utilizzare per imparare e per realizzare roba piccola, è che il montaggio è stato infernale, poi sbatteva all'asse x perché non avevo collegato lo stepper x nel posto giusto, poi non si installavano i driver sul pc, non capivo come impostare la temperatura e come preriscaldare il pla. Il venditore mi ha detto che mi manda sia il motore di ricambio insieme al cavo nuovo e farò il test con quello...cmq avrei solo un ultima domanda, vi è mai capitato che l'alimentatore che vi arriva insieme alla stampante bruciass
  5. Il fatto è che ho letto che queste schede sono molto economiche, tanto che molto consigliano di mettere mosfet o cambiare l'alimentatore, anche perché le cinghie sono in plastica e fanno un sacco di rumore, i ruotini delle cinghie poi non sono in metallo ma in plastica con la goccia di colla sotto. Per non parlare del motorino dell'asse y che aveva i pin piegati e poi li ho aggiustati, ma non è proprio veloce, per questo penso sia meglio un aggiornamento drastico anche perche potrebbe essere proprio la scheda madre.
  6. Sentite ho una scheda madre skr v1.3 con driver tmc2008, se prendessi motori nuovi con cavi nuovi potrei sostituirla alla scheda madre a8, oppure devo prendere marlin?
  7. Credo la risposta sia abbastanza semplice....mi hanno fregato.
  8. Ma come fa una stampante 3d nuova ad avere questo problema del cavolo
  9. più che un giro io sento un tic ripetuto, ho provato a collegare il motore a quello e a farlo girare, ma fa lo stesso errore
  10. Si lo so, ho messo anche a 200° senza contare che ho aspettato 10 minuti contati che si avviassero....ma l'unico modo in cui il filamento esce è quando lo spingo in basso mentre abbasso la molla
  11. Non gira, ho provato sia col pc e sia col lcd....l'ho anche staccato la ventola per vedere se si muoveva....niente. voi che dite già che cambio motore magari metto qualcosa di meglio?
  12. Praticamente ho comprato una anet a8 a 86€ spedizione inclusa, dopo un po' sono riuscito a montare la stampante e a provarla, ma non esce il filamento quando deve stampare, esce solo se abbasso la molla e spingo giù il filamento a mano, ho provato di tutto, aprire l'estrusore e allentare o stringere i dentini....mi conviene cambiare motore? P.s la stampante non posso rimandarla dato che è passato un mese.
×
×
  • Crea Nuovo...