Vai al contenuto

soldato

Membri
  • Numero contenuti

    43
  • Iscritto

  • Ultima visita

Tutti i contenuti di soldato

  1. Il Nozzle c'è l'ho, lo tengo in considerazione. Domani stampo a forma qualcosa. Per il bowden, prima non aderisce dietro e dopo aver girato il pezzo ha cominciato a non aderire a destra?..... Mi sarei aspettato che fallisse sempre dietro. Aggiungo che il bowden era un po'sporco fuori di nero/grigio. Ciao
  2. Il vetro era già ben pulito e senza lacca. Oggi ho pulito il nozzle con il metodo del cold pull. Era abbastanza pulito solo alla prima estrazione aveva tracce del petg nero. Ma erano solo tracce. Dopo l'estrusione del pla bianco però ho visto uscire un po'di nero....quindi all'interno un po'di petg nero. Poi ho riallineato 2 volte il piano ed ho provato a stampare. Sembrava tutto ok ma al terzo anello esterno del brim in un punto preciso ha cominciato a sollevarsi. Allora ho abortito. Ho messo un po' di lacca ed al terzo anello si è nuovamente arricciato sempre
  3. L'unica cosa che ho fatto tre giorni fa è stato quello di allineare il cubotto dell'estrusore perché lo vedevo leggermente inclinato da una parte allora ho smontato la ventola e ho avvitato leggermente da una parte il blocchetto Ed infine ho messo l'estrusore in piano però dopo quella modifica altri tre pezzi un po' grossini li ho stampati. Il mio dubbio è che l'estrusore sia in qualche modo otturato. Voi ogni quanto lo pulite? Se faccio la prova di estrusione tipo 10 20 o 30 mm sembra che estruda bene. Ha senso smontarlo completamente o perdo solo tempo? Poi poi da q
  4. Qui ho messo alcuni pezzi di un paio di giorni fa perfetti E le basi stampate oggi dove si vede che arriccia il layer. Io di solito stampo a layer 0.20 Primo layer 110%flow 250 gradi e bed a 70 (ho il piano in vetro) Ciao
  5. Gli step mm erano giusti Non li ho più verificati, lo faccio. Però non mi spiego perché a volte va ed altre volte no. Fin'ora ho sempre stampato bene a 245/250 per avere pezzi ben saldi. A 250 f un pelo effetto ragnatela ma si pulisce in un secondo. Ieri sono sceso a 230, 235, 240. Scendendo di temperatura scatta. Per troppo basso intendi che c'è poco spazio tra estrusore e piatto? Se lascio più spazio però il filamento non si attacca e se lo trascina dietro.
  6. Ciao, Sto riscontrando un po' di problemi con la stampa del PETG. In generale ho già stampato 1kg senza problemi. Ieri ho avviato 2 stampe senza problemi ma alla terza non c'è più stato verso. Ho perso più di due tra i vari tentativi senza riuscirci. Livellamento,Temperature, Z offset, fan , ecc ecc Oggi una stampa è andata mentre la seconda no, sembra non riesca ad estrudere bene il materiale e poi quest'ultimo si stacca e si arriccia, come conseguenza poi stacca completamente la stampa. Stampa primo layer a 20mm/s Ma voi ogni quanto pulite l'estr
  7. Ciao, Sto riscontrando un po' di problemi con la stampa del PETG. In generale ho già stampato 1kg senza problemi. Ieri ho avviato 2 stampe senza problemi ma alla terza non c'è più stato verso. Ho perso più di due tra i vari tentativi senza riuscirci. Livellamento,Temperature, Z offset, fan , ecc ecc Oggi una stampa è andata mentre la seconda no, sembra non riesca ad estrudere bene il materiale e poi quest'ultimo si stacca e si arriccia, come conseguenza poi stacca completamente la stampa. Stampa primo layer a 20mm/s Ma voi ogni quanto pulite l'estr
  8. questo settaggio della ventola dal 3 o 4 layer e' valido per PLA e PETG ? perche' io come settaggio l'avevo impostato dal secondo layer ma magari sbaglio da sempre. CIAO
  9. io ieri durante il test di assorbimento non avevo periferiche ma ho lanciato un un ciclo in loop per caricare la CPU, i effetti dovevo lanciarne 4, uno per core. comunque l'orangepi e' dedicato quindi non dovrei avere sorprese. oggi 2 stampe senza problemi. ciao
  10. ciao, ieri ho trovato un'ora di tempo ed ho installato una DC-DC converter LM2596 per alimentare direttamente l'orangepi. sembra che il problema si sparito, almeno tirando su e giu' le tapparelle. per ora va alla grande, non si disconnette piu' e non logga errori di interferenze. per la cronaca l'orange pi assorbe al massimo 500mA col wifi acceso, misurato da me nella mia configurazione quindi abbondamente sotto il mio DC-DC converter LM2596 che eroga 2A con un massimo di 3A. a questo punto credo che questa modifica sia un must se si vogliono
  11. questa mattina ho effettuato due prove: 1) ho collegato all'usb dell'orangepi una chiavetta USB 2) ho collegato al "solito" cavo usb una GOPRO in entrambi i casi non ho rilevato nessuna disconnessione USB e messaggi relativi alle interferenze (EMI) azionando la tapparella. collegata la stampante..... sono ritornati gli errori sul log (EMI). ora mi documento sulla questione ground-loop come suggerito da @eaman ieri sera ho trovato un thread riguardo un problema di EMI che si verificava quando si azionava una tapparella elettrica ed al passaggio di motocic
  12. Aggiungo un paio di informazioni, La stampante nell'ultimo mese a causa DAD l'ho spostata da una stanza all'altra e ha manifestato lo stesso problema in entrambe le stanze ed è praticamente sempre vicina ad una finestra sempre dotata di tapparella elettrica. Credo che la la causa non sia proprio delle tapparelle elettriche anche perché oggi ho rilevato tre errori sul log dmesg del Orangepi e sono assolutamente certo che le tapparelle fossero ferme. La questione tapparelle è venuta fuori perché mi sono trovato davanti alla stampante nel mentre azionavo il motore e questa anomal
  13. Fino a ieri stampante e alimentatore orangepi erano sulla stessa ciabatta. Durante le prove di ieri sera li avevo separati e con una prolunga ho provato a lasciare un dispositivo alla volta alla presa a muro e l'altro ben distante. Lasciando la stampante alla presa vicino alla serranda la segnalazione sul log è sistematica. Io ho preso uno step down 24 5v 5A devo solo trovare il tempo di montarlo. Vorrei solo andare per step in modo da capire meglio l'origine del problema e la soluzione. Domani se ho tempo mi armo di oscilloscopio e guardo le varie tensioni
  14. fino a qualche giorno fa avevo isolato il +5v di un cavo usb e lo faceva lo stesso. ma non ho idea se venisse loggato dal kernel. rifaro' la prova piu' tardi. ho gia' provato due alimentatori ed uno e' specifico per RPI 4 con ben 4A di corrente. la cosa interessante comunque e' che sul /var/log/messages non viene riportato questo errore di interferenze EMI mentre sul dmesg l'errore c'e' ed e' per questo che non me ne sono accorto prima. e anche altri non se ne sono accorti.... sempre legato a questo tema ieri sera ho trovato un thread su plcforum du disturbi
  15. dal log dmesg di orangepi sembra che l'interferenza causi il down della porta USB per le interferenze (EMI). passata l'interferenza l'USB rivede la stampante che a sua volta si resetta. cosa che fa sempre alla connessione e che @KillRob dice essere normale ad ogni connessione. diciamo che ora vorrei lavorare per filtrare ed eliminare quest'interferenza dovuta ai motori 220v. poi mi piacerebbe evitare il riavvio della stessa quando fai connect da octoprint ma se la board e' fatta cosi' non credo di avere alternative se non cambiare la board.
  16. ciao, oggi ne ho scoperta un'altra..... stavo stampando da octoprint ed aziono la serranda elettrica , octoprint si disconnette..... ottimo. finalmente ho riscontrato cosa puo' interrompere la connessione USB tra la mainboard creality e orangepi.... e pensare che oggi avevo anche cambiato il cavo USB. alla fine cambiando presa con una prolunga ho capito che la stampante ne risente quando aziono la serranda ed e' utilizzata la presa piu' vicina alla serranda. Ieri anche sul linux dmesg della board orangepi avevo captato ieri un indizio, ogg
  17. Io dopo anni di acquisti sulla baia o Wish e con diverse fake SD, ho imparato che è meglio acquistarle "vendute e spedite" da Amazon. Piuttosto aspetto qualche offerta. Ci saranno altri venditori seri ma non mi fido più. Mai più avuto problemi SD.
  18. A me era capitato che in la mia ender5 fosse in sotto estrusione dopo aver modificato le temperature di default sulla stampante ma non ci avevo fatto caso. Da lì non sono più riuscito a stampare. Poi ho resettato i valori al default. Ed ha ripreso. Ho rimodificato i valori e boom. Non stampava più o meglio sempre in sotto estrusione. Poi ho fatto il famoso test, e scopro che estrude 4cm al posto di 10....a quel punto non era possibile regolare gli step. Resetto nuovamente e riprende a estrudere i 10cm. Morale della favola ho la
  19. Io il test l'ho fatto estrudendo a temperatura tipo 200gradi diciamo sotto sforzo. Almeno avevo visto un video così. Ciao
  20. La scheda mks Robin 3d ha i driver esterni. E costa meno di 20 euro driver compresi. Se hai altre marche dimmi pure che cerco. Estrusore metallo? A cosa serve? Nano pixel? Domanda.... Forse sciocca, ma poi questo BLtouch è fondamentale? Perché ho messo in piano il bed, ricontrollato più volte. Se devo dire la verità il mio vetro sfrega un po' meno in centro sul foglio. Ma stiamo parlando forse di centesimi. Se è tutto a posto a che serve realmente il BLtouch? Ovvio se cambi piani, lastre, vetro ecc ecc di frequente è ovvi
  21. ciao, ho una ender 5 di cui non mi lamento.... pero'.... ho qualche problemino con octoprint che mi impianta la stampante ogni tanto e non ho ancora capito perche' anche se questa mattina ho avuto un'indizio dal log fi armbian. Ora potrei anche sacrificare un Rpi4 alla causa...... giusto per capire dove sta il problema. qualche volta fatica anche a connettersi pero' questa cosa l'ho indirizzata. e se copio "lentamente" i file su SD posso avviare la stampa da pannellino e tutto va bene. allora stavo pensando all'acquisto (suggerito da qualcuno) d
  22. Dimenticavo.... Uso un orange pi Zero dedicato. Con alimentatore da 3A. Mi piacerebbe cambiare la board creality proprio per capire dove sta il problema. Ho visto che la mkS E3 c'è senza driver, con driver 2208 o 2209? Differenze reali? Invece il riscaldatore del piatto? Si guastano? C'è il solo ricambio senza piatto?
  23. Questo non lo sapevo. Resta il fatto che un giorno ero accanto la stampante che stampava da octoprint ed ho visto resettarsi il display ed interrompere la stampa. Poi da octoprint non puoi riprendere la stampa perché mi spiegavano che octoprint invia delle sequenze che vengono bufferizzate ed in caso di interruzione non sa da dove riprendere e cosa è stato effettivamente stampato dalla scheda. Invece copiando su SD sempre da octoprint basta avviare la copia da pannellino. Ma a voi funziona tutto alla perfezione da octoprint?
  24. ma schede come queste sono "plug and play" ? nel senso, tiro via la mia e metto questa senza problemi ? cablaggi, viti, alloggiamenti SD/miniUSB ? perche' se fosse cosi' li spenderei volenti 18 euro. io sinceramente con la mia scheda creality non mi trovo male ho solo un problema quando collego octoprint (connect) e la scheda o il display si resettano. Sul forum di octopritn dicono che il firmware creality anche se deriva da Marlin ha i demoni all'interno ed ha comportamenti strani. ma capito questo basta collegare octoprint prima di stampare e va tutto bene, la stampan
×
×
  • Crea Nuovo...