Vai al contenuto

Crys96

Membri
  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

Reputazione Forum

4 Neutral

Su Crys96

  • Grado
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Buonasera, sto impazzendo da un paio di giorni per capire come risolvere questo problema, stampo in box chiuso ma come da foto allegate non riesco a trovarne la causa, il cubo vuoto lo stampa senza problemi mentre con i perimetri e il riempimento iniziano i problemi, ho settato i vari stepp/mm di estrusore e assi, non so più che pesci pigliare, chiedo consiglio a chi è sicuramente più esperto di me. Uso Prusa Slicer.
  2. Certamente! Con tanta pazienza ho regolato tutti i valori che mi interessavano, grazie mille per la disponibilità, e direi problema risolto.
  3. Ho inviato M115 direttamente dalla console del server e mi ha restituito questo: Mesg: 9: 42: 16.964: Dtr: false Rts: false Mesg: 9: 42: 17.000: Dtr: true Rts: true Recv: 9: 42: 17.906: inizio Invia: 9: 42: 17.906: N1 M110 Invia: 9: 42: 17.906: N3 M115; Ottieni funzionalità e informazioni del firmware Invia: 9: 42: 17.906: N4 M220 S100; Moltiplicatore di velocità 100% Invia: 9: 42: 17.906: N5 M221 S100; Moltiplicatore di flusso 100% Invia: 9: 42: 17.906: N6 G92 E0 Invia: 9: 42: 17.906: N7 G90 Invia: 9: 42: 17.906: N8 M82 Recv: 9: 42: 17.922: eco: V1.3.0 Recv: 9: 42: 17.922: 1.1.0-RC8 Recv:
  4. Come vedi dallo screen allegato non posso accedere alla modifica del firmware eeprom seppur la stampante è online e gestibile da pc, non capisco dove ho sbagliato, ho provato a rifare la riconfigurazione un paio di volte ma ho lo stesso risultato, me l'ha rilevata automaticamente con la velocità in baund di 250000 però anche provando a rilevare automaticamente il firmware non me lo rileva. Ora provo a seguire la guida che mi hai allegato, ti faccio sapere!
  5. Buonasera, Stavo facendo qualche test per determinare gli step/mm dell'estrusore e dagli assi XYZ ed eventualmente correggere il firmware (1.3.0), solamente che repetier host non mi rileva il firmware eeprom seppur la rilevi correttamente tramite repetier host server e posso controllarla direttamente da pc, l'unico errore che ho riscontrato in fase di configurazione è che non rilevava correttamente il firmware marlin. Non conosco altri modi per correggere velocemente gli step/mm perciò chiedo qui se qualcuno l'ha già fatto o sa come risolvere il problema.
  6. Buonasera, vi chiedo un parere perchè sinceramente questa stampante mi sta facendo parecchio dannare. Comincio con il dire che ne ho acquistate due convito che la prima fosse difettata di fabbrica ma purtroppo ho notato gli stessi problemi anche con la seconda; - Problemi di montaggio - - Nel kit mi sono arrivati i due accoppiamenti (non so come chiamarli) dell'asse Z fra motore e barra filettata forati in modo differente, ovvero uno corretto in cui passava perfettamente sia l'albero del motore che la barra filettata, l'altro forato giusto per il motore e più piccolo per la barr
  7. Crys96

    Buonasera a tutti!

    Breve post di presentazione prima di chiedervi un consiglio. Mi chiamo Cristian, 24 anni, fin da piccolo appassionato di informatica elettronica e fai da te seppur lavoro come operaio metalmeccanico da 3 anni. Ho iniziato il mio percorso da neofita nella stampa 3D qualche mese fa per ampliare le mie possibilità nel fai da te, a livello di CAD nessun problema essendo abbastanza smanettone, qualche difficoltà con la stampate che ho acquistato (per cui aprirò un post dedicato a breve visto che ho dato un'occhiata a quelli già presenti ma non ho trovato soluzioni utili).
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.