Vai al contenuto

Andrea S

Membri
  • Numero contenuti

    18
  • Iscritto

  • Ultima visita

Obiettivi di Andrea S

Rookie

Rookie (2/14)

  • Dedicated Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later Rare

Badge recenti

5

Reputazione Forum

  1. ...ho cambiato il piatto ed è tornata a funzionare. Era un problema di adesione... Grazie a tutti per i consigli e l'aiuto che mi avete dato
  2. ...ho fatto come hai detto tu e la situazione è nettamente migliorata. Il problema non è il nozle o l' hotend, il problema, aio avviso, è l'aderenza sul piatto. Qualche idea per confermare questa ipotesi? ...dimenticavo: il piatto non è quello originale in vetro, ma uno magnetico...
  3. ...appena posso ci provo e vi faccio sapere. Grazie
  4. ...niente ...niente, anche rallentando non cambia niente. ..il nozzle è nuovo proverò a spruzzare un pò di lacca. Anche se l'altezza non è perfetta, non era mai successo niente del genere... Ha sempre stampato correttamente fino al giorno che ho cambiato la bobina. Appena messa quella nuova (senza cambiare niente) ha iniziato a fare quel difetto, tanto che ho pensato ad un filamento fallato ma, anche rimettendo quello vecchio, ha continuato a fare il difetto.
  5. ...si, ho provato diverse bobine VID20210920201823_3_1.mp4
  6. VID-20210920-WA0002.3gp Problema del caricamento filamento risolto applicando un po di pasta termica tra il canale di caricamento e il radiatore di raffreddamento. Ora è tornato il vecchio problema per cui avevo cambiato l'hotend: il filamento non si attacca al piano ma si attorciglia intorno all'ugello....
  7. Ciao, una volta che è stato caricato (per la prima volta con hotend pulito) e poi raffreddato (giusto il tempo di caricare il file da stampare) non riesce più ad estrudere niente e nemmeno a scaricare il filamento neanche portando la temperatura al massimo (250°). La ventola funziona regolarmente....sinceramente non riesco a capire...
  8. non ho idea di come dovrebbe essere, forse perché l'ho forzato tirandolo indietro a mano? Se per trafilamenti intendi perdite tra ugello e guida del filamento, no, non c'è ne sono...
  9. ...si montato correttamente e temperatura verificata sul blocco in prossimità del termistore: con 230° il filamento è bloccato.....
  10. ...in che senso "come si deve"? ho montato quello nuovo già assemblato... Ci sono regolazioni particolari da fare?
  11. Buongiorno, dopo qualche tempo e diverse bobine di filamento usate, la mia stampante ha deciso di smettere di stampare. Mi spiego meglio: dopo aver cambiato una bobina per fare una stampa di colore diverso, la stampante non riesce più a estrudere il filamento. Ho pensato che fosse un problema del nuovo filamento ma, rimesso quello vecchio che ha sempre funzionato, il problema è rimasto invariato. Il filamento viene caricato ed estruso solo se l' HotEnd è pulito (non ci deve essere ancora caricato il filamento), una volta caricato e in qualche modo raffreddato non si muove più... Dopo numerose prove e la sostituzione del HotEnd sembra che si formi una specie di tappo di materiale fuso che una volta raffreddato non riesce a tornare a temperatura di fusione bloccando il filamento che non va più ne avanti ne indietro, neanche provando a tirarlo fuori a mano (ovviamente con HotEnd caldo). A qualcuno di voi è mai successo qualcosa del genere? Come posso risolvere? Allego una foto del "tappo".... Grazie a tutti...
  12. ...potrebbe essere l'ugello da cambiare?
×
×
  • Crea Nuovo...