Vai al contenuto

Lillo83

Membri
  • Numero contenuti

    20
  • Iscritto

  • Ultima visita

Reputazione Forum

4 Neutral

Su Lillo83

  • Grado
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Messo in stampa ora, altra cosa: in cura allo start g code ho aggiunto un g28;g29;e un m500 è cosa utile secondo tè fargli fare un auto bed leveling prima della stampa?
  2. Beh allora continuiamo dato che sembra che la mia stampante voglia darti da fare😅. Appena dopo aver scritto "pare stampi a meravigla" Ho messo in stampa il retro del case del TFT24 della bigtree e sono andato a dormire (slicer cura pla fine0.1 infill 20 temp 200 C° bed 50 velocita 45 mm/s ) questa mattina mi sveglio tutto curioso di vedere come è uscita la stampa e me lo ritrovo che sembra masticato da una capra,allego foto per capirci. Adesso... Mi chiedo... Perchè se con la parte anteriore del case con le stesse impostazioni è andato tutto bene, con la parte posteriore deve farmi bestemmiar
  3. Alla fine avevi ragione avevo assemblato la vite forata dell hotend al contrario, con il teflon dalla parte dell estrusore e non del blocchetto d'alluminio, a contatto con l'ugello c'era la parte d'acciaio. Ora a parte un po di mancanza di adesione a inizio stampa che per ora ho risolto con un bel pò di "splendor" Pare stampi a meraviglia . Resta solo il mistero dell' UART dei driver che alla fin fine mi interessa relativamente
  4. Non ho detto che esce dai bordi ma che sembra che sia cosi, perchè non capisco da dove arrival'ugello è ben stretto cmq appena avrà finito di stampare il case per l'skr proverò a riassemblarlo. Comunque per via della calza intendevo che stampando pla non mi da problemi quindi per quella modifica potevo aspettare ma dato che lo devo disassemblare a sto punto ci faccio un pensiero o provo anche a cercare per un doppio hot end nuovo addirittura
  5. Per il momento ho ricalibrato l'estrusore con un thin wall test (ho comprato un calibro apposta) settato su 0.4 dava un muro di 0.5 al 100% . Una volta regolato regolato a 80 e settato i muri a 0.45 il risultato resta tra i 0.45 e 0.47 tutto sommato sono soddisfatto. Ho aggiunto anche un vetro in borosilicato e ora stampa relativamente bene con il pla. Perla copertura in silicone ho deciso di aspettare dato che per il momento non devo stampare ABS. Comunque non è tutto qui qualche problemino da brava stronzetta continua a farlo: mi pianta giu degli gnocchetti di materiale di tanto in tanto che
  6. Si...da quel che ho letto cercando su vari forum dovrebbe esserci una protezione se la temperatura scende di oltre 5/6 gradi da quella impostata ho provato diverse volte a fare il pid autotune ma con qualunque valore io metta sporadicamente lo fa comunque. Sto valutando comunque di comprare un dual extruder su aliexpress o wish
  7. Semplici progetti e tutorials passo passo per la realizzazione di oggetti di uso comune una sorta di thingiverse ma con video dettagliati ed indirizzi ai componenti utilizzati indicizzati in modo semplice nel progetto un interfaccia utente intuitiva e poi un po di gnocca non guasta mai 😁😉 (sarebbe il portale dei miei sogni)
  8. Test tira filo fatto e passi dello stepper estrusore caliblati, thinn wall test eseguito ma non ancora terminato per mancanza di un calobro digitale, ho provato anche a stampare una temp tower ma il risultato non è un granchè (allego foto) le migliori sembrano essere quelle dai 190 ai 200 ma non sono comunque il top, e la serie di problemi sembra non essere ancora terminata ho dovuto modificare il g-code per rallentare la ventola con M103 S120 forse 120 era troppo poco ma con la ventola a 255 non riusciva a tenere i 230 e scendeva sotto i 224 andando in protezione. Sembra che ogni proble
  9. Non ne avevo mai sentito nemmeno parlare fai te 😂
  10. Cubo di calibrazione "stampato" Se cosi si può dire...slicer cura, layer 0.3, infill 20%, speed60 mm/s hotend 205 bed 30,retrazione, fan100%, x e y 20 mm giusti z 19,35 consigli per migliorare l'evidente scarsa qualità della stampa?
  11. Avevo compilato male marlin. Avevo lasciato stare le logiche dei finecorsa, adesso non ricordo bene ma mi sembra di aver cambiato "#define X/Y/Z_MIN_ENDSTOP_INVERTING" da false a true se è come penso io parte nella direzione opposta perchè legge la sonda come triggerata
  12. Risolto con i driver ho impostato gli step manualmente senza UART anche se un po mi rode avendo pagato per dei driver con quella funzione, ho impostato i driver a 0,800 v dite che possa andare? (Gli stepper sono dei 42shdc3025-24b) per il momento stampero il classico cubo di calibrazione e poi vi aggiorerò, magari allego anche qualche foto
  13. non capisco quindi come imposto questa riga? #define DEFAULT_AXIS_STEPS_PER_UNIT { 80,80, 400, 100 } io l'ho compilata con la convinzione sella classica formula 200 step diviso i 40 mm che produce un giro completo della puleggia moltiplicato per 16 (i microstep) dove sbaglio?
  14. quelli in giallo cosa sono? comunque adesso sembra funzioni tutto tranne i microstep in marlin i passi per mm coincidono solo se impostati su 40,40,200,50 mentre prima erano 80,80,200,50 e stando ai miei calcoli i microstep cosi sarebbeo 1/4 e non 1/16 come li ho impostati su marlin 0 1/256 come mi risulta da pronterface tramite comando M122 idee?
  15. ecco qui tutti gli errori che mi saltano fuori Configuration.h Configuration_adv.h
×
×
  • Crea Nuovo...