Vai al contenuto

AlfaNick

Membri
  • Numero contenuti

    33
  • Iscritto

  • Ultima visita

Reputazione Forum

2 Neutral

Su AlfaNick

  • Grado
    Smanettone
  1. Ciao raga qualcuno ha creato o ha trovato un adattatore per poter posizionare la skr 1.4 turbo dentro la alfawise ?
  2. ho seguito le istruzioni della btt, ho levato il pin della uart e messo tutto giusto. Comunque KillRob adesso il comando M122 me l'ha preso signori. Ho trovato un firmware per la longer e lo sto adattando, cercando di far funzionare anche lo schermo. Poi ti dico se mi si presentano i problemi di prima.
  3. skr 1.4 turbo bigtreetech
  4. AlfaNick

    TMC2209 UART MODE

    Ciao ragazzi una domanda, ho i tmc2209 in uart mode, quindi ho levato un pin come dicevano loro, ponticellato come da istruzioni ma se mando il comando M122 mi dice errore per tutti gli assi tranne l'x. Come devo fare? Tra l'altro leggo che per l'uart bisogna saldare alcune cose con dei resistori, ma davvero devo fare sti lavori?
  5. Ma una volta che scarico la libreria tmc stepper come cavolo faccio a vederla con visual? dove devo inserirla la cartella?
  6. Ho guardato purtroppo il TMCSTEPPER non la trovo come libreria, anche con 1000 comunque fa lo stesso problema, non sembra risolvere
  7. sto provando il comando ma dice error all low, non saprei
  8. un m122 in repetier mi direbbe dove potrebbe essere il problema? cosa sarebbe m122
  9. Ragazzi perde ancora, posto il video, dopo provo a 900/1000 video_2021-02-17_21-21-25.mp4
  10. adesso provo ad aumentarli e vi faccio sapere, devo farlo per tutti gli assi e l'estrusore ? il parametro da cambiare è y_current vero? ho provato a prendere spunto dal vecchio firmware e cambio ad 800
  11. AHAHAH, beh devo dire che è sempre il primo, comunque penso sia la vref non lho settata e ho valori di 580 standard rispetto agli 800 nel vecchio firmware, solo che vorrei fare il calcolo per capire l'amperaggio dei miei motori 17HS-4401S-CL ma non lo trovo su internet.
  12. Per niente scema, ovviamente non penso di aver toccato quel valore, dove dovrei guardare, e a quanto dovrei settarlo per i tmc 2209? Fonzy appena rifaccio un cubo ti faccio vedere.
  13. Grazie fonzy, te mi dai soddisfazioni. Comunque secondo me potrebbe essere il driver, onestamente il carrello si muove bene e senza problemi, non fa rumore, i motori sembrano apposto. Il video te lo faccio anche, lo vuoi quando inizia a slittare la stampa ? Anche perche vedi che a quasi fine stampa lo slittamento lo fa dall'altra parte, sto cambio direzione repentino.
  14. Ciao ragazzi, vi do una spiegazione al volo. Avevo un'alfawise U30pro, decido di cambiare ventole, per varie motivazione mi sono ritrovato a cambiare tutto, MB, driver, schermo, ho rifatto il firmware utilizzando quello della ender3 e cambiando alcune cose. Ora, sono riuscito a montare tutto e stampa, per adesso mi sto limitando a stampare i cubetti. Il problema si presenta con le stampe, l'asse y viene completamente obliquo, circa al layer 6.5 mm inizia a piegarsi la stampa, e al posto di un cubo mi ritrovo con un parallelepipedo obliquo, ora ho notato che si piega sia sul davanti sia dietro
  15. Allora ragazzi ho invertito alcune cose e adesso sembra che riconosca gli endstops ma ogni volta che l'accendo prende come home tutti i punti iniziali, come si fanno a settare e far si che siano sempre quelli? Che tra l'altro adesso ancora non ho verificagto se ugello e termistori facciano tutti il loro lavoro, non avendo lo schermo sarà sbatti anche la calibrazione ma vediamo un po come va. Vi aggiorno. Infatti ho dovuto compilare tutto da zero, sbatti incredibile, mo vediamo.
×
×
  • Crea Nuovo...