Vai al contenuto

Giaki

Membri
  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutral

Su Giaki

  • Grado
    Matricola
  1. In realtà avevo già tentato ma anche installando i driver cura non mi fa aggiornare e mi dà errore di comunicazione
  2. No c'è solo prepare e control
  3. Ecco questo è un punto di partenza almeno non devo partire da valori a caso anche se cmq so che ogni materiale si comporta in modo diverso
  4. Ho installato i driver CH341SER e repetier si collega risponde ai comandi di spostamento ma se lancio il comando m503 che in teoria dovrebbe visualizzare la eeprom mi dice che il comando è sconosciuto. Ecco questo è un punto di partenza almeno non devo partire da valori a caso anche se cmq so che ogni materiale si comporta in modo diverso
  5. Credimi non è una cosa che vorrei fare sinceramente mi basterebbe riuscire a sbloccare la eeprom giusto per avere un valore di partenza per regolare gli step dei motori poi mi basterebbe modificare il gcode di partenza i valori giusti Scaricati dal sito anycubic dopo l'installazione mi dice che la periferica è pronta ma la porta come rimane col nome generico
  6. Sinceramente volevo farlo solo perché é bloccata non mi fa vedere gli step per millimetro e visto che le stampe vengono sballate nelle misure non riesco a fare la calibrazione.
  7. Buongiorno a tutti ho acquistato una mega zero a natale e volevo settare gli step dei motori ma sembra che la stampante sia bloccata anche dando il comando da repetier host non visualizza la eeprom. Allora ho provato ad aggiornare il firmware solo che cura mi dà problemi di connessione quindi non aggiorna. Qualcuno sa quale sia il problema e come posso risolvere? Grazie a tutti
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.