Vai al contenuto

Cersil

Membri
  • Numero contenuti

    40
  • Iscritto

  • Ultima visita

Reputazione Forum

7 Neutral

Su Cersil

  • Grado
    Smanettone
  • Compleanno 29/11/1953

Profile Information

  • Sesso
    Male
  • Città
    Frascati (RM)
  • Interessi
    Stampa 3D, Meccanica, Fusione metalli, Volo ultraleggero, cucina ...

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ora mi funziona tutto. E' solo che a volte accade che si blocca e si deve resettare. Sarà normale, visto che c'è un pulsante di reset. Comunque vi ringrazio a tutti per la pazienza che avete con me. Ciao.
  2. Il problema è solo uno: quando vado a spingere scarica si avvia l'espulsione del filo e se si tenta di spingerlo di nuovo giustamente mi dice che non sono consentite altre azioni fino a che l'espulsione non è finita, ma poi la scarica finisce e posso premere carica, dopo aver inserito il filo, la procedura di carica si avvia regolarmente spurga poi si ferma. Sembrerebbe tutto bene invece no perché come provo a spingere conferma per uscire mi da: Il fatto è che ho aspettato più di un'ora ma rimane bloccato e non ti fa fare più nulla devo spegnere la stampante. Che cosa è un bug o biso
  3. Ho riprovato, avvio la stampa, poi dopo un po' taglio il filo, quando il sensore rilascia il segnale appare il Messaggio "filo finito conferma" e va in pausa. Allora procedo con il cambio del filo, Altro/menu scarica e scarica ok, inserisco il filo e carica anche qui ok appena ha finito di spurgare esco e premo riprendi ed è qui che la cosa si blocca e non va più avanti. E' la stessa cosa che accade a prescindere dal sensore, in effetti quello funziona al segnale di fine filo mi mette in pausa, è qui che poi ho il blocco. Cosa sbaglio?
  4. Ho fatto una prova: ho avviato un stampa, poi ho fatto pausa, da "altro" ho eseguito lo scarica e poi il ricarica (in pratica un cambio filo) ed infine ho cliccato riprendi, il risultato è che non ha ripreso un bel nulla è rimasto bloccato li anche se sul monitor la stampa era in azione!? Che diavolo ha?
  5. Il problema è parzialmente risolto. Nel config.h sono andato a modificare: #-------------------------------------------------------------------- # Filament Runout Settings (if connected to TFT controller) #-------------------------------------------------------------------- #### Default Filament Runout Sensor # Enable filament runout sensor. # Options: [enable: 1, disable: 0, smart: 2] fil_runout:1 #### Inverted Filament Runout Logic # Invert the logic of the sensor. # Options: [true: 1, false: 0] fil_runout_inverting:0 Da "fil_runout_inverting:1" a "fil
  6. Allora, collegato il cavo del sensore alla scheda del monitor TFT, aggiornato il firmware come indicato al TFT35_E3_V3.0.27.x. Lo ha fleshiato regolarmente ed è funzionante, ma il sensore non va come prima. Come avvio la stampa mi da il messaggio: Quando il filamento invece è presente, se confermo non fa nulla. Ci deve essere qualche altra cosa che ci sfugge. Pensavo fossero invertiti i contatti del sensore, normalmente chiuso o normalmente aperto, ma comunque sia lo riconosce come se fosse finito ed allora perché non procede con il cambio del filo!?
  7. Oh grazie, quindi una volta inserita la sd con tutti i file che mi hai indicato nel monitor accendendo la stampante si flashia automaticamente, dopo il sensore funzionerà? Ora però dovrò riaprire la stampante staccare il cavo del sensore, tagliare una decina di fascette e collegarlo al monitor. E se volessi risparmiarmi questo lavoro, lasciando il cavo collegato alla scheda e andare invece a modificare il firmware della scheda madre sarebbe complicato? Magari imparo qualcosa in più.
  8. Capisco che è chiedere troppo, ma non l'ho mai fatto. Ad occhio e croce credo che dovrei scaricarmi il Firmware: TFT35_E3_V3.0.26.x Jun 15 2020 (trovo solo la versione V3.0.27.x sarà uguale) poi dovrei modificare il configuration.h ricompilare il firmware e poi fleshsciarlo!? Dico bene? Mamma mia ce la farò? Qualche tutorial in materia che mi dia una mano? E poi come lo dovrei configurare nel configuraton.h? Grazie per l'aiuto
  9. Il collegamento è come ho trovato su internet L'ho inserito dove suggeriscono nel connettore E0-STOP Che significa come lo hai configurato? Puoi gentilmente indicarmi che devo fare per farlo? Grazie
  10. Salve, ho da poco fatto l'aggiornamento sia della scheda madre che del monitor della mia Ender 3 pro. Ho istallato il kit: Scheda madre SKR Mini V2.0 32 bit + Monitor touch BIGTREETECH TFT35 E3 V3.0 - Firmware: TFT35_E3_V3.0.26.x Jun 15 2020 Fino ad ora tutto bene fino a quando ho provato ad aggiungere un sensore di fine filamento. Dopo averlo attivato dalle opzioni, come avvio mi dà subito il messaggio di filamento finito quando invece il filamento è ancora presente. E se confermo non succede nulla, dovrebbe, se ritiene che il filamento è finito, iniziare la procedura per parch
  11. Allora con la modica spesa di 3 euro ecco la soluzione al problema:
  12. Salve, mi sembrava che ci volesse un relè. Scusami l'ignoranza. Puoi essere così gentile di darmi il link dove poter acquistare questo relè? Ho visto un'altra possibilità su youtube ossia quella di usate un semplice switch, tipo quelli dei fine corsa, è un tipo da 16 A 230 V con tre connettori uno comune uno normalmente aperto e l'altro normalmente chiuso. Se s'imposta normalmente chiuso e si applica sul montante dell'asse y, quando la stampa è finita il piatto viene tutto avanti impatta sullo switch e la stampante si spegne. Quado poi arrivi basta spingere indietro il piatto e lo switch
  13. Salve, ho appena acquistato e montato la scheda SKR mini e non mi sembrava vero di poter avere finalmente la caratteristica di autospegnimento. Vado nel menu lo attivo, stampo qualcosa e aspetto che la stampa finisca. Finita la stampa compare la notifica che è in autospegnimento ma che bisogna attendere che la temperatura dell'hot end si abbassi al di sotto dei 50°. Bene raggiunti i 50° ora era il momento che si spengesse, invece compare un messaggio che vuole la conferma per lo spegnimento, avrò aspettato mezzora e non si spegneva mi sono rotto e ho spinto il tasto "Conferma" e non si è spent
  14. Comunque ragazzi mi è arrivata la scheda SKR mini E3 V2, l'ho montata (la ventola funziona) e devo dire che è fantastica. Silenziosissima, monitor touch bello, Usb e scheda SD grande ed in posizione comoda, ma le cose che apprezzerò di più saranno il sensore di fine filo (quante volte ho buttato delle stampe perché il filo era finito, ed ogni volta dovevi fare il calcolo se bastava o meno) e l'altra cosa grande è quella che ora non dovrò mettere la sveglia per andare a spengere la stampante che dovrebbe aver finito. Ho solo un dubbio: io l'ho montata, accesa e via, mentre su molti video
  15. Ancora una piccola cosa. Nella vecchia configurazione avevo montato due TL-Smoother per migliorare la finitura. Ne avevo messi uno per l'asse X e uno per l'asse Y e effettivamente era leggermente migliorata. Ora che avrò montato la SKR mini E3 V2 ci sarà ancora bisogno dei TL-Smoother o posso tranquillamente evitare di montarli. grazie ancora.
×
×
  • Crea Nuovo...