Vai al contenuto

Gen_Fi

Membri
  • Numero contenuti

    9
  • Iscritto

  • Ultima visita

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

Gen_Fi's Achievements

Newbie

Newbie (1/14)

1

Reputazione Forum

  1. Fatto, come già detto ... grazie
  2. non so che dirti ... intanto ti ringrazio per l'interessamento.
  3. Joker78, invertendo i cavi si inverte il problema .... mi dirai allora è la scheda, ok ma ne ho provate due, entrambe nuove, stesso problema, sono così fortunato da beccare due schede nuove con i driver bruciati ?
  4. la scheda è nuova, ho staccato i fili dalla vecchia e collegato sulla nuova, ovviamente a stampante spenta .... una domanda, potrebbe essere il firmware ?
  5. si con un multimetro ho testato la continuità del cavo alle due estremità, tutto ok.
  6. il motore, se noti nel video ho messo un po di nastro bianco vicino all'asse, durante il funzionamento della stampante dovrebbe girare, perchè richiama il filo, ma non si muove. Se parliamo di driver lo escluderei perche la mainboard è nuova.
  7. Buongiorno a tutti, sono nuovo del forum e ringrazio tutti voi per il supporto tecnico che date. Vorrei porvi una questione: ho una ENDER 3 acquistata meno di un anno fa, qualche mese fa inizializzando una stampa mi sono accorto che lo stepper che tira il filamento non girava più, ho effettuato numerosi test ma non vuole saperne e non riesco a capire dove possa essere il problema ..... ho provato a cambiare il canale di comunicazione tra la mainboard e lo stepper (invertendo ad esempio asse Z con E) ed in questo caso gira quindi ho pensato ad un problema della mainboard. L'ho acquistata nuova ma nulla da fare, ho anche cambiato lo stepper ma il risultato è sempre lo stesso. Vorrei anche acquistarla nuova, ma dopo aver cambiato tutto quello che poteva dare problemi (di elettronico), cosa potrebbe essere ancora?? Vi invio in allegato un piccolo video per farvi capire meglio di cosa parlo, la mainboard è smontata perchè come vi ho detto l'ho smontata e sostituita, speravo funzionasse per poi rimontare tutto. Grazie a tutti 3Desempio.mp4
  8. Gen_Fi

    Buongiorno A tutti

    Gen from naples 🙂
×
×
  • Crea Nuovo...