Vai al contenuto

Attivato

Membri
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

Attivato's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputazione Forum

  1. Grazie a tutti delle risposte e della disponibilità. A questo punto, parte la restituzione.. Peccato mi sarebbe piaciuto stampare qualcosina, mi informerò su altre stampanti magari più plug and play
  2. Credo di essermi spiegato male, faccio in recap: - Accendo stampante con il cablaggio corretto: 29/0 estrusore, 134/0 piatto (Anto' fa caldo..) - Stacco sensore estrusore (0/0 134/0) - Stacco sensore piatto (0/0 134/0) - Scambio sensori (29/0 134/0) - Posiziono sensore piatto vicino a fonte di calore e temperatura estrusore sale (perché i sensori sono invertiti) Situazione simile con il riscaldamento del piatto, se lo collego al posto dell'estrusore, si scalda correttamente. Come posso verificare se ci sono corti? Per ora ogni tanto passo davanti alla stampante e la riaccendo per vedere se magicamente si sia sistemata..
  3. Ciao, Sì, posso impostare che il piatto scaldi da 1 a 135 gradi, a volte la temperatura segna 133/134 quindi impostando a 135 il piatto si scalda Il problema è fisso, se lancio stampa imposta x temperatura sicuramente inferiore a 135 gradi e non lo scalda
  4. Ciao, grazie per l'aiuto Sì tutti i collegamenti sono a posto come da "manuale" Accendo la stampante e mi trovo temperatura piatto 135/0
  5. Ciao a tutti, Scusate se faccio il solito che si registra per chiedere aiuto.. Ho comprato una Geeetech Prusa i3 pro B, montata e testata l'altra sera Estrusore e piatto si scaldavano correttamente e i sensori di temperatura funzionavano correttamente Ieri mi metto lì a riprovare in stile scimmia "uooh si scaldaah" e il piatto non si scalda più perche segna temperatura fissa a 135 gradi.. Ho invertito piatto e sensore temperatura con quelli dell'estrusore e funzionano entrambi correttamente. Ho provato a flashare firmware ma ci ha messo tipo 5 secondi non sono sicuro di aver fatto giusto.. Recap: Credo di essermi spiegato male, faccio in recap: - Accendo stampante con il cablaggio corretto: 29/0 estrusore, 134/0 piatto (Anto' fa caldo..) - Stacco sensore estrusore (0/0 134/0) - Stacco sensore piatto (0/0 134/0) - Scambio sensori (29/0 134/0) - Posiziono sensore piatto vicino a fonte di calore e temperatura estrusore sale (perché i sensori sono invertiti) Situazione simile con il riscaldamento del piatto, se lo collego al posto dell'estrusore, si scalda correttamente Qualcuno saprebbe aiutarmi? Grazie in anticipo
×
×
  • Crea Nuovo...