Vai al contenuto
  • Benvenuto!

     

Stepper extruder non gira


Gen_Fi
 Condividi

Messaggi raccomandati

Buongiorno a tutti, sono nuovo del forum e ringrazio tutti voi per il supporto tecnico che date.

Vorrei porvi una questione: ho una ENDER 3 acquistata meno di un anno fa, qualche mese fa inizializzando una stampa mi sono accorto che lo stepper che tira il filamento non girava più, ho effettuato numerosi test ma non vuole saperne e non riesco a capire dove possa essere il problema ..... ho provato a cambiare il canale di comunicazione tra la mainboard e lo stepper (invertendo ad esempio asse Z con E) ed in questo caso gira quindi ho pensato ad un problema della mainboard. L'ho acquistata nuova ma nulla da fare, ho anche cambiato lo stepper ma il risultato è sempre lo stesso.

Vorrei anche acquistarla nuova, ma dopo aver cambiato tutto quello che poteva dare problemi (di elettronico), cosa potrebbe essere ancora??

Vi invio in allegato un piccolo video per farvi capire meglio di cosa parlo, la mainboard è smontata perchè come vi ho detto l'ho smontata e sostituita, speravo funzionasse per poi rimontare tutto.

 

Grazie a tutti

Link al commento
Condividi su altri siti

Adesso, Gen_Fi dice:

la scheda è nuova, ho staccato i fili dalla vecchia e collegato sulla nuova, ovviamente a stampante spenta .... una domanda, potrebbe essere il firmware ?

Si ma la scheda ha i driver saldati? perché se non lo spieghi non si capisce, quando dici che hai preso la scheda nuova, hai preso l'originale cioè la sua, oppure hai preso una megliore? 

Se è originale con i driver saldati escluderei i firmware visto che escono gia con la sua versione, tra l'altro aggiornare il firmware della ender 3 non è semplicissimo.

Se hai preso la sua originale hai fatto male, perché è la prima cosa che tutti sostituiscono propio per lavorare senza problemi nel firmware.

Hai provato ha fare la prova su un'altro motore sul driver e?

  • Like 1
Link al commento
Condividi su altri siti

Ok, Intanto controllerei con il test i driver tanto per vedere ha che frequenza stanno lavorando, io escluderei a priori un problema hardware visto che è tutto nuovo, però hai scritto che invertendo i z-e il motore funziona, ti volevo chiedere funzionano entrambi una volta invertiti? Ho hai provato solo il motore e collegato su z?

Link al commento
Condividi su altri siti

6 ore fa, Joker78 dice:

Per me è lui visto che ne hai provate tutte, ci sta che avesse un connettore un po fallato, è la prova del 9.

@Gen_Fi ho visto che il cavo dell'asse x passa vicino a quello dell'estrusore e in effetti potresti provare a scambiarli per vedere cosa succede... Cioè per essere più chiaro, provare a collegare il motore dell'estrusore alla sua porta sulla scheda madre utilizzando il cavo del motore x, se non lo hai già fatto...

Link al commento
Condividi su altri siti

la scheda è nuova, ho staccato i fili dalla vecchia e collegato sulla nuova, ovviamente a stampante spenta .... una domanda, potrebbe essere il firmware ?

Non è necessario il grassetto..

Inviato dal mio tablet utilizzando Tapatalk

Se ho capito bene...
Il motore funziona perché lo hai collegato ad altro driver e funziona.
Il cavo funziona per lo stesso motivo sopra.
La scheda madre sostituita non cambia nulla.
Del firmware non ho sentito nulla... Ma se funzionava prima al massimo un reset hw dovrebbe risolvere.

.... Boh non ci sono altri pezzi.... O stai sbagliando qualcosa o secondo me hai due mainboard guaste, comprendo sia strano ma non vedo altri pezzi coinvolti che giustifichino comportamento.

Inviato dal mio tablet utilizzando Tapatalk

Link al commento
Condividi su altri siti

  • 1 anno dopo...
27 minuti fa, ms23 ha scritto:

stesso problema hai risolto?

hai fatto le prove del caso? hai collegato il motore ad un altro asse per vedere se funziona? hai collegato un motore che funziona a quel driver per vedere se funziona?

e comunque questa è una discussione del 2019, dubito che riceverai risposta.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi


×
×
  • Crea Nuovo...