Vai al contenuto

Anet A8 - Temp estrusore


Messaggi raccomandati

Ciao a tutti, poco fa stavo per lanciare una stampa e sorpresa!

L'estrusore mi da una temperatura di -26 gradi. Cosa puo' essere?

Va bene che fa freddo, ma non sono al polo nord 🙂

P.S.

Ho provato anche scollegandolo, e sul display indica sempre -26 gradi.

Grazie.

Link al commento
Condividi su altri siti

  • Risposte 1
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Giorni Popolari

21 minuti fa, Devil3D dice:

Ciao a tutti, poco fa stavo per lanciare una stampa e sorpresa!

L'estrusore mi da una temperatura di -26 gradi. Cosa puo' essere?

Va bene che fa freddo, ma non sono al polo nord 🙂

P.S.

Ho provato anche scollegandolo, e sul display indica sempre -26 gradi.

Grazie.

sembra che il sensore che misura la temperatura sia rotto, spesso quando accade questo appare la scritta "min_temp_error" ma nel tuo caso sembra di no, forse è stato disabilitato il che rende la faccenda piuttosto pericolosa....

controlla il cavo del sensore, eventuali connettori lungo di esso e che sia ben connesso alla scheda madre.

se non ci sono danni visibili probabilmente è il sensore stesso ad essere rotto e va sostituito....

 

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...