Vai al contenuto
  • Benvenuto!

     

Anycubic Photon - nessuna stampa


Messaggi raccomandati

Buongiorno a tutti, come da titolo, sto riscontrando diversi problemi con la Photon. Quello demoralizzante è che la stampante semplicemente non stampa. Ho utilizzato la resina inclusa nella confezione (Anycubic Green), ma il piatto sale senza la stampa che sostanzialmente non viene creata. In passato ho fatto altre prove e la classica barchetta è venuta bene, ma poi cambiando target ho ottenuto solo stampe deformi. 

Ho notato che con quest'ultimo tentativo il FEP e la vaschetta avevano un quantitativo di resina "secca" maggiore rispetto alle volte precedenti, anche in punti in cui la lampada UV della Photon non è arrivata, mi e vi domando se può essere causa di qualche raggio di sole che è filtrato all'interno o magari qualche impostazione da settare?

 

Allego alcune foto

80945369_impostazioniprogetto.thumb.jpg.3523c8aa72dc111fe1d5f6086edb6753.jpg

fep1.thumb.jpg.f3fa9061195942d9fb33f20e15c0a6b6.jpg

 

vaschetta1.thumb.jpg.bc5f4384de8c62690d94aeaa7cd2053d.jpg

Grazie a tutti

Link di questo messaggio
Condividi su altri siti
  • Risposte 23
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

Nuovamente salve a tutti, finalmente ho eseguito la mia prima stampa e mi sembra venuta benino, nonostante qualche distorsione, e le misure non propriamente esatte (qualche decimo di scarto tra i vari

è normale

Immagini Pubblicate

4 ore fa, Yakuza83 dice:

alle volte precedenti, anche in punti in cui la lampada UV della Photon non è arrivata, mi e vi domando se può essere causa di qualche raggio di sole che è filtrato all'interno o magari qualche impostazione da settare?

la resina solidifica nella vaschetta perche è la luce della stampante stessa a filtrare nella resina che si addensa e precipita verso il basso... tutto normale che succeda sopratutto se la stampa fallisce......

la stampa fallisce perche' non poggia sul piano, la stampa deve poggiare sul piano!

stampare i supporti tra piano e "oggetto" non è mai una buona idea, la bae dell'oggetot deve posare sul piano.

da quello che vedo sembra anche che ci siano tempi di esposizione troppo brevi o una calibrazione di Z sbaglaita....

Link di questo messaggio
Condividi su altri siti
1 ora fa, FoNzY dice:

la resina solidifica nella vaschetta perche è la luce della stampante stessa a filtrare nella resina che si addensa e precipita verso il basso... tutto normale che succeda sopratutto se la stampa fallisce......

la stampa fallisce perche' non poggia sul piano, la stampa deve poggiare sul piano!

stampare i supporti tra piano e "oggetto" non è mai una buona idea, la bae dell'oggetot deve posare sul piano.

da quello che vedo sembra anche che ci siano tempi di esposizione troppo brevi o una calibrazione di Z sbaglaita....

Intanto grazie per la risposta. Ma nel caso di modelli con base irregolare, tipo il mio come è possibile appoggiare la stampa sul piano senza creare supporti tra modello e piano stesso? Prendendo spunto dal tuo consiglio ho ricalibrato l'asse Z e in barba alle istruzioni della Anycubic ho fatto sì che il foglio per la calibrazione sia bello schiacciato ma per i tempi di esposizione hai qualche consiglio? Grazie ancora!

Link di questo messaggio
Condividi su altri siti
1 ora fa, Yakuza83 dice:

calibrazione sia bello schiacciato

secondo il mio parere questa è la soluzione migliore, ho iniziato a farlo anche io tanto tempo fa e secondo me è migliore come soluzione....

 

1 ora fa, Yakuza83 dice:

come è possibile appoggiare la stampa sul piano senza creare supporti tra modello e piano stesso?

non sempre è possibile ma puoi almeno far toccare le sacche sulla cinta al piano.devi tenere a mente che una stampa con supporti tra piano e modello sara' moooooooolto piu' difficile da realizzare e quidni è meglio evitare ma se non è possibile c'è poco da fare, puoi soro limitarli.....

1 ora fa, Yakuza83 dice:

per i tempi di esposizione hai qualche consiglio?

che tempi stai usando?

Link di questo messaggio
Condividi su altri siti
17 minuti fa, Yakuza83 dice:

I parametri sono questi: 

Layer 0,05 - normal exposure 12 sec - bottom exposure time 80 sec -  bottom layers 8

 

bottom layer 5- bottom expsure 50 sec (anche meno)- normal 15- layer 0,05

Link di questo messaggio
Condividi su altri siti

Mi permetto di intervenire, credo che il tuo problema sia solo il livellamento del piano.
I tempi di esposizione mi sembrano buoni, io stampo il verde anycubic con 10 sec. 40 per i primi 5 layer. Mai avuto problemi. Mai trovato nel piatto resina solidificata se non dopo una stampa fallita. Prima di alzare i tempi di stampa prova con un pezzo più semplice e breve da stampare livellando meglio il piano.

I supporti che vedo nella foto non mi sembrano corretti. Mi sembra di vedere alcuni punti isolati dal resto del modello in cui stamperesti a vuoto. Se vuoi un consiglio aggiungi manualmente i supporti.

Oltre a questo, il fep è a posto?

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

Link di questo messaggio
Condividi su altri siti

 

16 ore fa, sem81 dice:

Mi permetto di intervenire, credo che il tuo problema sia solo il livellamento del piano.
I tempi di esposizione mi sembrano buoni, io stampo il verde anycubic con 10 sec. 40 per i primi 5 layer. Mai avuto problemi. Mai trovato nel piatto resina solidificata se non dopo una stampa fallita. Prima di alzare i tempi di stampa prova con un pezzo più semplice e breve da stampare livellando meglio il piano.

I supporti che vedo nella foto non mi sembrano corretti. Mi sembra di vedere alcuni punti isolati dal resto del modello in cui stamperesti a vuoto. Se vuoi un consiglio aggiungi manualmente i supporti.

Oltre a questo, il fep è a posto?

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk
 

Considera che il FEP lo avevo appena cambiato... Facendo tesoro dei vostri consigli, tenterò di nuovo la stampa (ho giá ricalibrato il piano)  tenterò la stampa su un modello piú piccolo e piú facile per capire se le modifiche reggono.. poi riproverò con il pezzo "forte" cercando di appoggiarlo al piano e aggiungendo i supporti nei punti vuoti.

Aggiornamento:

Ho fatto un nuovo tentativo con un pezzo più semplice... seppur appoggiando la base al piatto, i risultato è sempre lo stesso, o meglio la stampa non si attacca al piano e non viene creato nulla. Stavolta ho messo in pausa al 56% del processo per verificare e con non poca frustrazione ho visto che della stampa non vi era traccia.

Il Fep è nuovo di zecca e stavolta ho usato una resina diversa (la green è terminata) ossia la WANHAO WHITE.

Ripulendo la vaschetta ho notato che la resina attaccata ad essa è rimasta abbastanza "molle" ma a parte questo non ho la più pallida idea di come procedere...ancora una volta chiedo aiuto.

piccola nota, io stampo fuori nel terrazzo.. secondo voi la bassa temperatura esterna può compromettere il processo?

Grazie 

Aggiungo una foto del progetto con i seguenti settaggi:

layer 0,05 - normal exposure 12sec - off time 6,5 - bottom exposure 40 -  bottom layer 5

975149675_provanano.thumb.jpg.e2632897bf89216edb0aa79d3d109ff8.jpg

 

Link di questo messaggio
Condividi su altri siti

Si, la temperatura conta. Non so quanto ma se la resina è calda è anche più fluida e quindi la stampante lavora meglio.
Se stampi all'aperto ti consiglio di oscurare la stampante.
Hai fatto il test per vedere se il display funziona correttamente?

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

Link di questo messaggio
Condividi su altri siti

Ciao, ho la stessa stampante e ho avuto lo stesso problema. L'ho risolto levigando completamente il piano stampa su una levigatrice a nastro, con carta abrasiva grana 150.

Nel mio caso il piano era leggermente concavo, tutte le stampe al centro del piano non uscivano, quelle messe in prossimità dei bordi a malapena di attaccavano.

Dopo aver levigato il piano, lo livelli abbassandolo finchè non incastri il foglio di carta, poi lo alzi di 0.1mm e resetti la home.

Link di questo messaggio
Condividi su altri siti
  • 5 settimane dopo...

Salve a tutti, sono nuovo in questo Forum.
Avrei qualche domanda riguardo l'Anycubic Photon che ho acquistato 4 giorni fa.
Prima di iniziare a stampare e leggendo sul manuale, viene riportato che la suddetta è in grado di stampare fino a 1 cent per strato a 2 decimi, quando ho sempre letto a più riprese che i layer di stampa variavano da 0.025 a 0.1.
Mi chiedo, stampando a risoluzioni più elevate, cambiano anche i tempi di esposizione?
Altra questione, con la stampante c'era abbinata una boccetta di resina green da 250ml, volevo sapere qual'è il livello massimo da versare nella vaschetta, per non rischiare di far tracimare eventualmente la resina stessa quando il piano affonda, e sopratutto capire come fare eventualmente a calcolare quanta ne serve a seconda del modello da stampare e le sue dimensioni.
Un ultima cosa, ho letto in giro pareri contrastanti sulla pulizia del FEP, c'è qualcuno che usa IPA+microfibra ed altri solo carta.
Cosa mi consigliate?
Grazie e scusate magari per le domande banali, ma venendo dal mondo FDM, sono un po' in ansia e non vorrei fare disastri.

Link di questo messaggio
Condividi su altri siti

Per la risoluzione credo che 0.025 sia il minimo (credo anche che siano solo virtuali ma dovrei fare qualche test per confermarlo).
Abbassando l'altezza dei layer dovresti diminuire l'esposizione.
Per la pulizia io uso alcool e carta.
Alle altre domande non so rispondere.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

Link di questo messaggio
Condividi su altri siti
13 ore fa, sem81 dice:

Per la risoluzione credo che 0.025 sia il minimo (credo anche che siano solo virtuali ma dovrei fare qualche test per confermarlo).
Abbassando l'altezza dei layer dovresti diminuire l'esposizione.
Per la pulizia io uso alcool e carta.
Alle altre domande non so rispondere.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk
 

Grazie!

Link di questo messaggio
Condividi su altri siti

IMG_20190207_185107757.thumb.jpg.66aae469ea1d9dffd997336f53eba603.jpg

Nuovamente salve a tutti, finalmente ho eseguito la mia prima stampa e mi sembra venuta benino, nonostante qualche distorsione, e le misure non propriamente esatte (qualche decimo di scarto tra i vari lati).
Qualcuno ha qualche idea per poter evitare tali deformazioni?
Calcolate che ho trovato il file.photon dal sito ufficiale, perché nella chiavetta usb allegata non c'erano file di stampa di prova, quali la tour eifelles e gli altri file di test che probabilmente erano forniti con la stampante tempo addietro.

Grazie!

  • Like 2
Link di questo messaggio
Condividi su altri siti
  • 7 mesi dopo...
  • 1 anno dopo...

Anche io ho avuto lo stesso problema.. anche io stampo in garage, fatta prima stampa e più o meno ok. Poi provata la seconda e niente (mio errore non aver riavvitato il piatto).. riprovato, avendo la resina nella vasca e niente.. potrebbe esser dovuto quindi alla non pulizia del piatto? Ho messo il nuovo file e via. Pulendo tutto con delusione mi son accorto, per magia.. la stampa è stata fatta, ma incollata al fep e non al piano di stampo.. mi devo preoccupare? Ho come detto ricalibrato il piatto (come letto ho 'bloccato' il foglio).

Grazie mille 

 

Un saluto 

Link di questo messaggio
Condividi su altri siti
22 ore fa, Killrob ha scritto:

ma hai pulito la vaschetta togliendo i residui di resina dal fep?

Praticamente fatto così. Stampato e ci siamo. Venuto quasi tutto.. poi, ho fatto andare il tutto senza ripulire il fep e il piatto di stampa.. e non è venuta nulla, poi altra sempre nello stesso modo. Senza pulire nulla.. e nulla..  ho pulito il tutto e ho scoperto che sul fep era venuta la stampa.. o cmq in parte. Quindi penso: non avendolo pulito e quindi non avendo agitato il tutto.. 

Spero di essermi spiegato. 

 

Un saluto 

Link di questo messaggio
Condividi su altri siti
1 ora fa, Lorenzo M ha scritto:

Praticamente fatto così. Stampato e ci siamo. Venuto quasi tutto.. poi, ho fatto andare il tutto senza ripulire il fep e il piatto di stampa.. e non è venuta nulla, poi altra sempre nello stesso modo. Senza pulire nulla.. e nulla..  ho pulito il tutto e ho scoperto che sul fep era venuta la stampa.. o cmq in parte. Quindi penso: non avendolo pulito e quindi non avendo agitato il tutto.. 

Spero di essermi spiegato. 

 

Un saluto 

si ti sei spiegato, in pratica il tuo errore è: ogni volta che fallisci una stampa devi svuotare la vaschetta e togliere i residui di resina solidificata sul fep, senza rovinarlo, altrimenti le stampe successive non ti verranno mai.

Link di questo messaggio
Condividi su altri siti
9 ore fa, Killrob ha scritto:

si ti sei spiegato, in pratica il tuo errore è: ogni volta che fallisci una stampa devi svuotare la vaschetta e togliere i residui di resina solidificata sul fep, senza rovinarlo, altrimenti le stampe successive non ti verranno mai.

Perfetto. Grazie mille, e nella prima stampa fallita mi ero scordato di riavvitare il piatto. Cmq son curioso di riprovare e vedere che esce. 

 

Un saluto e grazie ancora 

Link di questo messaggio
Condividi su altri siti
  • 2 settimane dopo...
  • 2 settimane dopo...

Ciao ragazzi. Succede anche a voi che durante la stampa (anycubic con resina green) si sentono degli strappi ad ogni movimento in alto del piattello? La stampa comunque viena ma mi chiedevo se e' normale. Altro quesito: la stampa viene piu' grande...devo aumentare o diminuire l'esposizione? grazie ciao

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...