Vai al contenuto

Mancata estrusione?


Vai alla soluzione Risolta da Killrob,

Messaggi raccomandati

Buongiorno a tutti ,secondo voi cosa puo' essere questo problema che improvvisamente e' comparso , ho provato aa tendere le cinghie della mia ender 3 pro ma il problema non si e' risolto devo dire la verita' si e' ridotto del 50% ma ho l'impressione che le cause sono piu' di una , datemi per favore qualche consiglio su come procedere , fino a qualche giorno fa andava alla grande stampavo senza neanche controllare piu' di tanto .

grazie saluti mino

73436f22-c95e-4dbe-8132-dca057a386db.jpg

Link al commento
Condividi su altri siti

1 minuto fa, minocchio ha scritto:

non potrebbe essere il piatto che ha problemi e si muove (pochissimo) ? 

Se pensi che si muova, sicuramente devi trovare una soluzione per farlo restare fermo durante la stampa.

Assumendo che a livello hardware sia tutto ok, ti consiglio di verificare che i parametri di stampa siano ok, soprattutto flussi e velocità. Farei una prova di stampa con flusso aggiuntivo e velocità ridotte per vedere se è una questione di parametri.

  • Like 2
Link al commento
Condividi su altri siti

Ciao, il filamento era conservato correttamente? Potrebbe essere il filamento inumidito che ti da problemi di sottoestrusione. Quando lo stampi senti come dei piccoli scoppiettii? se cosi' fosse, potrebbe essere quello. In questo caso dovresti utilizzare un essicatore o in alternativa il forno elettrico di casa e lasciando il filamento ad asciugare x almeno 4h a max 50C.

Hai fatto la prova con un altro filamento per capire se cambia qualche cosa?

  • Like 2
Link al commento
Condividi su altri siti

dopo mille prove con filamenti e temperature  ho smontato hotend e accorciato il ptfe ,devo dire che a fronte di 3 mesi di stampa anche quotidiane una pulizia a fondo non l'avevo mai fatta e in effetti era un disastro l'unica cosa che non ho potuto smontare è la parte della cartuccia riscaldante che al momento era bloccata pur riscaldandola  ma ora le stampe sono di nuovo perfette problema risolto .

Allego immagine sono di nuovo soddisfatto .

WhatsApp Image 2021-10-07 at 13.04.23.jpeg

  • Like 4
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...