Vai al contenuto
  • Benvenuto!

     

Schede madri notebook


Lorenz_Keel
 Condividi

Messaggi raccomandati

mi son procurato un vecchio notebook che aveva monitor e tastiera rotti, ho rimosso i pezzi...

ora non avvia più windows e dato che è senza schermo non rieco a vedere il bios

avete qualche suggerimento? ho provato sia con vga che con hdmi

ho provato a cambiare sorgente con una tastiera da pc fisso con il tasto fn ma niente

Link al commento
Condividi su altri siti

Il problema è proprio la tastiera rotta, se quella avesse funzionato potevi risolvere, un portatile normalmente parte con la sua scheda video integrata ma da tastiera, premendo l'apposito tasto funzione, è possibile cambiare l'output di visualizzazione.

Nel tuo caso la tastiera del pc che stai usando dici che ha il tasto "fn", guarda sulla vecchia tastiera qual'era il tasto funzione per cambiare lo schermo e prova a premerlo con la tastiera attuale.

Link al commento
Condividi su altri siti

1 ora fa, Lorenz_Keel ha scritto:

mi son procurato un vecchio notebook che aveva monitor e tastiera rotti, ho rimosso i pezzi...

ora non avvia più windows e dato che è senza schermo non rieco a vedere il bios

Cioe' prima partiva?

Ci potrebbe essere nel bios il divieto di partire senza tastiera, ma dovrebbe poter partire anche da USB.

Ma non si accende manco un LED, niente beep?

Link al commento
Condividi su altri siti

praticamente, prima partiva ma il monito era rotto e la tastiera non funzionava (collegando con vga o hdmi vedeva il segnale una volta avviato windows)

ho provato a sganciare monitor e tastiera dalla scheda madre per vedere se il bios cercava avvii differenti ma invece non avvia più manco windows (windows7 mal messo volevo anche riuscire a fare un boot x metterci windows10)

ho provato a ricollegare tutto ma non avvia più windows

se premo i tasti della tastiera mi da i segnali acustici classici del bios

volevo poterlo usare con scheda madre e ssd per metterlo nel box della stampante che stavo progettando ma a quanto pare niente

Link al commento
Condividi su altri siti

Prima partiva anche con vga / hdmi, quindi e' ben strano che ora questi siano disabilitati e non faccia il POST. Per altro: dici che "non parte windows" ma il bios e il POST lo vedi?

Sei sicuro di non aver staccato o schancherato tipo la RAM? Guarda che sia ben collegata oppure prova a scollegarla 😉

In genere per non partire deve mancare la CPU o la RAM, o la ventola della CPU: guarda di non aver sgomitato...

Curiosita': ha una seriale?

  • Like 1
Link al commento
Condividi su altri siti

11 minuti fa, eaman ha scritto:

Curiosita': ha una seriale?

in che senso?

cmq ho provato ad usare il menù di boot alla cieca e sono riuscito a tornare a windows7

come al solito vedo tutto solo una volta che il sistema operativo si è avviato senza vedere il bios diventa complicato

Link al commento
Condividi su altri siti

50 minuti fa, Lorenz_Keel ha scritto:

in che senso?

Che senza video potevi gestire il boot da seriale o ancora peggio poteva essere entrato automaticamente in tale modalita' se le altre opzioni fossero state fottute 😉

 

51 minuti fa, Lorenz_Keel ha scritto:

cmq ho provato ad usare il menù di boot alla cieca e sono riuscito a tornare a windows7

Ah allora sei "a posto", magari con il monitor LCD staccato dalla scheda non ha modo di capire che non e' collegato e parte con solo quello. Guardando come parte  windows potresti sgamare se i video esterni partono quando carica i driver delle schede video. Dho.

Sfiga perche' magari nel BIOS c'e' un opzione per disabilitare il monitor LCD, magari se vai in un laboratorio...

Oppure magari trovarne uno usato funzionante.

  • Like 1
Link al commento
Condividi su altri siti

volevo installare windows 10 da zero ma mi sa che mi converrà scaricare l'upgrade... e quindi tenermi per forza l'hd vecchio senza possibilità di installarci l'ssd -_-

praticamente aveva qualche selezione strana al boot, è bastato tentatre col menù del tasto canc e reinserire il hd come primario.

se solo ci fosse un diavolo di modo per accedere al bios da sistema operativo... son 3 giorni che spulcio ma non trovo nulla

Link al commento
Condividi su altri siti

2 ore fa, Lorenz_Keel ha scritto:

praticamente aveva qualche selezione strana al boot, è bastato tentatre col menù del tasto canc e reinserire il hd come primario.

se solo ci fosse un diavolo di modo per accedere al bios da sistema operativo... son 3 giorni che spulcio ma non trovo nulla

He ma bisognerebbe capire cosa: e' il bios o il boot loader?

Perche' se e' il boot loader se te re installi windows ci sara' un'unica voce e parte quella, al massimo potrebbe proporre di partire da USB o rete...

Se e' il bios e' un'altra cosa, non ci arrivi da OS a meno che non sia forse UEFI

Se te cavi il disco rigido e ci metti dentro solo un SSD lo vedi se parte l'os che ci hai messo sopra, senza perdere il disco rigido.

Link al commento
Condividi su altri siti

50 minuti fa, Lorenz_Keel ha scritto:

intendi installare con un secondo pc un sistema operativo su l'ssd e poi spostarlo su questo?

Si.

Peraltro se te fossi capace di prendere tipo una chiavetta USB con Ubuntu, staccare il disco attuale...

Link al commento
Condividi su altri siti

14 minuti fa, Lorenz_Keel ha scritto:

suspense?

Ah no, in pratica e' un sistema operativo live, che gira da chiavetta, quindi se te stacchi il tuo disco e quello funzia direttamente potrebbe voler dire che il problema e' il boot loader: con una sola opzione la baracca parte diretta senza magia cieca.

Quindi dato che per altro parte da USB potresti re installare windows su un ssd (mentre ti tieni stretto fino all'ultimo quell'HD che al momento funzia).

Link al commento
Condividi su altri siti

32 minuti fa, Lorenz_Keel ha scritto:

a bho per provare che non fosse surriscaldamente ci ho messo sopra un dissipatore extra ma non era così caldo

Oddio, ci sarebbero anche delle utility per leggere le temperature, i portatili sono un po' stronzetti e non gradiscono spazi chiusi.

Immagino tu abbia gia' pulito le ventole e i dissipatori se lo hai aperto.

Link al commento
Condividi su altri siti

1 ora fa, Killrob ha scritto:

Mi sembra sia possibile ma devi abilitarlo da BIOS, e se non riesce ad entrarci... 

No be' intendo partire anche da USB ma poi comandare l'installazione da remoto, non fare proprio il boot da rete.

Peraltro potrebbe provare a installalo win pari sul disco da un altro PC (con tutti i driver) e poi sbatterglielo dentro.

@Lorenz_Keel: Ma sei intenzionato a risolvere o ci stai dando a mucchio?

Perche' nel primo caso bisognerebbe sapere se hai un integrata / scheda video, quali, piu altre cose per le quali non sto a darti il tormento per niente 😉

  • Like 1
Link al commento
Condividi su altri siti

5 ore fa, eaman ha scritto:

@Lorenz_Keel: Ma sei intenzionato a risolvere o ci stai dando a mucchio?

dando a mucchio? bhe si voglio cercare di risolvere la cosa, detesto sprecare roba "buona" anche se è praticamente gratis

ora ho messo l'hd in un fisso e stò installando windows 10, ho letto che non si fa problemi a fare trasferimenti da un pc all'altro.

la scheda è integrata

se tutto va bene vedrò di rifare il lavoro su un ssd

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi


×
×
  • Crea Nuovo...