Vai al contenuto
  • Benvenuto!

     

anycubic 4 max pro


Messaggi raccomandati

32 minuti fa, FRACCESS ha scritto:

buon giorno, dopo aver cambiato l'hot end della stampante,lo stepper dell'estrusore vibra ma non gira più.non riesco purtroppo ad allegare un video perchè va oltre i 1000 kb massimi che si possono caricare.

se lo stepper "vibra" è perche sono collegati male i fili.

lo stepper ha 2 coppie di cavi disposti solitamente in questo modo: A1 B2 A2 B1

attualmente tu hai collegato A con B quindi ti basta invertire due dei 4 cavi e se ancora vibra invertire gli altri due (mettendo i primi due nella posizione originale)

se poi il motore gira al contrario dovrai invertire l'ordine dei cavi da 1 2 3 4--> 4 3 2 1

  • Like 2
Link al commento
Condividi su altri siti

  • 2 settimane dopo...

ciao Fonzy, purtroppo non è così semplice perchè i cavi non possono essere invertiti dato che ci sono gli spinotti che hanno la guida. Da un controllo da me eseguito col tester, dalla scheda madre non esce corrente dallo spinotto dello stepper dell'estrusore.potrebbe essere quella la causa?allego una foto della scheda superiore dell'estrusore e una della scheda madre.

scheda madre.jpg

scheda estrusore.jpg

Link al commento
Condividi su altri siti

ma io i cavi dello stepper, se intendi quelli, non li ho cambiati rispetto alla configurazione originale, come fanno ad essere invertiti.

Ho rimesso il post perchè non vedevo risposte e credevo di avere sbagliato qualcosa, scusate.

 

Link al commento
Condividi su altri siti

ciao, se per flessibile intendi il cavo nero piatto, si, ho controllato anche quello.la stampante è praticamente nuova.per quanto riguarda le foto, le ho compresse al limite permesso dal forum di 1000kb. ma ripeto che non ho trovato col tester tensione all'uscita dello stepper sullo spinotto dello stepper sulla scheda madre, non può essere quello?

Tra l'altro sulla scheda madre in corrispondenza degli spinotti, ci sono delle piccole schede che si vedono nella foto che sono estraibili e hanno dei piedini per incastrarle. ho visto su aliexpress che le vendono, non potrebbe essere una di quelle?

 

Link al commento
Condividi su altri siti

14 minuti fa, FRACCESS ha scritto:

ciao, se per flessibile intendi il cavo nero piatto, si, ho controllato anche quello.la stampante è praticamente nuova.

Si il cavo piatto è quello che porta tutti i segnali dalla scheda di controllo alla testa di stampa. Come dice @l0v3byte dalla foto sembra inserito male nel connettore. Probabilmente si è sfilato. 

immagine.png.5e11ae49af311e327abcf8948e2914a0.png

Devi aprire il connettore , rimetterlo in posizione e chiudere. Dovresti avere le istruzioni per farlo nel manuale, casomai vediamo. Mi raccomando di farlo a macchina spenta.

 

Link al commento
Condividi su altri siti

50 minuti fa, FRACCESS ha scritto:

ra l'altro sulla scheda madre in corrispondenza degli spinotti, ci sono delle piccole schede che si vedono nella foto che sono estraibili e hanno dei piedini per incastrarle. ho visto su aliexpress che le vendono, non potrebbe essere una di quelle?

quelle piccole schede sono i drivers e puoi effettivamente provare a scambiarli

Link al commento
Condividi su altri siti

1 minuto fa, FRACCESS ha scritto:

proverò anche questa, anche se dovrò scambiarle con uno degli assi perchè anche E1 mi dà lo stesso risultato col tester

 

fai attenzione però che da quanto vedo non sono gli stessi drivers e potrebbero dare troppi, o troppo pochi ampere al motore, con conseguenza che, in caso di troppi ampere scaldi il motore, perdi passi e accorci la vita del motore, se invece sono troppo pochi perdi passi e basta.

Link al commento
Condividi su altri siti

Ciao,

Hai gia controllato il flessibile dell'estrusore che comunque non servono le istruzioni come dice @Truck64 serve fare una leggera pressione sulle linguette nere riguardo alla polarità degli stepper e driver vari ti consiglio di controllare i vari datasheet degli integrati e poi una volta che conosci i pinout controlli lo stepper  che alcuni produttori tendono ad invertire le uscite io infatti prediligo quelli con il connettore poi al cavo ci penso io con la crimpatrice

Link al commento
Condividi su altri siti

Allora, per quanto riguarda il flessibile cioè quello nero, ho già controllato,per quanto riguarda invece stepper e driver, non li ho cambiati e prima andavano bene,quindi quindi non possono essere le polarità invertite

3 ore fa, Killrob ha scritto:

fai attenzione però che da quanto vedo non sono gli stessi drivers e potrebbero dare troppi, o troppo pochi ampere al motore, con conseguenza che, in caso di troppi ampere scaldi il motore, perdi passi e accorci la vita del motore, se invece sono troppo pochi perdi passi e basta.

per quanto riguarda la prova vedo solo se si muove, e se così fosse,cambio subito il driver con uno uguale se lo trovo.

Link al commento
Condividi su altri siti

14 minuti fa, l0v3byte ha scritto:

E se invece fosse lo stepper guasto non sarebbe la prima volta

no, l'ho già cambiato e fa lo stesso difetto, l'unica cosa che mi fa pensare possa essere è un driver della scheda madre, perchè con il tester i piedini delgli spinotti dello stepper non danno voltaggio

 

6 ore fa, Truck64 ha scritto:

Si il cavo piatto è quello che porta tutti i segnali dalla scheda di controllo alla testa di stampa. Come dice @l0v3byte dalla foto sembra inserito male nel connettore. Probabilmente si è sfilato. 

immagine.png.5e11ae49af311e327abcf8948e2914a0.png

Devi aprire il connettore , rimetterlo in posizione e chiudere. Dovresti avere le istruzioni per farlo nel manuale, casomai vediamo. Mi raccomando di farlo a macchina spenta.

 

già fatto senza risultati

 

Link al commento
Condividi su altri siti

13 minuti fa, l0v3byte ha scritto:

Al limite puoi mettere un altro driver come prova magari se ne hai uno vecchio o di scorta con le stesse uscita almeno da togliere anche questo interrogativo

ma quello che vorrei sapere di preciso è se dai 2 spinotti dello stepper della scheda madre deve uscire corrente a 5 volt o no, perchè se deve uscire il problema è risolto.nel senso che o è il driver o qualche componente della scheda madre.

Link al commento
Condividi su altri siti

9 ore fa, l0v3byte ha scritto:

Assolutamente i NEMA 17 richiedo 12 volt per un corretto funzionamento certo che se utilizzi un 28byj-48 e un uln2003 nelle sue versioni allora si ma sarebbe come una F40 con il motore di una Bianchina

è un nema, comunque sugli spinotti non dà proprio voltaggio.penso che i cavi di corrente siano il rosso e il blu.

Link al commento
Condividi su altri siti

buon giorno, ho finalmente scoperto quale è la probabile causa del malfunzionamento dello stepper dell'estrusore.

Mi sono accorto che il cavo piatto flessibile che porta i collegamenti alla scheda dell'estrusore da una parte ha un piccolo taglio che evidentemente scollega alcune funzioni. ora il problema è dove trovare questo cavo di ricambio, visto che su aliexpress nello store ufficiale della anycubic non compare.

Qualcuno può darmi una dritta di dove trovarlo?

 

Link al commento
Condividi su altri siti

7 ore fa, FRACCESS ha scritto:

buon giorno, ho finalmente scoperto quale è la probabile causa del malfunzionamento dello stepper dell'estrusore.

Mi sono accorto che il cavo piatto flessibile che porta i collegamenti alla scheda dell'estrusore da una parte ha un piccolo taglio che evidentemente scollega alcune funzioni. ora il problema è dove trovare questo cavo di ricambio, visto che su aliexpress nello store ufficiale della anycubic non compare.

Qualcuno può darmi una dritta di dove trovarlo?

 

di che piattina parli?

Link al commento
Condividi su altri siti

3 ore fa, Eddy72 ha scritto:

@FRACCESS

In un post di reddit dicono sia AWM 20706 51 pin, prova a cercarla così

Oppure 3djake.it ha molte parti di ricambio anycubic, potresti contattarli e chiedere a loro se possono procurarlo

Ciaoo

grazie mille, in effetti l'ho trovato su aliexpress, ma hanno tempi biblici.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi


×
×
  • Crea Nuovo...