Vai al contenuto
  • Benvenuto!

     

CR-20: BLTouch "ballerino" [Quasi Risolto]


Messaggi raccomandati

Ciao a tutti
e' qualche girono che il BLTouch della mia stampante mi fa gli scherzetti. Normalmente, quando lancio una stampa, la stampante fa homing degli assi, "attiva" il sensore del BLTouch (per intenderci fa uscire l'asticella), fa scendere l'asse Z fino a toccare il piatto (con l'asticella), ripete l'operazione muovendo l'asse Z piu' lentamente e da li comincia la stampa vera e propria. Da qualche giorno mi capita (non di frequente), che il BLTouch lampeggi rosso, non faccia uscire l'asticella, ritenti l'attivazione senza successo e cominci la stampa indipendentemente dall'altezza dell'asse Z. Il workaround che ho trovato e': appena mi rendo conto che il BLTouch ha fallito, fermo la stampa, manualmente faccio uscire l'asticella, questa rientra automaticamente, rilancio la stampa e questa volta tutto funziona..... Se succede una volta ogni quaresima, me lo posso far andar bene, ma oggi, ad esempio, ho dovuto ripetere questa procedura per ben 3 volte prima di farlo funzionare. 

Qualcuno ha idea delle cause? e' il caso che ordini un sensore nuovo che nn si sa mai? e se si, quale posso acquistare? cercando su amazon o su aliexpress ne ho trovati una caterva ma nn saprei quale scegliere. Non voglio andare al massimo risparmio ma scegliere il prodotto giusto

Grazie

Link di questo messaggio
Condividi su altri siti
  • Risposte 8
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

allora ti conviene andare sul sito Creality e prendere l'originale

Facendo qualche ulteriore ricerca, ho scoperto che la mia Motherbord e' a 8bit il che coferma che il kit sopra citato dovrebbe andar bene. Inoltre ho trovato questo video che documenta, anche se su hw

Allora, dopo la spruzzata di aria compressa nell'alloggiamento dell'asticella le cose sono nettamente migliorate. Da ieri sera che ho fatto il test menzionato prima nel post, ho eseguito 3 stampe e su

Immagini Pubblicate

2 ore fa, dnasini ha scritto:

Non voglio andare al massimo risparmio ma scegliere il prodotto giusto

allora ti conviene andare sul sito Creality e prendere l'originale

  • Like 1
Link di questo messaggio
Condividi su altri siti

Stavo curiosando appunto sul sito creality ma esistono almeno 3 kit differenti ed in tutta sincerita' non saprei quale prendere. Innanzi tutto, la scheda della CR-20 e' 8 o 32 bit?

Questo, leggendo la documentazione creality, dovrebbe andar bene per la mia stampate

https://www.amazon.it/Creality-Sensori-livellamento-automatico-Stampante/dp/B0877122DK/ref=sr_1_2_sspa?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=creality+bl+touch&qid=1620060683&sr=8-2-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExQVpPQ1dNVUMxRjJEJmVuY3J5cHRlZElkPUEwMTM1MzgyM1Q0MDNPQzBWS1hSJmVuY3J5cHRlZEFkSWQ9QTA0NzEyMzAxQjdGWldISU9TUzk2JndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==

sono 55 euri che vanno e passa la paura.......

Link di questo messaggio
Condividi su altri siti

Facendo qualche ulteriore ricerca, ho scoperto che la mia Motherbord e' a 8bit il che coferma che il kit sopra citato dovrebbe andar bene. Inoltre ho trovato questo video che documenta, anche se su hw diverso, il mio stesso problema: quando il sensore non va in errore (lampeggio rosso intenso) mi e' capitato che l'astina uscisse ma rientrasse solo parzialmente, dando quindi una falsa lettura:

L'autore del video ha risolto smontando il BLTouch e pulendo la cavita' all'interno. In effetti, se con una bomboletta ad aria compressa "ripulisco" il foro di uscita, il problema sembra scomparire per un po'. Ho trovato, inoltre, questo documento che riporta i comandi gcode per fare il test del BLTouch

1812141150_AutoBedLevelingSensorv3.1.thumb.jpg.d1d333da130c60611570269ed085f552.jpg

se mi collego via cavo USB e lancio il comando M280 Px S120, il sensore porta a termine il test per 10 volte senza batter ciglio. Ho quindi l'impressione che non sia un problema hw del sensore....

Se questo weekend trovo il coraggio, magari provo a smontarlo e vedo che succede.....

  • Like 1
Link di questo messaggio
Condividi su altri siti

Allora, dopo la spruzzata di aria compressa nell'alloggiamento dell'asticella le cose sono nettamente migliorate. Da ieri sera che ho fatto il test menzionato prima nel post, ho eseguito 3 stampe e su tutte solo su una il BLTouch ha avuto qualche esitazione presto rientrata. Posso quindi affermare che la questione e' quasi risolta nel senso che mi manca da provare solo lo smontaggio e pulizia del sensore. Nel frattempo, x non sapere ne' leggere e ne' scrivere, ho ordinato un BLTouch di ricambio.

  • Like 1
Link di questo messaggio
Condividi su altri siti
  • dnasini changed the title to CR-20: BLTouch "ballerino" [Quasi Risolto]
11 minutes ago, MayTs said:

Sai che vendono anche solo l'asta sonda di ricambio? A me ne hanno data una di ricambio assieme al sensore...

Si lo so grazie, infatti nel kit Creality ne e' fornita una. Ma non credo che il problema sia li quanto nel fatto che l'astina trovi una qualche "resistenza" quando viene rilasciata. Non saprei cosa visto che nn utilizzo lacca e la stampante e' all'interno di un cabinet. Vero anche che prima di aver ultimato in cabinet la coprivo con un telo di stoffa per evitare che i gatti mi rosicchiassero  le componenti e magari proprio il telo nn era immacolato....

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...