Vai al contenuto
  • Benvenuto!

     

Flying bear ghost 5. Err 2


Messaggi raccomandati

  • 4 settimane dopo...

Ciao, anche io ho lo stesso problema, purtroppo è comparso dopo l’aggiornamento di Cura alla versione 4.9.0, ho riscontrato anche problemi alla connessione Wi-Fi tra pc e stampante.... tu hai novità a riguardo? Hai risolto? Grazie

Link al commento
Condividi su altri siti

  • 2 settimane dopo...
Il 26/4/2021 at 13:02, Stefano o ha scritto:

Ciao, anche io ho lo stesso problema, purtroppo è comparso dopo l’aggiornamento di Cura alla versione 4.9.0, ho riscontrato anche problemi alla connessione Wi-Fi tra pc e stampante.... tu hai novità a riguardo? Hai risolto? Grazie

Buongiorno a tutti, mi è successo questa notte, stampa interrotta per error 2. non è che dipende davvero da cura 4.9? i cablaggi sono buoni. voi avete risolto? 

ora provo a fare lo slicing dello stesso pezzo con il 4.8 e vediamo se mi da lo stesso errore

Link al commento
Condividi su altri siti

1 ora fa, AndreLotus ha scritto:

Buongiorno a tutti, mi è successo questa notte, stampa interrotta per error 2. non è che dipende davvero da cura 4.9? i cablaggi sono buoni. voi avete risolto? 

ora provo a fare lo slicing dello stesso pezzo con il 4.8 e vediamo se mi da lo stesso errore

Stavo per aggiornare alla 4.9

Attendo un tuo riscontro 😁

Ciaoo

Link al commento
Condividi su altri siti

  • 2 settimane dopo...

Improvvisamente questo pomeriggio mi si è presentato anche a me l'errore 2 con la ghost 5.

Ho notato che improvvisamente durante la stampa la temperatura dell'ugello ha degli sbalzi di diversi gradi.

Impostato a 220° salta improvvisamente di 10/ 15 gradi in più o in meno!!

A questo link penso di aver trovato la causa:

https://fbghostita.miraheze.org/wiki/Lista_Errori

Ora provo a sostituire il termistore e l'ugello con quello di ricambio che viene fornito insieme alla stampante.

Vediamo cosa succede!!

Link al commento
Condividi su altri siti

Confermo problema hotend.

Sostituito e problema sparito. Probabilmente il termistore è andato in tilt.

Certo che dopo due mesi di utilizzo, tra l'altro molto tranquillo, la cosa  è un po' preoccupante.

Tra l'altro, in rete, non sono riuscito a trovare un hotend di ricambio!!

Speriamo bene!!

Link al commento
Condividi su altri siti

  • 3 settimane dopo...

Salve a tutti. Ho avuto lo stesso problema anche io con la mia Flying Bear Ghost 4S. Cercando in rete non ho trovato nulla, ma dato che ho abbastanza conoscenza in materia ho deciso di smontare tutto l'estrusore. Ho scoperto che il cavo della sonda termica era bruciato e si stava tagliando/sfilacciando. L'ho cambiato con quello di riserva all'interno della confezione, ho rimontato il tutto e testato. Non mi ha più dato problemi.

Vi consiglio quindi di guardare TUTTI i cavi, in particolare quelli della cartuccia riscaldante e quelli della sonda termica

  • Like 2
Link al commento
Condividi su altri siti

Ciao,

ho riscontrato anche io lo stesso problema, e come qualcuno di voi ha fatto ho subito sostituito l'intero hotend con quello di ricambio fornito con la stampante.

A distanza di un mesetto il problema si sta ripresentando anche con il nuovo hotend, qualcuno è riuscito a capirne le cause? Non vorrei dover cambiare un hotend (o anche solo un termistore) al mese, anche solo per la non immediata reperibilità...

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi


×
×
  • Crea Nuovo...