Vai al contenuto
  • Benvenuto!

     

Messaggi raccomandati

Acquistata da poco, le prime stampe non le faceva così e usavo gli stessi settaggi e stesso spool PLA (200° e 60°), quali potrebbero essere i motivi? Dipende dal filamento e dal fatto che è stato aperto da un po' (due settimane circa)? Ho sentito che non gli fa bene l'umidità ma non so, qualcuno ha avuto lo stesso problema? Dal video si vede bene la consistenza della stampa, Grazie in anticipo. 

 

IMG_20210221_232924_206.jpg

IMG_20210221_232921_482.jpg

Link di questo messaggio
Condividi su altri siti
  • Risposte 7
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

secondo me è sottoestrusione ricalibra l estrusione e pulisci l ugello

secondo me hai l'ugello otturato dal video è chiaramente un problema di sottoestrusione. il filamento se pur aperto da 2 settimane non dovrebbe crearti quello schifo, a meno chè non hai la stampante i

Il filamento fuori 2 settimane sicuramente ha preso umidita per salvarlo prova a fare come di ho suggerito sopra  La stampante ogni volta che si cambia filamento andrebbe almeno calibrato il flus

Immagini Pubblicate

Ciao se hai lasciato aperto il filamento per 2 settimane allora sicuramente è umido prova a metterlo in un forno ad una 40 di gradi per qualche ora poi riprova però non ti assicuro nulla i materiali "comuni " per stampa 3d sono quasi tutti igroscopici e lasciarli aperti porta a questi problemi 

Sicurmente se hai cambiato bobina devi comunque calibrare flusso ecc perché cambia qualcosa anche se sono della stessa marca

Link di questo messaggio
Condividi su altri siti

Grazie! Quindi è dipeso dal filamento? la stampante non c'entra nulla?

27 minuti fa, FP3DSOLUTIONS ha scritto:

Ciao se hai lasciato aperto il filamento per 2 settimane allora sicuramente è umido prova a metterlo in un forno ad una 40 di gradi per qualche ora poi riprova però non ti assicuro nulla i materiali "comuni " per stampa 3d sono quasi tutti igroscopici e lasciarli aperti porta a questi problemi 

Sicurmente se hai cambiato bobina devi comunque calibrare flusso ecc perché cambia qualcosa anche se sono della stessa marca

 

Link di questo messaggio
Condividi su altri siti
1 ora fa, fabri3D ha scritto:

Grazie! Quindi è dipeso dal filamento? la stampante non c'entra nulla?

 

secondo me hai l'ugello otturato dal video è chiaramente un problema di sottoestrusione. il filamento se pur aperto da 2 settimane non dovrebbe crearti quello schifo, a meno chè non hai la stampante in posto molto umido. per esperienza personale ho stampato con filamenti aperti da più di un anno senza particolari accorgimenti nella conservazione e le stampe sono riuscite comunque.

  • Like 3
Link di questo messaggio
Condividi su altri siti

Grazie per le risposte, ho pulito l'ugello con l'ago che c'era in dotazione ed è andato tutto ok! (ho fatto il 3dbench di prova) ne deduco che la sotto estrusione era dipesa dal fatto che si era otturato ed il filamento non c'entrava nulla. grazie ancora 

IMG_20210222_184149_708.jpg

  • Like 1
Link di questo messaggio
Condividi su altri siti
20 ore fa, fabri3D ha scritto:

Grazie per le risposte, ho pulito l'ugello con l'ago che c'era in dotazione ed è andato tutto ok! (ho fatto il 3dbench di prova) ne deduco che la sotto estrusione era dipesa dal fatto che si era otturato ed il filamento non c'entrava nulla. grazie ancora 

 

sono contento che hai risolto bene.

  • Like 2
Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...