Vai al contenuto

Problemi con Ender 3 pro scheda Creality 4.2.7 e 3D touch


Messaggi raccomandati

  • Risposte 56
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

Aggiornamento; ringrazio  Killorob e Eddy72 che mi hanno dato una mano (2 cervelli, 4 occhi, e la voglia di tornare a fumare) per aggiornare il firmware, nonostante tutte le verifiche del caso fi

e anche questo https://www.stampa3d-forum.it/forums/topic/13237-firmware-ender-3-pro-427-con-bltouch-sfruttando-il-connettore-su-scheda/ Ciaoo

Ciao Killrob, certo che ho risolto, altrimenti ti avrei portato la stampante, un paio di birrette e una stecca di sigarette. lo avevo postato, ho rimesso il vecchio firmware, all'inizio qualche p

Immagini Pubblicate

ok clicca sul file platformio.ini che hai a sinistra

 

1 minuto fa, Eddy72 ha scritto:

Se aprite un canale discord lo fate in live e partecipo pure io 😁

Ci facciamo 2 chiacchiere


Ciaoo

devo installalo discord ma se ci sta anche Bandanilo per me va bene ma, Eddy il canale lo apri tu e gli inviti li fai tu che io ho usato discord 3 volte in vita mia, preferisco TS

Link di questo messaggio
Condividi su altri siti
3 minuti fa, Killrob ha scritto:

devo installalo discord ma se ci sta anche Bandanilo per me va bene ma, Eddy il canale lo apri tu e gli inviti li fai tu che io ho usato discord 3 volte in vita mia, preferisco TS

Mi pare che discord va anche da pagina web
ok per gli inviti

Ovviamente ci vuole il microfono 😁

Ciaoo

Link di questo messaggio
Condividi su altri siti

in platfotmio fai questo cambio

da: default_envs = mega2560
a: default_envs = STM32F103RET6_creality

2 minuti fa, Eddy72 ha scritto:

Mi pare che discord va anche da pagina web
ok per gli inviti

Ciaoo

installato

Link di questo messaggio
Condividi su altri siti
4 minuti fa, Eddy72 ha scritto:

una specie di WhatsApp se non ricordo male

5 minuti fa, Killrob ha scritto:

ok, io nel frattempo ho trovato questa guida:

https://github.com/Flawioo/Creality-Ender-3-board-v4.2.7/blob/master/README.md

te la cavi con l'inglese?

fai prima a seguire quella guida

sto guardando, inglese un po' me la cavo provo a seguire

Link di questo messaggio
Condividi su altri siti

Punto della situazione stamane:

Ho ripristinato il firmware 1.1.2 e inizialmente autohome dava problemi, dopo 0=>x e 0=>y si muove al centro del piatto sale di 10 e si ferma il 3dtouch regolare però messaggio di errore. Ho ricollegato lo switch Z-end e mi sono accorto che il connettore del 3Dtouch con i fili nero/bianco non era ben fissato, sistemato ha ripreso a funzionare regolarmente.

Ho provato ad installare i driver per la stampante ma niente da fare, quando la collego con usb mi da installazione ok poi nelle periferiche punto esclamativo su usb faccio aggiorna driver gli do il percorso e risulta impossibile installare USB Serial, ho provato con windows update ma niente.

Ho provato a cambiare sia il cavo che le porte usb a il risultato è lo stesso.

P.S. il problema c'era anche con la scheda originale della stampante

 

errore usb.png

Link di questo messaggio
Condividi su altri siti
3 ore fa, cereale79 ha scritto:

Io ho un problema simile. Faccio un nuovo post o posso aggiungerlo qui, sperando in un vostro aiuto?

 

fai un nuovo post che hai più visibilità

provate a scaricare ed installare questi drivers per il collegamento Ender 3 PC con Windows 10, e fatemi sapere se vi funziona

https://www.th3dstudio.com/downloads/CDM v2.12.28 WHQL Certified.zip

Link di questo messaggio
Condividi su altri siti

Aggiornamento;

ringrazio  Killorob e Eddy72 che mi hanno dato una mano (2 cervelli, 4 occhi, e la voglia di tornare a fumare) per aggiornare il firmware, nonostante tutte le verifiche del caso fino alle 2:30 di notte nella mia configurazione il 3Dtouch scheda 4.2.7 a 32bit e marlin 2.0.7.x ultima versione, il 3Dtouch non funziona correttamente.

Tuttavia sarei curioso di capire se tutto lo smanettamento che abbiamo fatto, in qualche modo re-istallando la versione 1.1.2 delle Creality abbia potuto risolvere gran parte dei problemi che avevo prima, ora durante la stampa posso entrare nel menù regolarmente, le voci Print-stop, Print-pause, e Print-resume, sono riapparse. Ho provato lo spegnimento e il Power loss funziona, o meno ho visto che spegnendo un lavoro alla riaccensione chiedeva il Print-resume.

Manca la parte di caricamento filo, ma non è così fondamentale, ho stampato una manopola e la sostituzione è agevole.

Ho visto però che nel nuovo firmware c'erano delle voci aggiuntive per fare regolazioni altrimenti possibili solo tramite Gcode, e visto l'impossibilità di collegarmi con il PC continuerò a cercare la soluzione.

Killrob provo i driver che mi hai indicato e ti faccio sapere

 

  • Like 1
Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...