Vai al contenuto
  • Benvenuto!

     

Messaggi raccomandati

Ciao a tutti, stavo finendo un pezzo da 6 ore quando la stampante per la fine del pezzo non n ha estruso piu materiale.. Ho smontato e pulito hotend, nozzle, estrusore e cambiato tubo in pfte.. Lancio una stampa di prova e sempre a 3/4 del processo estrude male o non estrude..il motorino tira il filo finché non arriva al nozzle, poi è come se sforzasse e la ruota che spinge il filo slitta.. Non so più dove sbattere la testa.. 

Uso Cura

IMG_20201010_232905.jpg

Link di questo messaggio
Condividi su altri siti
  • Risposte 10
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

La questione non è sperare che non lo faccia di nuovo, lo farà senz'altro, fa parte della normale usura delle parti. Stampando a queste temperature é normale che il tubo si deformi e che il connettore

Aumenta la temperatura e estrudi 100mm da pannello, poi togli il filamento spegni la stampante e svita il nozzle a caldo, stai attento a non bruciati, usa un pappagallo o una pinza a scatto per tenere

Immagini Pubblicate

se il nozzle va in temperatura regolarmente (pla 200°-220°valori indicativi) controlla che nel gruppo di trascinamento la ruota zigrinata abbia i grani serrati bene sull'albero del motore. Verifica anche la pressione esercitata dalla molla.

A me succede una cosa simile dopo tanti giorni di stampa quando per pigrizia non cambio tubo ptfe e nozzle

Link di questo messaggio
Condividi su altri siti

Si stessa stampante..nel video ho fatto due tacche col pennarello se no non si vedeva.. A fine video si blocca e slitta.. Se lo aiuto con la mano estrude poi dopo un po si ri blocca.. Ho alzato anche la temperatura ma fa lo stesso😩

La stampante ha 4 mesi

Link di questo messaggio
Condividi su altri siti
8 ore fa, Nedes dice:

Sembra essere il tubo pfte non perfettamente a battuta.. Adesso sta andando.. Spero non mi abbandoni di nuovo 😂😩

La questione non è sperare che non lo faccia di nuovo, lo farà senz'altro, fa parte della normale usura delle parti. Stampando a queste temperature é normale che il tubo si deformi e che il connettore perda la presa. Fa parte della manutenzione ordinaria di queste stampanti. 

  • Like 1
Link di questo messaggio
Condividi su altri siti
  • 4 mesi dopo...

Aumenta la temperatura e estrudi 100mm da pannello, poi togli il filamento spegni la stampante e svita il nozzle a caldo, stai attento a non bruciati, usa un pappagallo o una pinza a scatto per tenere fermo il blocchetto di alluminio mentre sviti il nozzle, poi togli il tubo ptfe e controlla che non sia deformato

  • Like 1
Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...