Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Ciao a tutti , ho un problema con la stampante geeetech pro b . praticamente stampando con il colore nero pla della geeetech non avevo nessun problema, ora ho preso il grigio sempre della stessa e gli oggetti stampati mi fanno tutte righe laterali , cosa che col nero non le faceva o proprio minime . i settaggi di cura sono gli stessi , ho pensato al wobble ma mi pare strano , puoi essere temperatura troppo bassa? Grazie mille a tutti 

IMG_20200222_221255.jpg

IMG_20200222_221310.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quando si cambia materiale o si cambia colore dello stesso materiale si deve sempre fare una torre di temperatura, perchè è diversa anche al solo cambiare del colore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
19 ore fa, Killrob dice:

quando si cambia materiale o si cambia colore dello stesso materiale si deve sempre fare una torre di temperatura, perchè è diversa anche al solo cambiare del colore

ciao grazie della risposta, ho fatto la torre della temperatura e mi sembra che in tutti i cubetti faccia righe , col nero non lo faceva.che sia il colore grigio che mi inganna di piu? puo essere per caso il filamento non omogeneo? grazie 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non credo, più che non omogeneo direi di marca scadente, prova a cambiare pla.

Per curiosità la torre in che range di temperatura l'hai fatta e con quale gcode?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
20 ore fa, Killrob dice:

non credo, più che non omogeneo direi di marca scadente, prova a cambiare pla.

Per curiosità la torre in che range di temperatura l'hai fatta e con quale gcode?

ti ringrazio per la risposta,  oggi ho controllato tutto assi piano , cambiato ugello con uno nuovo , ritarato piatto ma nulla le fa sempre.  Allora la torre l ho stampata dai 210 gradi ai 170 . ai 170 praticamente faceva solo fili e quindi non e uscito nulla l ho stoppata io . Il filamento e un geeetech grigio.  Ho usato cura , scaricato da thingverse la torre e poi nei setting in post elaborazione , modifica g code , ho creato uno script changeAT in base al layer cambiava anche la temperatura. e il modo corretto? grazie mille

 

Ora provo a cambiare filamento vediamo se lo fa ancora provero con sunlu , ho letto qui e consigliato da molti 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
43 minuti fa, Paoloxbx dice:

ti ringrazio per la risposta,  oggi ho controllato tutto assi piano , cambiato ugello con uno nuovo , ritarato piatto ma nulla le fa sempre.  Allora la torre l ho stampata dai 210 gradi ai 170 . ai 170 praticamente faceva solo fili e quindi non e uscito nulla l ho stoppata io . Il filamento e un geeetech grigio.  Ho usato cura , scaricato da thingverse la torre e poi nei setting in post elaborazione , modifica g code , ho creato uno script changeAT in base al layer cambiava anche la temperatura. e il modo corretto? grazie mille

 

Ora provo a cambiare filamento vediamo se lo fa ancora provero con sunlu , ho letto qui e consigliato da molti 

io uso sunlu e problemi non me ne da, però prova con questo gcode la torre di temperatura per il PLA, questo è già calibrato, ti basta metterlo sulla scheda e stampare parte dai 230° a scendere.

190-230_PLA_Temp_calibration.gcode

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 24/2/2020 at 19:36, Killrob dice:

io uso sunlu e problemi non me ne da, però prova con questo gcode la torre di temperatura per il PLA, questo è già calibrato, ti basta metterlo sulla scheda e stampare parte dai 230° a scendere.

190-230_PLA_Temp_calibration.gcode 549 kB · 1 download

grazie mille killrob !! sei stato molto gentile 😄

ho fatto il test anche del thing wall e 1 perimetro lo fa perfetto senza rigature, metto il cubetto 3 perimetri 0,4 e le fa , quindi non credo sia un problema della stmapante XD 

cmq ora ordino una bobina di sunlu casomai 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Paoloxbx dice:

grazie mille killrob !! sei stato molto gentile 😄

ho fatto il test anche del thing wall e 1 perimetro lo fa perfetto senza rigature, metto il cubetto 3 perimetri 0,4 e le fa , quindi non credo sia un problema della stmapante XD 

cmq ora ordino una bobina di sunlu casomai 

di nulla figurati siamo qui apposta per aiutare 😉

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.