Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

valfus

ESTRUSORE E3D CON PROPRIA TERMOCOPPIA CHE DA VALORI ENORMI A FREDDO

Recommended Posts

Salve a tutti.

Oggi mi è arrivato un nuovo estrusore l'E3D.

Ha la sua termocoppia che ho collegato alla scheda madre della ender 3.

Con relativo hotend.

Il problema è che appena collegato e senza attivare l'hot end la tempoeratura a freddo è tipo 350°.

Sicuramente cambiando la termocoppia qualche valore deve essere cambiato nel firmware ma nons aprei proprio dove agire mi potete aiutare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se cambi così radicalmente le cose devi mettere mani anche al firmware, e l'operazione sulla scheda della Ender 3 non è semplicissima se non sai dove andare a mettere le mani.

E' ovvio che il termistore ti dia valori così sballati, non è quello che c'è nel firmware.

Vai sul canale di Youtube di DaZero per vedere come si cambia il firmware alla Ender 3

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusate ho risolto. Praticamente era la vide che teneva ferma la termocoppia nell'hot end che mandava in corto i cavi della termocoppia.

Infatti mettendo in corto il connettore della termocoppia il valore saliva a 350°.

Ora mi da valori decenti.

Ho risolto mettendo sotto e sopra i cavi della termocoppia, dei pezzi di nastro di carta che resiste anche alle alte temperature, non avendo purtroppo il nastro kapton.

 

Giusto per concludere, volevo aggiungere che il firmware della ender 3 l'ho gia cambiato a suo tempo, ho sbloccato il bootloader e aggiornato il marlin.

Ora la scheda della ender 3, il programma di arduino la vede come una sanguinoino.

Devo stamparmi un adattatore per questo estrusore, magari qualcuno lo ha mai provato?

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, valfus dice:

Scusate ho risolto. Praticamente era la vide che teneva ferma la termocoppia nell'hot end che mandava in corto i cavi della termocoppia.

Infatti mettendo in corto il connettore della termocoppia il valore saliva a 350°.

Ora mi da valori decenti.

Ho risolto mettendo sotto e sopra i cavi della termocoppia, dei pezzi di nastro di carta che resiste anche alle alte temperature, non avendo purtroppo il nastro kapton.

 

Giusto per concludere, volevo aggiungere che il firmware della ender 3 l'ho gia cambiato a suo tempo, ho sbloccato il bootloader e aggiornato il marlin.

Ora la scheda della ender 3, il programma di arduino la vede come una sanguinoino.

Devo stamparmi un adattatore per questo estrusore, magari qualcuno lo ha mai provato?

Non sulla Ender 3 che mi stampa così bene che non vedo perchè dovrei cambiare... Ma per il resto, é un buon apparecchio 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.