Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Scusate, io ho comprato un’alfawise u50 pro con un solo motore sull’asse dell’altezza.

Non è che questo influisce sul corretto livellamento del piatto, infatti anche impegnandomi per un’ora non sono riuscito a svolgere l’operazione?

Grazie mille ed in anticipo del vostro tempo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No non credo, io ho una Ender 3 con lo stesso principio un solo asse Z. Se non riesci a livellarlo i problemi sono altri. comincia a verificare che la barra dove scorre X sia in bolla e che le viti siano messe bene, ne troppo serrate ne troppo lasche.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 25/1/2020 at 17:37, Simone005 dice:

Scusate, io ho comprato un’alfawise u50 pro con un solo motore sull’asse dell’altezza.

Non è che questo influisce sul corretto livellamento del piatto, infatti anche impegnandomi per un’ora non sono riuscito a svolgere l’operazione?

Grazie mille ed in anticipo del vostro tempo.

Ciao Simone , anche io ho la stessa stampante . Da neofita ( stampo da 10gg ) non ho riscontrato problemi sulla taratura del piatto . Prova a dare una tarata iniziale alle molle , avvolgile 2 millimetri tale per cui dai una certa "resistenza" alla pressione sul piatto stesso . Se le viti fossero troppo svitate , le molle sarebbero lente e la calibratura del piatto impossibile . Upgrade da fare al volo è il piatto in vetro . Io l'ho posizionato su quello in plastica .

Un grande problema che sto avendo io in effetti è relativo allo stand del filamento . Quello in dotazione  é un pezzo statico , come tutte le stampanti . Molto spesso il motorino non riesce a tirare il filo . Ho smontato dalla parte più alta e ho posizionato lo stand in linea col piatto . Il filamento adesso viene caricato al livello dell'ingresso al sensore di fine cavo . La situazione è migliorata , ma il problema è in agguato . Sulle stampe lunghe , mi è capitato che il filamento rimanesse bloccato . Forse sbaglio io qualcosa , magari alla registrazione della boccola del motorino dell'estrusore ...

Sto stampando adesso un upgrade che testerò e se funzionale , metterò su thingiverse . 

Fammi sapere se risolvi stringendo le molle . 

Ciao . 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.