Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Lucio63

geetech I 3 pro b malfunzionamento motore estrusore

Recommended Posts

Buongiorno a tutti, chiedo aiuto per un problema sorto sulla mia stampante. Premesso che sono un perfetto neofita, ho provato a cambiare il gruppo estrusore sulla mia stampante e nel fare ciò ho rilevato che lo stesso non funzionava. Ho ripristinato il vecchio, ovvero quello di fabbrica, ma anche così il motore non dava segni di vita. I due motori in realtà funzionano dal momento che ho provato a connetterli utilizzando la porta del motore del piatto. Cosa può essere successo?....partita la scheda? Grazie anticipato a chi mi fornirà un aiuto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Probabilmente si è bruciato il controller del motore estrusore. Prova a fare questo: se dalla scheda si tolgono i controller, togli un controller di un motore che ancora funziona, per esempio quello del piatto, e mettilo al posto di quello dell'estrusore. Poi collega il motore dell'estrusore e vedi se gira. Se sta funzionando il controller che hai sostituito ha qualcosa che non va. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma precisamente che difetto ti fa?

hai cambiato anche il cavo per caso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho provato a sostituire il controller senza ottenere alcun risultato. Il motore dell'estrusore se collegato ad altre porte(ho provato con quela del motore del piatto) funziona correttamente. Ho provato ance a sostituire il cavo senza ottenere risultati. Quindi posso escludere che possa trattarsi di un problema al cavo o al controller. Cosa rimane?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Appurato che il motore funziona prova a mettere il motore del bed sulla uscita incriminata così sei certo che sia l uscita a sto punto 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

credo sia proprio l'uscita il problema. Infatti ho fatto come dicevi ed il motore del bed non funziona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a spostare un driver buononsu l uscita casomai fosse il driver guasto se ancora non risolvi allora è  lecita... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

perdona la mia incompetenza…..come si sposta un driver? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

I driver sono quelle schedine rosse o blu o bianche a seconda del tipo di driver che stanno sopra all uscita del motore con più Pin si sfilano ed infilano aspe che ti trovo un video se vi riesco 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, jagger75 dice:

I driver sono quelle schedine rosse o blu o bianche a seconda del tipo di driver che stanno sopra all uscita del motore con più Pin si sfilano ed infilano aspe che ti trovo un video se vi riesco 

Sempre se la sua scheda non abbia i drivers integrati, nel qual caso deve cambiare tutta la scheda. 

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok...capito….fatto anche questo tentativo ma risultato negativo. Credo che come ultima soluzione rimanga il cambio della scheda😭

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A sto punto si cmq non ci hai detto che scheda hai

Credo sempre la gt2560 o no?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Giusto per sicurezza: l'hotend l'hai scaldato?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la scheda è la gt 2560... si l'hotend ha scaldato e tutti gli altri motori funzionano correttamente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.