Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Da quando ho modificato la stampante in Bowden, non sono riuscito a stampare, sia perché la ruota godronata non riesce a spingere il filamento, sia perché l'estrusore rimane troppo sollevato già duramnte la fase iniziale del primo layer.

Per quest'ultimo caso, sto valutando l'acquisto di un Bltouch https://www.amazon.it/GEEETECH-sensore-auto-livellamento-stampante-3D/dp/B01LZI8178/

Leggevo che ci sono modifiche da fare nel firmware; è facile a farsi, o richiede un impegno degno di una laurea in fisica atomica?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, AlexPA dice:

Da quando ho modificato la stampante in Bowden, non sono riuscito a stampare, sia perché la ruota godronata non riesce a spingere il filamento, sia perché l'estrusore rimane troppo sollevato già duramnte la fase iniziale del primo layer.

Per quest'ultimo caso, sto valutando l'acquisto di un Bltouch https://www.amazon.it/GEEETECH-sensore-auto-livellamento-stampante-3D/dp/B01LZI8178/

Leggevo che ci sono modifiche da fare nel firmware; è facile a farsi, o richiede un impegno degno di una laurea in fisica atomica?

scusa un attimo, in che modo la trasformazione da diretto a bowden ti ha alzato l'asse Z?

fai qualche foto che non riesco a capire, son un po' duro di comprendonio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, Killrob dice:

scusa un attimo, in che modo la trasformazione da diretto a bowden ti ha alzato l'asse Z?

fai qualche foto che non riesco a capire, son un po' duro di comprendonio

Scusa, mi sono espresso male.

La modifica in Bowden non ha alzato l'asse Z, però da quando ho fatto la modifica, ho rifatto più volte il livellamento con il classico foglio di carta, con l'hotend che sembra ben livellato anche al centro del piatto, ma ogni volta che provo a stampare, già con il primo layer l'estrusore rimane molto sollevato dal piatto. Forse dovrei modificare il valore di retrazione (al momento 0,3 con PLA+).

Proprio per evitare continui livellamenti, chiedevo un consiglio sul Bl Touch.

Poi ho anche l'altra scocciatura della ruota godronata che non spinge il filo, tanto che non capisco se questo è dovuto alle viti varie troppo strette (anche se le ho tarate tutte bene) oppure alle curve del tubo in teflon che non fanno scorrere bene il filamento all'interno. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 minuti fa, AlexPA dice:

Scusa, mi sono espresso male.

La modifica in Bowden non ha alzato l'asse Z, però da quando ho fatto la modifica, ho rifatto più volte il livellamento con il classico foglio di carta, con l'hotend che sembra ben livellato anche al centro del piatto, ma ogni volta che provo a stampare, già con il primo layer l'estrusore rimane molto sollevato dal piatto. Forse dovrei modificare il valore di retrazione (al momento 0,3 con PLA+).

Proprio per evitare continui livellamenti, chiedevo un consiglio sul Bl Touch.

Poi ho anche l'altra scocciatura della ruota godronata che non spinge il filo, tanto che non capisco se questo è dovuto alle viti varie troppo strette (anche se le ho tarate tutte bene) oppure alle curve del tubo in teflon che non fanno scorrere bene il filamento all'interno. 

la retrazione con il sollevamento del nozzle non c'entra nulla, al limite devi modificare l'offset di Z quando cominci la stampa.

Quando comincia a stampare il pannello che altezza ti da per Z?

se riesci fai delle foto o meglio un piccolo video che ci faccia vedere l'estrusore che non spinge, il primo layer che stampa alto ed il pannello lcd con la quota di Z.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si infatti faccio fatica anche io a comprendere... Se (se...) era livellabile prima lo deve essere anche adesso.... L'unica cosa che mi viene in mente è che fai un zhop troppo veloce per la meccanica (non so se è possibile) ma basta disabilitare zhop per accertarsene...
Facci capire meglio la correlazione.

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
37 minuti fa, marcottt dice:

Si infatti faccio fatica anche io a comprendere... Se (se...) era livellabile prima lo deve essere anche adesso.... L'unica cosa che mi viene in mente è che fai un zhop troppo veloce per la meccanica (non so se è possibile) ma basta disabilitare zhop per accertarsene...
Facci capire meglio la correlazione.

Inviato dal mio tablet utilizzando Tapatalk
 

Scusate se fornisco poche informazioni e pure poco attendibili, ma tra il tempo trascorso dall'ultima volta che ho stampato e le 50 primavere che si fanno prepotentemente sentire sulle mie spalle, il rincoglionimento incombe! 🤣

Dunque, utilizzando il Simplify, l'equivalente dello Z-Hop di cui parlate, dovrebbe essere il "sollevamento verticale della retrazione", nella prima immagine, a 0,10mm? Nella seconda schermata vedo anche "altezza del layer primario" a 0,20mm.

 

Immagine.png

Immagine2.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

questi parametri mi sembrano assolutamente corretti, anche se io su S3D la retrazione l'ho messa a 5,5 mms.

Necessito di video per vedere il problema, perchè saranno vere le tue 50 primavere sulle spalle... ma io ho 3 primavere in più di te e se non vedo non capisco 😄

8 minuti fa, AlexPA dice:

Scusate se fornisco poche informazioni e pure poco attendibili, ma tra il tempo trascorso dall'ultima volta che ho stampato e le 50 primavere che si fanno prepotentemente sentire sulle mie spalle, il rincoglionimento incombe! 🤣

Dunque, utilizzando il Simplify, l'equivalente dello Z-Hop di cui parlate, dovrebbe essere il "sollevamento verticale della retrazione", nella prima immagine, a 0,10mm? Nella seconda schermata vedo anche "altezza del layer primario" a 0,20mm.

 

Immagine.png

Immagine2.png

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se il nozzle è lontano dal piatto ed hai gli endstop meccanici e non ottici, la stampante non accetterà mai offset negativi . Devi regolare la vite del finecorsa finche l'hotend non si abbassa quanto basta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Tomto dice:

se il nozzle è lontano dal piatto ed hai gli endstop meccanici e non ottici, la stampante non accetterà mai offset negativi . Devi regolare la vite del finecorsa finche l'hotend non si abbassa quanto basta

si ma lui dice di non aver cambiato nulla, è solo passato da direct a bowden, ed io mi chiedo.. come è possibile che si sia alzato Z?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Killrob dice:

si ma lui dice di non aver cambiato nulla, è solo passato da direct a bowden, ed io mi chiedo.. come è possibile che si sia alzato Z?

e ti sembra poco? è possibilissimo ha comunque toccato l'hotend in più se l'assieme del direct ha misure diverse anche di poco è normale. In alcuni casi bisogna spostare tutto il fine corsa perchè la vite è già al massimo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Tomto dice:

e ti sembra poco? è possibilissimo ha comunque toccato l'hotend in più se l'assieme del direct ha misure diverse anche di poco è normale. In alcuni casi bisogna spostare tutto il fine corsa perchè la vite è già al massimo.

 

si hai ragione non ci avevo pensato, ma dice anche che ha livellato più volte dopo il cambio ed è quando gli parte la stampa che è troppo alto. Quindi mi viene in mente... non è che hai impostato un offset in Simpify?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 minuti fa, Tomto dice:

se il nozzle è lontano dal piatto ed hai gli endstop meccanici e non ottici, la stampante non accetterà mai offset negativi . Devi regolare la vite del finecorsa finche l'hotend non si abbassa quanto basta

Mah, ho già regolato la vite di fine corsa, che ho tra l'altro cambiato mettendone una più lunga di quella montata quando c'era il Direct, perché il 3D V6 ha un'altezza diversa. Posso provare a regolarla in modo da fare avvicinare l'hotend al piatto. 

11 minuti fa, Killrob dice:

si ma lui dice di non aver cambiato nulla, è solo passato da direct a bowden, ed io mi chiedo.. come è possibile che si sia alzato Z?

Infatti non ho montato altro. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Killrob dice:

si hai ragione non ci avevo pensato, ma dice anche che ha livellato più volte dopo il cambio ed è quando gli parte la stampa che è troppo alto. Quindi mi viene in mente... non è che hai impostato un offset in Simpify?

No, non credo proprio di avere impostato un offset da Simplify. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, AlexPA dice:

Mah, ho già regolato la vite di fine corsa, che ho tra l'altro cambiato mettendone una più lunga di quella montata quando c'era il Direct, perché il 3D V6 ha un'altezza diversa. Posso provare a regolarla in modo da fare avvicinare l'hotend al piatto. 

Infatti non ho montato altro. 

Quando io ho messo il piatto in vetro che è alto 4mm ho dovuto alzare il finecorsa di Z di 5mm ed ho riportato esattamente Z=0.1 dopo aver livellato. Chiaro che se cambi le misure dell'hotend DEVI spostare il finecorsa.

2 minuti fa, AlexPA dice:

No, non credo proprio di avere impostato un offset da Simplify. 

magari non lo hai fatto tu di persona ma se hai caricato un profilo di simplify per la tua stampante.... controlla nel tab g-code, gli offset stanno li

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 minuti fa, Killrob dice:

io in S3D ce l'ho a 120%

io a 80...dipende . Comunque in allegato c'è la foto di dove si trova lo z offset su s3d @AlexPA vedi  quale valore ha z. Se è a 0 allora abbassa la percentuale del primo layer

1.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Tomto dice:

io a 80...dipende . Comunque in allegato c'è la foto di dove si trova lo z offset su s3d @AlexPA vedi  quale valore ha z. Se è a 0 allora abbassa la percentuale del primo layer

1.jpg

Infatti avevo già controllato: tutti gli offset sono a 0. Nel frattempo ho abbassato l'altezza del layer primario a 120%

Immagine.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, AlexPA dice:

Infatti avevo già controllato: tutti gli offset sono a 0. Nel frattempo ho abbassato l'altezza del layer primario a 120%

 

forse è poco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Filippo01
      Salve a tutti chiedo consiglio perchè come potete vedere dalla discussione che ho precedentemente aperto ,sto cercando di mettere un bltouch nella mia prusa i3 pro b.
      E' così difficile? a me sembra un'impresa ,comunque dopo essere riuscito a farlo partire ho riscontrato un altro problema (elencato nella vecchia discussione) cercando su internet ho capito che una soluzione sarebbe stata aggiornare il firmware.O ne ho cercati a centinaia dalla 1.1.x alla 1.1.8 tutti già fatti e rifatti per il bltouch e la mia prusa... . Ma niente va! Sono a conoscenza delle piccole modifiche da fare dal fatto che devo cambiare i pin perchè ho una gt2560 normale , il probe offset ,il servo0 ecc. Ma nonostante ho perso secoli a modificare questi parametri dato che col nuovo marlin è tutto molto diverso e più complicato ,ma con i nuovi firmware il bltouch non parte più, almeno prima rispondeva ai comandi anche se in fase di stampa si inceppava .Per favore avete qualche marlin modificato che fa per il mio caso grazie mille. P.S. è da una settimana che cerco su internet non so più che pesci pigliare.
    • Da deiv
      Ho installato il sensore, aggiornato il FW marlin (1.1.x) con la configurazione della mia stampante con BLTouch su scheda GT2560 A+. C'ho messo un po' a capire che il sensore di livellamento andava sullo Z-max e non sul min che invece rimane attivo con lo switch ma adesso sembra ok.
      Ciò detto, faccio il livellamento e lo fa anche con 2 problemi… il primo che l'ultima fila Y è troppo avanti, il piatto arriva al limite e gratta un po'. Ma questo in qualche maniera lo risolvo, mentre l'altro è che non so come settare precisamente lo Z-offset. Per montarlo sto usando questo https://www.thingiverse.com/thing:2039119
      Potete darmi un suggerimento?
       
      Grazie!
    • Da Filippo01
      Salve chiedo aiuto per un problema con il sensore Bltouch. Ho una stampante geetech i3 pro b .Ho cercato su internet per installarlo sia via software che hardware , ho fatto dei test per verificarne il corretto funzionamente, e i comandi per muovere la barretta funzionano ma appena provo il G28 il sensore rileva il piatto e si alza ma gli stepper continuano a scendere obbligandomi a fare uno spegnimento di emergenza . Potete aiutarmi? Grazie
    • Da marcottt
      Ciao a tutti, dopo aver qualche settimana fa aggiornato la mia anycubic delta plus al marlin 1.1.8 oggi ho montato il BLtouch originale.... dal punto di vita meccanico e elettronic dovrebbe essere tutto ok fa le sue belle cosine... si muove... etc etc ma non riesco ad usarlo.....

      Ho abilitato nel firmware il bltouch e l'UBL (infatti ora ho una marea di opzioni sul display..)  e quando uso alcuni comandi smbra andare tutto bene... però se do G28 e dopo G29... non succede nulla....
      Ho trovato una guida che diceva di fare:
       
      G28 ; Home the machine.  G29 P1 ; Universal Bed Level. This will probe a bunch of places on the bed. Takes two to four minutes.  G29 P3 ; Calculate the remaining grid/matrix. Just do it.  G29 S1 ; Saves the resulting grid to EEPROM, in slot 1  
      e dopo di mettere nello script iniziale:
      G28
      G29  (oppure G29 L1)
      però non cambia nulla... il comando G29 da solo peraltro non esegue nulla. 
       
      il comando G29 T stampa una mappa:
      READ: (0,6) (6,6)
      READ: (-115,115) (115,115)
      READ: . -4.724 -4.941 -5.157 -5.093 -5.219 -5.219
      READ: -2.917 -3.929 -4.941 -4.999 -5.093 -5.219 -5.219
      READ: -3.299 -3.929 -4.558 -4.860 -4.996 -5.204 -5.204
      READ: -2.670 -3.566 -4.463 [-4.863] -5.078 -5.267 -5.538
      READ: -2.034 -3.204 -4.375 -4.913 -5.191 -5.426 -5.426
      READ: . -3.630 -4.287 -4.944 -5.377 -5.619 -5.619
      READ: . . -4.510 -4.944 -5.377 -5.619 -5.619
      READ: (-115,-115) (115,-115)
      READ: (0,0) (6,0)
      quindi dovrebbe aver memorizzato le distante... però non riesco ad usarle, quando stampa il nozzle rimane a circa 5mm dal piatto....
      ho bisogno di aiuto.... allego i file di configurazione.
      Configuration.h
      Configuration_adv.h
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.