Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buona sera a tutti.


 


Volevo chiedere un informazione se qualcuno mi può aiutare.


Io ho una stampante 3DRAG da qualche mese e mi ha sempre stampato abbastanza bene, ora però, mi da un grosso problema di stampa e non riesco a capire da cosa dipende. Praticamente dopo un po di tempo che procede con una stampa si sfalsano i layer e il risultato finale è un pezzo pieno di scalini. Di seguito allego una foto per farvi capire meglio. 


 


 


 


post-1068-0-48000300-1424973450_thumb.jp

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da AleZampa
      Ciao a tutti! Questo è il mio primo post sul forum, pertanto chiedo scusa se sbaglio qualcosa nel pubblicare questa discussione o altro.
      Sono abbastanza nuovo nel mondo della stampa 3D. Ho comprato una stampante per smanettare un po e farmi le ossa.
      Dopo un settaggio generale ma non superficiale della stampante ho scaricato il software cura sul pc nella sua ultima versione. Il problema è che la mia stampante non è presente nella lista di stampanti predefinite, perciò devo fare un "impostazione custom" della macchina nel programma. Ho provato a cercare sul web qualche aiuto nel capire come farlo ma niente, tutti tutorial datati.
      Ho davvero difficoltà a capire che settaggi inserire sotto alla voce "impostazione testina di stampa" (come da titolo) e anche sotto le impostazioni dell'ugello non sono sicuro di cosa scrivere.
      Allego delle foto della mia situazione attuale. I valori che vedete nella foto 1 sono quelli di default nella colonna di destra mentre nella colonna di sinistra li ho inseriti io. Nella foto 2 ho provato sempre ad inserirli io.
      pertanto chiedo se sapete spiegarmi come raccogliere i dati corretti per compilare dovutamente questi campi.
       
      Grazie in anticipo!


    • Da Mattia Soppelsa
      Ed eccomi al secondo post dopo aver sistemato l'asse x e l'estrusore (che era di fabbrica troppo stretto, ora il filamento passa tranquillamente). 
      Sono arrivato al classico test del cubetto per vedere come va la stampa: ho sistemato il piatto a colpi di calibro, ho controllato tutte le assi e sono in quadro, ma ho mollato easyprint perchè corrotto (come lo aprivo, si chiudeva brutalmente e dava errore. Forse un problema quando l'ho aggiornato), e sono passato a cura.
      Il primo test è andato non male, peggio: ho dovuto bloccare il test perchè il filamento ha iniziato ad avvitarsi su se stesso, e leggendo qualche discussione ho scoperto di aver sbagliato le temperature (non mi sono accorto di aver messo preheat ABS) neanche due minuti dopo aver iniziato e mi stava intasando la testina dell'estrusore.
      Blocco, pulisco, e mando in preheat pla (cura mi da extruder 180 e piatto 70), e faccio partire di nuovo il test, usando un cubetto da 20 mm, il risultato lo potete vedere nelle foto che vi allego (1-2). Blocco di nuovo, leggo altre discussioni e leggo che forse i setting sono sbagliati. Perciò li cambio secondo indicazioni (metto le foto del prima e dopo).
      Alla luce di questi fatti, dove potrei sbagliare per far diventare un cubo un bozzolo di ragno affamato?




    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
    • Da I3D&MLab
      Ho visto che c'è un corso sulla stampa 3D tenuto da Alessandro Tassinari @BMaker a Reggio Emilia dal 13/05/2019 al 20/05/2019, magari può tornare utile quest'informazione qui sul forum. 
      http://www.formart.it/corsi/reggio-emilia/stampa-3d-per-la-progettazione-di-stampi/4541
    • Da Elix
      Ciao a tutti, ho comprato da poco una anycubic Delta, dopo averla montata ho provato a fare la calibrazione del piano ma dopo un po’ che tocca il piano va fuori controllo e va a sbattere su una torre, la stessa cosa mi succede con la misura di z e con il ritorno a casa, vi allego il video per capire meglio, grazie 
      57511584054__AF372FC7-7876-46BF-9E81-C1B306598FE5.MOV 57511579732__3D999ADC-472A-466C-90D9-FE345EC8FDDC.MOV 57511570008__1609C1D7-CB93-4EE7-88E0-6F8D0125B4C6.MOV
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.