Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

cgabba

Anycubic - i3 Mega S - Stampa ruvida, livelli "sbagliati"

Recommended Posts

Ciao a tutti,

   come detto in presentazione, scrivo qui il problema che sto riscontrando. Stampante nuova, montata, livellata fatta la stampa di prova, perfetta. Dopo quella stampa ho fatto ancora un paio di stampe (anche cambiando filamento senza nessun problema). Sposto la stampante da dov'era sistemata senza rimuovere il filamento e, ahimè, si rompe il filamento dentro il tubetto. Provo a toglierlo inserendo nuovamente il filamento per spingerlo verso il nozzle ma niente da fare è "incastrato". Smonto tutto, tolgo l'ugello e da lì con un pezzo di fil di ferro fine riesco a spingere il filamento incastrato e a liberare tutto il tubetto dagli spezzoni di filo. Rimonto tutto, livello nuovamente il piano e mi accingo alla stampa, nuovamente i gufetti di prova. Ed ecco il triste risultato:

image.thumb.png.550ef86db54cae6c03279b280c8e2643.png

a sx la prima stampa (quella perfetta) a dx quella fatta dopo il "rimontaggio". Da allora ho: cambiato l'ugello, cambiato la temperatura di stampa, cambiato il filamento, livellato il piano 35 volte, ma il risultato è sempre molto simile

Ho provato a stampare altri modelli, in linea di massima se sono bassi vengono "abbastanza" bene ma appena si sale, peggiorano e, mi pare, sempre negli stessi punti.

Intanto grazie per aver letto tutto quello che ho scritto... e resto in attesa di qualche illuminazione da parte vostra

ciao e grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

devi smontare tutto di nuovo e pulire per bene la gola, per il tubo ptfe devi controllare se la sua estremità è pulita (deve esserlo) se non è così la tagli, ma attento a come la tagli che deve essere perfettamente dritta perchè è la parte che va a contatto diretto col nozzle e ci deve andare in battuta completa, non so se mi sono spiegato bene.

quando e se ti dovesse risuccedere una cosa del genere, scalda il nozzle e poi togli prima il nozzle e poi il ptfe, nel modo in cui lo hai fatto tu probabilmente hai rovinato il tubo.

Se puoi cambialo, su amazon costa un niente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 ore fa, Killrob dice:

devi smontare tutto di nuovo e pulire per bene la gola, per il tubo ptfe devi controllare se la sua estremità è pulita (deve esserlo) se non è così la tagli, ma attento a come la tagli che deve essere perfettamente dritta perchè è la parte che va a contatto diretto col nozzle e ci deve andare in battuta completa, non so se mi sono spiegato bene.

quando e se ti dovesse risuccedere una cosa del genere, scalda il nozzle e poi togli prima il nozzle e poi il ptfe, nel modo in cui lo hai fatto tu probabilmente hai rovinato il tubo.

Se puoi cambialo, su amazon costa un niente

Assieme alla stampante me ne hanno dato uno di ricambio, lo sostituisco e vi aggiorno.

Intanto grazie mille per la risposta!

mi metto al lavoro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io non so che tipo di gola hai tu, ma io sulla ender 3 ho questa gola e riesco a pulirla entrandoci dentro, facendo molta attenzione, con il trapano ed una punta da metallo del 4.

In questo modo mi toglie tutti i residui che c'erano.

L'ho fatto stamattina come manutenzione ordinaria settimanale e l'ho rimontata, attualmente ha fatto una stampa da 4 ore una stampa da 1.30 ore e adesso sta facendo una stampa da 15 ore

gola.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
io non so che tipo di gola hai tu, ma io sulla ender 3 ho questa gola e riesco a pulirla entrandoci dentro, facendo molta attenzione, con il trapano ed una punta da metallo del 4.
In questo modo mi toglie tutti i residui che c'erano.
L'ho fatto stamattina come manutenzione ordinaria settimanale e l'ho rimontata, attualmente ha fatto una stampa da 4 ore una stampa da 1.30 ore e adesso sta facendo una stampa da 15 ore
gola.thumb.jpg.6adecf13dd435ea6435866c2e4c0f37f.jpg
Io non sono sicuro di quale sia la gola, ma il pezzo che ho smontato è quello in foto, che -credo- sia tutto il nozzle. I gufi sono in stampa, appena finiscono vedo, al momento mi pare buono, ma finché non finisce non dico nulla6892743ca42f5958ed7d52e825876bde.jpg

Inviato dal mio Pixel 2 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok tu hai un clone e3d ed una volta svitato il dissipatore in alluminio puoi svitare la gola dal heatblock (che è il parallelepipedo di alluminio nel quale sono inseriti nozzle cartuccia riscaldante e termistore), ma prima togli il nozzle.

Domanda, quando hai rimontato il tutto come hai fatto? che passi hai eseguito? in dettaglio  per quanto tu possa ricordare, perchè è fondamentale eseguire i passi corretti per avere un ottimo accoppiamento nozzle/ptfe

Comunque no, il nozzle è solo la punta in ottone

5 minuti fa, cgabba dice:

Io non sono sicuro di quale sia la gola, ma il pezzo che ho smontato è quello in foto, che -credo- sia tutto il nozzle. I gufi sono in stampa, appena finiscono vedo, al momento mi pare buono, ma finché non finisce non dico nulla6892743ca42f5958ed7d52e825876bde.jpg

Inviato dal mio Pixel 2 utilizzando Tapatalk
 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nella confezione della stampante c'era un blocco intero (tubetto, dissipatore, parallelepipedo, nozzle) già montato. Quello che ho fatto ora è stato "sostituire in blocco" e, come puoi vedere dalla foto il problema non si verifica più (leggi "GRAZIE MI HAI RISOLTO IL PROBLEMA").
Nella foto quello a dx con il segno a matita è il primo fatto, l'altro è quello appena stampato, perfetto.
La volta scorsa quando ho creato il problema ho tolto il nozzle (che ora so essere la parte in ottone ;) ) e ho infilato un pezzo di fil di ferro fino al tubetto di plastica. Probabilmente hi rovinato qualcosa... Appena riesco smonto anche il pezzo della foto, che voglio vedere cosa ho combinato.
Come detto sopra, grazie mille, posso ricominciare a stampare in maniera decente.
Se passi da Torino, aperitivo pagato!
Ciao!8e886aa59a5251b4d421e753e45212fa.jpg

Inviato dal mio Pixel 2 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ti conviene comprare qualche ricambio con calma perché ogni tanto serve. Guarda in giro come si rimonta, ci sono un paio di passaggi da non ignorare tipo non mandare il nozzle (pezzo ottone} in battuta sull heatblock (parallelepipedo in alluminio) e se puoi scaldare il tutto e stringere il tutto (ma non troppo.... Sono meno resistenti di una vite analoga)

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.