Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve ho un problema con la cr-10s pro 

Ho installato il bltouch sono riuscita a farlo funzionare e a livellare ma cura non si collega più alla stampante, e se salvo su SD mi dice che non c'è il filamento

Cosa posso fare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma proprio nulla? non è che hai collegato il bltouch al posto del sensore del filamento?

prova a fare la modifica al contrario e vedi se ricomincia a funzionare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma solo a cura o anche altri sw? Prima si collegava? È possibile che hai attaccato la stp in porta usb diversa?

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prima che installassi il bltouch funzionava adesso devo portare il file in sd e me lo stampa

Cura era comodo se dovevi fare dei settaggio neanche repetier si collega

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.