Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Ho modificato la mia Prusa i3 Pro B, cambiando l'estrusore da Direct a Bowden, inserendo il J-Head E3D V6.
Ho dovuto sostituire tutto il blocco (blocco riscaldante + cartuccia + termistore) con quello vecchio del Direct, perché il nuovo termistore non rilevava la temperatura correttamente e il vecchio non entrava nel blocco fornito di serie con il J-Head.

Ora sto provando a mandare in Home tutti e tre gli assi, ma l'hotend va a finire sulla perpendicolare con la vite del piatto, se poi sposto l'asse Y, l'hotend va a finire fuori dal vetro, urtando il bed.

Nel display vedo "Set Home Offsets" (presumo sia un'impostazione per lo scostamento dall'Home, chiedo lumi a voi), però provando a fare le impostazioni da lì, sento uno "squillo" di errore e non posso fare niente.

Provo quindi a reimpostare l'origine degli assi da G-Code? Con il Direct avevo impostato lo script di avvio, da Simplify 3D, con il solo comando G28.

Devo modificare in G28 X0 Y0
                               G28 Z0 ?

IMG_20191110_145056.jpg

IMG_20191110_125803.jpg

IMG_20191110_144935.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

su questo non posso aiutarti anzi leggo molto volentieri poiche...........

che pezzi hai preso quale kit bowden e che modifiche hai fatto?io ho la pro w vorrei provarlo anche io ma non so aspetto che ci bestemmi tu prima allora? 😉 🙂 

ecco perche seguo con interesse 😉 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
47 minuti fa, jagger75 dice:

su questo non posso aiutarti anzi leggo molto volentieri poiche...........

che pezzi hai preso quale kit bowden e che modifiche hai fatto?io ho la pro w vorrei provarlo anche io ma non so aspetto che ci bestemmi tu prima allora? 😉 🙂 

ecco perche seguo con interesse 😉 

Ti rispondo tra un pò, dopo cena, così se ho sbagliato, le maledizioni a pancia piena mi vengono meglio! 🤣

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Molto probabilmente il nuovo blocco ha dimensioni più piccole rispetto al vecchio . Forse devi solo stamparti uno "spessore" da attaccare al blocco in modo che quest'ultimo, vada in battuta con l' endstop di x al punto che desideri. Se non hai cambiato firmware è l'unica spiegazione possibile. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Molto probabilmente il nuovo blocco ha dimensioni più piccole rispetto al vecchio . Forse devi solo stamparti uno "spessore" da attaccare al blocco in modo che quest'ultimo, vada in battuta con l' endstop di x al punto che desideri. Se non hai cambiato firmware è l'unica spiegazione possibile. 
Sì, il nuovo blocco è più piccolo del vecchio, si notava, ma non credevo potesse influenzare il posizionamento in Home, tanto più che le altezze di entrambi sono le stesse, e comunque non ho ancora lavorato sul firmware.
In foto si vedono le differenze, quello sul piatto è il nuovo blocco.
In pratica, ho cambiato tutto il blocco con quello vecchio, perché il nuovo termistore sballava, rilevando 300 e passa gradi se lo collegavo in un punto, o 0 se collegato nello slot sotto. Ho provato quindi a collegare solo il termistore vecchio, ma essendo troppo grosso, e non entrando nel foro del blocco riscaldante, sono stato costretto a cambiare tutto.
Quindi consigli di stampare uno spessore da mettere tra il 3ED V6 e il carrello dell'estrusore?84f76941e111dbbf55b195945c3b35e8.jpg

Inviato dal mio Nokia 2 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Molto probabilmente il nuovo blocco ha dimensioni più piccole rispetto al vecchio . Forse devi solo stamparti uno "spessore" da attaccare al blocco in modo che quest'ultimo, vada in battuta con l' endstop di x al punto che desideri. Se non hai cambiato firmware è l'unica spiegazione possibile. 
In questa foto forse si vede meglio la differenza tra i due blocchi.
a1cdd4f49b208640ac3edfe6cdab96ad.jpg

Inviato dal mio Nokia 2 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Tomto dice:

Molto probabilmente il nuovo blocco ha dimensioni più piccole rispetto al vecchio . Forse devi solo stamparti uno "spessore" da attaccare al blocco in modo che quest'ultimo, vada in battuta con l' endstop di x al punto che desideri. Se non hai cambiato firmware è l'unica spiegazione possibile. 

Comunque non ho capito bene dove collegare lo spessore a cui fai riferimento.

Se inserisco uno spessore, avvicino ancora di più l'hotend al piatto, mentre in fase di riposizionamento in Home, l'hotend dovrebbe esserne allontanato di più. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mi riferisco solo ad una parte che va in battuta con l'endstop di x. Non intendo i blocchi riscaldanti. Intendo tutto il blocco x  carrello parti stampate Suppongo che sia variato il punto di contatto con l'endstop in termini di distanza . guarda questo video

 

 

6 minuti fa, AlexPA dice:

Comunque non ho capito bene dove collegare lo spessore a cui fai riferimento.

Se inserisco uno spessore, avvicino ancora di più l'hotend al piatto, mentre in fase di riposizionamento in Home, l'hotend dovrebbe esserne allontanato di più. 

forse ho capito male . il problema è in z. se fai l'homing il nozzle preme sul piatto? in quel caso devi regolare le viti di regolazione dell' endstop di z...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
mi riferisco solo ad una parte che va in battuta con l'endstop di x. Non intendo i blocchi riscaldanti. Intendo tutto il blocco x  carrello parti stampate Suppongo che sia variato il punto di contatto con l'endstop in termini di distanza .

 
 
forse ho capito male . il problema è in z. se fai l'homing il nozzle preme sul piatto? in quel caso devi regolare le viti di regolazione dell' endstop di z...
Sì, l'hotend arriva a toccare il bed prima ancora che la vite di regolazione tocchi l'endstop Z, infatti avevo pensato di sostituire la vite con una più lunga. In ogni caso, credo che il problema riguardi anche l'asse Y, infatti il piatto rimane arretrato e l'hotend finisce sulla verticale della vite di regolazione del bed. 4d685a54cb8876ea297325fabf383eda.jpg821afd3d8a253e994d3d0fc1a232ff1e.jpg

Inviato dal mio Nokia 2 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Con una  vite più lunga in z risolvi.

Per y devi spostare l'endstop.

Da slicer puoi solo impostare offset positivi. Anche se lo slicer accetta valori negativi la stampante si ferma comunque quando incontra l'endstop. Puoi anche mettere -50mm di offset negativo , ma i carrelli si fermeranno sempre quando attivano dli endstop meccanici .

Con quelli ottici forse un pò di offset negativo si può anche fare ma non so quanto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da loarri
      Buongiorno a tutti
      qualcuno mi puo' aiutare per favore a capire il problema della mia nuova stampante 3d? Ho comprato da poco una bellissima ender 3 pro ma dopo aver stampato (con successo) la miniatura che c'era nella sd originale della Creality (e aver cambiato il filamento in dotazione con uno nuovo ) non riesco piu' a stampare nulla perche' viene una schifezza ogni cosa.
      Allora ho rifatto la calibrazione del piatto e ho stampato due oggetti: un porta spatola da infilare nella guida della stampante e un portachiavi a forma di cuore.
      risultato: il porta spatola tutto sommato e' uscito bene ma sia questo che il portachiavi hanno evidenti problemi all'inizio cioe' la parte vicina al basamento. Si vede benissimo che il profilo anziche' salire esattamente in verticale e' andato in diagonale per un paio di millimetri.... 
      Sembra shiftato verso sx.
      Poi si e' ripreso ed e' salito in verticale correttamente.
      cosa puo' essere secondo voi?
      E poi..ancor piu' grave...ho scoperto ieri sera una cosa: l'asse x ha un gioco se lo tocco con le mani (a stepper disabilitati): cioe' per intenderci, va su e giu' a dx e sx e non ho capito il perche'.
      Peggio appare quando faccio la calibrazione del piatto perche' si vede che il braccio vorrebbe scendere di pu' da una parte ma dall'altra si ferma quando l'estrusore tocca il piatto.
      non so se mi avete capito ma poiche' l'asse x e' mosso solo dal motore di sx..quando si alza la barra x prima si alza a sx poi la parte a destra (e quindi la barra orizzontale non rimane parallela al piatto ma in diagonale: -( ).
      DISASTRO! 😞 Cosa puo' essere secondo voi? io non ho notato nulla di srano e le viti sono tutte correttamente serrate.
      Guardando dei video su youtube, pero', mi e' venuto il dubbio che potrebbe essere che le guide circolari (quelle montate su cuscinetti) in realta' non vanno bene cosi' come sono ma vanno regolate per scorrere meglio sull'asse z.CHe ne pensate?
      Se serve ho fatto un video col telefonino ...
      spero che qualcuno possa aitarmi per favore perche' non so proprio come fare 😞
      GRAZIE MILLE a tutti e buona giornata
      Lorenzo
       
       
    • Da AlexPA
      Qualcuno ha una Prusa i3 Pro B in cui il sistema Direct è stato modificato in Bowden? Dopo avere montato le trapezie, sto facendo quest'altra variazione.
      Giusto per chiarirmi le idee, vorrei vedere qualche foto sia del motore (aggancio al telaio, inserimento del tubo in teflon) sia, soprattutto, il montaggio dell'estrusore sul carrello dell'asse X
    • Da Alep
      In questi giorni ho messo a punto una piccola modifica allo start del G-Code. Qui riporto lo start che utilizzo io per Cura ma la stessa cosa si può fare con qualsiasi slicer
      Semplicemente non aspetto che il piatto arrivi in temperatura per riscaldare l'estrusore ma inizio a riscaldare l'estrusore quando il piatto si avvicina alla temperatura desiderata (per me 5 gradi prima)
      Questo è il mio G.Code di start completo e le righe in grassetto sono quelle interessate alla modifica
      ; Default start code
      G28 ; Home extruder
      G1 Z15 F{Z_TRAVEL_SPEED}
      M107 ; Turn off fan
      G90 ; Absolute positioning
      M82 ; Extruder in absolute mode
      {IF_BED}M190 S{BED-5}; scalda il piatto fino a 5 gradi dall'obiettivo
      M104 S{TEMP0-40}; scalda l'estrusore fino a 40 gradi in meno dell'obiettivo
      {IF_BED}M190 S{BED}; scalda il patto quanto desiderato
      ; Activate all used extruder
      {IF_EXT0}M104 T0 S{TEMP0}
      G92 E0 ; Reset extruder position
      ; Wait for all used extruders to reach temperature
      {IF_EXT0}M109 T0 S{TEMP0}
      e questo è come viene interpretato nel G-Code (le mie temperature di lavoro sono 85 per il piatto e 245 per l'estrusore
      ;Generated with Cura_SteamEngine 15.01
      ; Default start code
      G28 ; Home extruder
      G1 Z15 F100
      M107 ; Turn off fan
      G90 ; Absolute positioning
      M82 ; Extruder in absolute mode
      M190 S80; scalda il piatto fino a 5 gradi dall'obiettivo
      M104 S205;scalda l'estrusore fino a 40 gradi in meno dell'obiettivo
      M190 S85
      ; Activate all used extruder
      M104 T0 S245
      G92 E0 ; Reset extruder position
      ; Wait for all used extruders to reach temperature
      M109 T0 S2450
       
      Di conseguenza risparmio il tempo che necessita per portare l'estrusore dai 25 gradi ambiente ai 205 gradi.
      L'esempio non ha bisogno di spiegazioni ed ognuno può impostare le temperature che preferisce
       
       
    • Da BMaker
      Ciao community!
      A questo link segnalo la Guida alla Calibrazione del Flusso di Stampa.
      Allegato a questo post trovate un GCode, utile per impostare correttamente il flusso di stampa delle vostre macchine. Potete scaricarlo e utilizzarlo liberamente.

      Buon weekend 😉
      100mm extrusion.gcode
    • Da The Informatic Guy
      Salve, ho un'anet a8 con dei evidentissimi problemi di sotto estrusione, problemi che quando avevo l'estrusore originale non accadevano.
      Ho installato un estrusore bowden e quando vado a stampare, anche mettendo il flusso a 200% il filamento non esce mai compatto.
      Un altro problema che mi si presenta ora e prima no, è un fenomeno strano che non trovo da nessuna parte, praticamente creo il pezzo con Fusion 360, lo esporto in Cura, ma quando vado a stamparlo le dimensioni aumentano, nonostante tutto, le impostazioni di Cura mi sembrano identiche a quelle originali.
      Chi mi può aiutare?
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.