Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

rainito

Problema heatbed e fumo dalla scheda mks gen L v1.0

Recommended Posts

Ciao a tutti ragazzi, sono qui in disperato bisogno di aiuto.
Possiedo una flsun con doppio estrusore e superfice di stampa 300x300x420 e sensore per l'autolivellamento (non ricordo il nome della stampante ma se cercate come ve l'ho descitta,la trovate al volo)
La stampante monta una mks gen l v1.0 e fino a qualche settimana fa,tutto ok. Durante l'ultima stampa invece, si è bloccata con avviso sul display riguardante il piatto. Vado a controllare nella scheda e noto che i cavi del riscaldamento del piatto erano come bruciacchiati. Qualche tempo fa mi successe la stessa cosa ma con i cavi di alimentazione della stampante e allora riuscii a risolvere saldando direttamente i cavi sulla scheda eliminando quindi quei pin a vite dove si inseriscono i vari cavi del riscaldamento del piatto e degli estrusori.
Pensavo fosse la stessa situazione ma stavolta niente, il piatto non riscaldava più.
Decisi quindi di acquistare una scheda nuova e,una volta configurata con lo stesso firmware che avevo in precedenza e assemblata alla perfezione, avvio una stampa. Tutto procede bene,il piatto si riscalda ma dopo qualche secondo noto una gran fumata proveniente dal mosfet posto subito dietro l'ingresso dei cavi del piatto.... continuo, insisto e si brucia tutto....benissimo ,penso che sia un problema della scheda e ne prendo un altra.
Oggi arriva,configuro e monto ma boom, stesso problema....la scheda è ancora funzionante in questo momento ma a questo punto devo pensare che si sia rotto il piatto dal nulla? Cosi,senza motivo? Anche perché a piatto scollegato va tutto ok. La corrente è corretta, escono 12v quando attivo il piatto e 0 quando è spento... che dite? Ho notato in fine che queste schede mks gen l v1.0 sono minimamente diverse da quella che avevo io originariamente. È identica ma con qualche micro chip diverso. Penso siano degli aggiornamenti fatti alla board considerando che la mia aveva quasi 2 anni ormai....
Nn so che pensare.
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie per la risposta.

Effettivamente l'alimentatore della stampante è collegato ad una ciabatta tutta incasinata tra saldatori, dremel e trapano 🤣

Dici che potrebbe realmente essere quello il problema? Ovviamente proverò a collegarla direttamente alla presa diretta e ti aggiornerò. C'è da dire che è collegata da due anni li...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, rainito dice:

si sia rotto il piatto dal nulla? Cosi,senza motivo?

tutto si rompe apparentemente dal nulla,in un momento...purtroppo per tutti noi.....

44 minuti fa, rainito dice:

fumata proveniente dal mosfet

La corrente è corretta, escono 12v quando attivo il piatto e 0

è sicuramente il piano che è in cortocircuito, devi cambiarlo! oppure uccidi altre schede madri.

 

P.S. se proprio vuoi toglierti lo sfizio, multimetro in test per la resistenza (ohm) e metti i puntali sul piano, la lettura è 0 poco piu'..... 😅

PPS le schede con mosfet arrostito si possono riparare,non serve prenderne di nuove....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Esattamente come pensavo....tutto mi fa pensare al piatto..ma nella mia ignoranza nn capisco una cosa:pensavo che il piatto avesse un cavo all'interno che fa andare in corto il piatto stesso riscaldandolo.pensare che il piatto è andato in corto e si è rotto, mi manda in confusione 🤣ook grazie anche a te per la risposta. Provvedo a prenderne uno...per caso hai qualche link dove prenderlo dall'italia? È un 300x300..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, rainito dice:

Esattamente come pensavo....tutto mi fa pensare al piatto..ma nella mia ignoranza nn capisco una cosa:pensavo che il piatto avesse un cavo all'interno che fa andare in corto il piatto stesso riscaldandolo.pensare che il piatto è andato in corto e si è rotto, mi manda in confusione 🤣ook grazie anche a te per la risposta. Provvedo a prenderne uno...per caso hai qualche link dove prenderlo dall'italia? È un 300x300..

il piano è una resistenza, ma è una resistenza "ponderata" per funzionare a 12 volt e raggiungere in un tempo X  questa Y temperatura, nel momento in cui si rompe non pone piu' alcuna resistenza e lascia passare una quantita' "potenzialmente infinita" di corrente che lo porterebbe in pochi secondi a bruciare come una lampadina se non fosse che il mosfet (dato il passaggio smisurato di potenza) esplode prima....

non ho link in particolare, se non lo trovi su amazon o su ebay non saprei 😓

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mitico, grazie mille.

Ho preso questo identico ma dalla cina con il piatto (non sono riuscito a trovare in europa il piatto per la mia flsun 300x300 mk3. È unguale a quello della cr10s ma nn si trova. O meglio,si trova ma con i fori nel punto sbagliato. Il mio piatto non ha i fori per le viti proprio negli angoli ma più verso il centro del piatto... questo perchè i cinesi hanno voluto adattare ad una piastra per un piatto più piccolo,il piatto da 300x300 😫 e vabè....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
9 ore fa, rainito dice:

Ho preso questo identico ma dalla cina con il piatto (non sono riuscito a trovare in europa il piatto per la mia flsun 300x300 mk3. È unguale a quello della cr10s ma nn si trova. O meglio,si trova ma con i fori nel punto sbagliato. Il mio piatto non ha i fori per le viti proprio negli angoli ma più verso il centro del piatto... questo perchè i cinesi hanno voluto adattare ad una piastra per un piatto più piccolo,il piatto da 300x300 😫 e vabè....

Eh, purtroppo se si va sulle marche cinesi che non sono diffusissime qui (leggi, c'è il prime con Amazon) poi è un dramma per i pezzi di ricambio. Bisogna tenerne conto sempre quando si sceglie il kit cinese, una Ender 3 o altro prodotto Creality trovi spesso tutto in 3gg, altre marche magari hanno prodotti leggermente migliori sulla carta ma poi aspetti 2 mesi per un ricambio se non usa pezzi standard...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.