Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Evocatore

Sparkmaker SLA Stampa un blocco di resina!

Recommended Posts

Salve a tutti,

avrei un problema con la mia stampante Sparkmaker SLA. 

Ogni volta che la mando in stampa anzichè stampare il file inserito, mi stampa un blocchetto di resina rettangolare. Ho provato a stampare con un file di prova  e funziona. 

Lo schermo LCD riproduce il file che dovrei effettivamente stampare eppure ogni volta che aggiungo la resina e la faccio partire non riesco ad ottenere nulla. 

Chi sarebbe cosi gentile da darmi qualche dritta sul da farsi? PS. la ricalibro ogni volta spingendo la lamina di alluminio e stringendo le viti, ma non cambia il risultaot. DOve sbaglio?

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Evocatore dice:

mi stampa un blocchetto di resina rettangolare.

ma è un blocco regolare o un ammasso informe?

2 ore fa, Evocatore dice:

Ho provato a stampare con un file di prova  e funziona. 

quando lo hai fatto? come prima stampa? e dopo sei riuscito a stampare altro?

2 ore fa, Evocatore dice:

DOve sbaglio?

se è come penso, hai stampato il file di prova ed è andato ok,poi hai pulito la vasca e non sei riuscito piu' a stampare niente...se è cosi hai sicuramente rovinato il fap e la luce non riesce piu' a "passare" nel modo giusto....

posta i dati di slicing se puoi.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 16/10/2019 at 17:04, FoNzY dice:

ma è un blocco regolare o un ammasso informe?

quando lo hai fatto? come prima stampa? e dopo sei riuscito a stampare altro?

se è come penso, hai stampato il file di prova ed è andato ok,poi hai pulito la vasca e non sei riuscito piu' a stampare niente...se è cosi hai sicuramente rovinato il fap e la luce non riesce piu' a "passare" nel modo giusto....

posta i dati di slicing se puoi.....

Nulla?😢

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
20 minuti fa, Evocatore dice:

Chitubox con le impostazioni predefinite sparkmaker. 🤷🏻‍♂️

nelle impostazioni predefinite per la tua stampante il tempo di esposizione è a 6 secondi per layer . Troppo pochi per la maggior parte delle resine . La tua stampante se non sbaglio ha un fonte luminosa tra i 20/25 watt ....molto probabilmente sono rimasti attaccati solo i bottom layer che hanno 50s di esposizione (che per i bottom può andar  bene) 

Il tempo di esposizione per layer varia in base al tipo di resina usata ,prova a metterlo a 15 s . e dicci quale resina stai usando ...se è una resina cinese di solito i produttori mettono un range esposizione molto vago...per la mia mettono tra 5/15 secondi ma i tempi di esposizione utili nel mio caso vanno da 8/12 ,di solito metto 12 ma ancora sto cercando i valori ottimali

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
15 ore fa, Tomto dice:

nelle impostazioni predefinite per la tua stampante il tempo di esposizione è a 6 secondi per layer . Troppo pochi per la maggior parte delle resine . La tua stampante se non sbaglio ha un fonte luminosa tra i 20/25 watt ....molto probabilmente sono rimasti attaccati solo i bottom layer che hanno 50s di esposizione (che per i bottom può andar  bene) 

Il tempo di esposizione per layer varia in base al tipo di resina usata ,prova a metterlo a 15 s . e dicci quale resina stai usando ...se è una resina cinese di solito i produttori mettono un range esposizione molto vago...per la mia mettono tra 5/15 secondi ma i tempi di esposizione utili nel mio caso vanno da 8/12 ,di solito metto 12 ma ancora sto cercando i valori ottimali

 

Mi sa che hai centrato il problema! Ha una logica! Ora ti mando il tipo di resina! E provo a cambiare impostaZioni!! Grazie 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, Tomto dice:

@Evocatore stavo guardando il blocco stampato. Per caso stai usando una resina dayligth? il file di prova che sei riuscito a stampare è stato fatto sempre con la stessa resina?

Si. Ho usato sempre questa resina (posto la foto). In effetti il file di prova(vedi foto) è uscito molto molliccio e leggermente deformato. Qualche volta ha inziato a stampare anche i supporti. Ma poi il file è rimasto attaccato e la stampa si è bloccata. Infinitamente grazie se riuscirò a risolvere cambiando impostazioni. Ps. Le impostazioni precise per questo tipo di resina dove posso recuperarle? O provo intanto ad alzare a 15 sec? Grazie

35C286AA-B209-4FA0-9BE3-93ACAFE4C96D.jpeg

3E42C04D-F954-45B8-B412-2794A3B6204E.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per la resina in questione non so dirti nulla se non di provare ad alzare il tempo di esposizione. Devi però essere sicuro che il fep non sia rovinato

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Tomto dice:

Per la resina in questione non so dirti nulla se non di provare ad alzare il tempo di esposizione. Devi però essere sicuro che il fep non sia rovinato

 

Come faccio a capire se il fep è rovinato? Come si rovina un fep? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
13 ore fa, marcottt dice:

Del fep

Inviato dal mio tablet utilizzando Tapatalk
 

Grazie , ma non credo sia un problema di fep, dalla prima stampa che mi da il problema. Ora ho cambiato le impostazioni di esposizione e sto provando a fare una stampa, vediamo come va... speriamo bene. Intanto grazie mille!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
51 minuti fa, Evocatore dice:

Grazie , ma non credo sia un problema di fep, dalla prima stampa che mi da il problema. Ora ho cambiato le impostazioni di esposizione e sto provando a fare una stampa, vediamo come va... speriamo bene. Intanto grazie mille!

era solo perchè hai chiesto info su come si rovina un fep e come gestirlo,  help3d spiegava qualcosa in merito.

ok

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.