Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Ciao,

stavo sostituendo il nozzle della mia alfawise u30 

a stampante accesa.. con la pinza per sbaglio ho toccato una sezione di filo che si vede vicino all’hotend 

il cavo che fa scaldare il nozzle 

ho visto la scintilla.. 

di conseguenza nel display non si visualizza più niente ,tutto nero 

la stampante si accende le ventole partono ma il display è nero

ho smontato la scheda madre per vedere se potevo sostituire il componete bruciato , ma non  si nota nulla 

ho acquistato quindi la scheda madre nuova 

secondo voi è il caso di comprare anche il display?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il filo dell'hotend che ho toccato va alla scheda madre ,la percorre tutta per poi arrivare al display..
ho fatto un ragionamento sbalgiato forse..
compro ancche lcd e provo prima a sostiture lui 
aggiornerò
Scusa ma mi sfugge motivo per cui un cavo del nozzle (resistenza scaldante oppure il sensore) vada al display... A meno che semplicemente non sia la massa.
Poi magari per colpa del corto (del repentino sbalzo di tensione) è veramente saltato il display...

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Francesco2332 dice:

infatti,va alla scheda madre 

per questo ho pensato che sia saltata quella

io ho detto che secondo me è lcd perche' tu dici che la stampante "si accende" e non hai trovato danni sulla scheda... trovo che sia strano che nella scheda madre si sia bruciata l'alimentazione del lcd senza lasciare segni visibili....

il tuo ragionamento è corretto, il componente piu' vicino si brucia con piu' facilita' ma è anche vero che la scheda madre è piu' robusta ripetto al lcd e lavorando con tensioni piu' alte è piu' probabile che non si sia bruciata.... poi come dice marcottt fare diagnosi da remoto è come lanciare i dadi....

P.S dai un occhiata al cavo lcd perche' quel tipo di cavi non va troppo d'accordo con i corto e si brucia subito magari risolvi con 3 euro del cavo nuovo

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Provo con il pc ,ma non ho capito bene come fare 

È giusto anche pensare che sia LCD

Comunque ho preso entrambi ,vedremo..

faró la prova uno alla volta 

il cavo Flat del display non ha nessun segno,sembra integro

vorrei provare con il pc 

ma non ho capito bene come 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Uhmm questo complica un poco. In teoria scarichi i driver della tua stampante dal sito produttore, attacchi in usb, guardi che seriale sta usando, installi repetier host o pronterface e la muovi.

Proverei lo stesso se hai un PC vicino e un minimo di dimestichezza, sebbene bisogna considerare che forse hai la scheda fumata e quindi forse non funzionerà per questo.

Inviato dal mio tablet utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 3/9/2019 at 17:24, Francesco2332 dice:

Provo con il pc ,ma non ho capito bene come fare 

È giusto anche pensare che sia LCD

Comunque ho preso entrambi ,vedremo..

faró la prova uno alla volta 

il cavo Flat del display non ha nessun segno,sembra integro

vorrei provare con il pc 

ma non ho capito bene come 

 

Ciao a tutti! mi è successa la stessa cosa, mi si è bruciata la scheda penso.

Ho montato i TL Smoother ma non gli ho isolati a dovere rispetto alla scheda madre.
Ero in stampa da 3 ore e 40 quando ho mosso semplicemente la stampante e probabilmente uno dei pin dei TL ha fatto corto sulla scheda. Nessuna scintilla evidente o bruciatura sui componenti a prima ispezione, però anche il monitor non si accede più, probabilmente perché è morta la scheda. Però sulla scheda si vede un led BLU lampeggiante, sulle vostre com'è? lampeggia, fisso, non si vede?

Ho seguito il consiglio di pilotarla anche da PC ma PRONTERFACE non riesce a connettersi, anche se sul pannello del PC da gestione dispositivi sono connesso alla porta COM5.

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ho altra stampante non saprei. Però se sei sicuro della com e hai provato diverse velocità della seriale.... Direi che hai poche possibilità...

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao

confermo che il componente bruciato era la scheda!

non LCD.

adesso funziona tutto l'unica cosa...che quando ho fatto corto ;la scintilla ha bruciato il sensore dell'hotend

Li per li non me ne sono accorto,ma guardando da vicino adesso noto che e' proprio bruciato;dandomi cosi un messaggio a display di COLD

allego foto di errore 

dovrò sostituire ancche resistenza scaldante (filo) con relativo sensore di temperatura

Aspetterò ancora...

non stampo qaulcosa da troppo tempo:(

cold.jpg

sensore fritto.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho collegato il nuovo componente 

adesso il problema che mi appare non e' piu' di troppo freddo;ovvero "cold",ma "HOT",

rimanda sempre quel messaggio di errore a display "abnormal head....

Forse devo aggiornare il firmware?

altrimenti cosa puo essere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho scoperto che il sensore non e' dei migliori 

comprato su amazon 

sensore più termoresistenza 23€ 

mi aspettavo molto meglio

dopo un po di prove e capire dove cazzo fosse il problema non da piu' messaggi di errore 

arriva a temperatura sembra funzionare 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 16/9/2019 at 20:29, Andrea Alfawise U30 dice:

Grazie del feedback Francesco!

Sono in attesa dei pezzi di ricambio pure io, 90% sarà la scheda.
Vi tengo aggiornati.

Ciao!!

Ciao a tutti!

Sostituita la scheda, ora funziona correttamente, anche se prima ho dovuto fare una procedura di taratura per lo schermo perché non capiva bene dove premevo. Stampante collegata al PC con cavo e programmino in cinese, in poco tempo ho risolto.
Se a qualcuno interessa si trova il programmino e la procedura su gearbest.com .

Ora sono tornato a stampare!
Ciao e grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti anche a me è capitata la stessa cosa ed ho capito di aver bruciato la scheda madre perchè il led blu della scheda non si accende cosi ho ordinato subito la scheda madre su gear best.

Ora la mia domanda è: la scheda madre arriva con i driver gia regolati? se non sono gia regolati come si regolano?

c'è una guida di qualsiasi genere su internet o qualcuno sa come ragolarli e fare un tutoria o qualcosa di simile?

grazie a tutti

in italiano grazie

7 minuti fa, Vinantino dice:

ciao a tutti anche a me è capitata la stessa cosa ed ho capito di aver bruciato la scheda madre perchè il led blu della scheda non si accende cosi ho ordinato subito la scheda madre su gear best.

Ora la mia domanda è: la scheda madre arriva con i driver gia regolati? se non sono gia regolati come si regolano?

c'è una guida di qualsiasi genere su internet o qualcuno sa come ragolarli e fare un tutoria o qualcosa di simile?

grazie a tutti

in italiano grazie

 

Modificato da Vinantino

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
    • Da Dedo
      Il display mi mostra 2 linee nere orizzontali, ho provato a ricaricare il firmware ed a rimettere il flat ma non è cambiato nulla. Qualcuno sa come risolvere questo problema ?

    • Da DoctorMartins.9
      Buonasera, 
      possiedo una Colido 2.0 Plus e ho avuto problemi riguardo la stampa di oggetti con basi larghe. Praticamente viene stampata solo metà figura, senza apparente motivo. Ho cambiato vetro e eseguito svariate ricalibrazioni ma il risultato non cambia. Aiuto!
      Enrico

    • Da Jœ Ham
      Salve a tutti!
      La mia stampante ha iniziato a stampare sul piano le parti che dovrebbero sovrastare il primo strato (allego un'immagine). Ho provato con vari modelli, sia quelli in dotazione (come il dado in foto), sia presi su internet.
      Uso Pronterface per stampare; non utilizzo il software originale perchè va in crash.
      Le prime stampe le ha fatte abbastanza decentemente, ma ora ha tirato fuori questo problema.
      Uso PLA a temperatura compresa tra 185°C e 200°C.
      E' tutto livellato bene.
      Grazie a chiunque mi saprà rispondere!
      PS
      Ho sostituito lo scotch blu originale perchè rovinato.

    • Da killdead
      Buongiorno a tutti..so che è un argomento ampiamente trattato ma non riesco a risolvere il mio problema! Ho acquistato una Anycubic i3 mega e stavo calibrando il piatto. Agli angoli tutto ok , il problema è il centro ...infatti al centro non c'è minimamente attrito con il foglio! E quando provo a fare stampe che son un po' più grandi la stampa va male, l'estrusore va a vuoto e la stampa si stacca.
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.