Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

loarri

Ender 3 PRO : asse x storto? AIUTO!!!!

Recommended Posts

Buongiorno a tutti

qualcuno mi puo' aiutare per favore a capire il problema della mia nuova stampante 3d? Ho comprato da poco una bellissima ender 3 pro ma dopo aver stampato (con successo) la miniatura che c'era nella sd originale della Creality (e aver cambiato il filamento in dotazione con uno nuovo ) non riesco piu' a stampare nulla perche' viene una schifezza ogni cosa.

Allora ho rifatto la calibrazione del piatto e ho stampato due oggetti: un porta spatola da infilare nella guida della stampante e un portachiavi a forma di cuore.

risultato: il porta spatola tutto sommato e' uscito bene ma sia questo che il portachiavi hanno evidenti problemi all'inizio cioe' la parte vicina al basamento. Si vede benissimo che il profilo anziche' salire esattamente in verticale e' andato in diagonale per un paio di millimetri.... 

Sembra shiftato verso sx.

Poi si e' ripreso ed e' salito in verticale correttamente.

cosa puo' essere secondo voi?

E poi..ancor piu' grave...ho scoperto ieri sera una cosa: l'asse x ha un gioco se lo tocco con le mani (a stepper disabilitati): cioe' per intenderci, va su e giu' a dx e sx e non ho capito il perche'.

Peggio appare quando faccio la calibrazione del piatto perche' si vede che il braccio vorrebbe scendere di pu' da una parte ma dall'altra si ferma quando l'estrusore tocca il piatto.

non so se mi avete capito ma poiche' l'asse x e' mosso solo dal motore di sx..quando si alza la barra x prima si alza a sx poi la parte a destra (e quindi la barra orizzontale non rimane parallela al piatto ma in diagonale: -( ).

DISASTRO! 😞 Cosa puo' essere secondo voi? io non ho notato nulla di srano e le viti sono tutte correttamente serrate.

Guardando dei video su youtube, pero', mi e' venuto il dubbio che potrebbe essere che le guide circolari (quelle montate su cuscinetti) in realta' non vanno bene cosi' come sono ma vanno regolate per scorrere meglio sull'asse z.CHe ne pensate?

Se serve ho fatto un video col telefonino ...

spero che qualcuno possa aitarmi per favore perche' non so proprio come fare 😞

GRAZIE MILLE a tutti e buona giornata

Lorenzo

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, loarri dice:

Se serve ho fatto un video col telefonino ...

vai con il video e magari metti anche delle foto di questi pezzi....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao grazie mile per la risposta

ok proverò a caricare il video appena riesco mentre gli oggetti (o meglio il porta spatola) l'ho aggiustato col dremel e poi l'o inserito nella guida. il cuore invece ce l'ho (anche se fa schifo come detto e nn capisco il perchè) e caricherò subito una foto !

GRAZIE MILLEEEEE

ciao,Lorenzo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

eccomi !

non so se si vede ma di profilo questo piccolo cuore (di spessore credo +- 4mm) si vede che e' come se shiftato a sx 😞

oltre il fatto che la scritta e' praticamente illeggibile

😞

cosa puo' essere secondo voi?

l'effetto come detto e' risultato maggiore con il porta spatola dove la prima parte e' shiftata sempre a sx poi da un certo punto in poi e' salito correttamente in verticale e perfettamente finito.

E' solo l'inizio che sbaglia.

forse il piatto non perfettamente livellato? Ma la cosa che mi preoccupa di piu' e' il gioco che ha il braccio orizzontale (per quello carichero' il video).

Grazie mille e ciao

Lorenzo

IMG_5910.JPG

IMG_5911.JPG

IMG_5912.JPG

IMG_5913.JPG

IMG_5914.JPG

IMG_5915.JPG

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
50 minuti fa, loarri dice:

cosa puo' essere secondo voi?

potrebbe essere una perdita di passi del motore che potrebbe essere causata dalla cinghia lenta o da altri motivi....

questo cuore è tanto piccolino, dovresti stampare il classico cubo 20x20 per avere un oggetto adatto a fare valutazioni....

52 minuti fa, loarri dice:

forse il piatto non perfettamente livellato?

non credo sia questo il problema....ma se il piano è livellato bene devi avere un primo layer bello pieno,liscio e senza iperfezioni (il cuore è troppo piccolo per valutare qusto)...direi che dovresti provare con il cubo.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ottimo grazie mille stasera provero' col cubo.

sicuramente lo trovero' su thingiverse ver?

grazie e ciao.

Ps.. ora se riesco posto il video dove si vede (anche se nn troppo per via del cell) il braccio orizzontale che si alza prima da una parte poi dall'altra...cosi' come il viceversa 

😞

Grazie mille ancora e ciao

Lorenzo

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ecco ce l'ho fatta!

ho dovuto tagliare un sacco ma spero si capisca lo stesso il problema della mia stampante!

Fai conto che e' nuova...ho stampato solo 2 o tre oggetti (PLA) e ho questo difetto.

Non vorrei che come dici tu non ho teso abbastanza la cinghia orizzontale (anche se mi sembrava fosse tirata bene)!

pero' mi sembra piu' un problema di carrello ...o no?

GRAZIE MILLE per l'aiuto!

ciao,Lorenzo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, loarri dice:

ecco ce l'ho fatta!

ho dovuto tagliare un sacco ma spero si capisca lo stesso il problema della mia stampante!

Fai conto che e' nuova...ho stampato solo 2 o tre oggetti (PLA) e ho questo difetto.

Non vorrei che come dici tu non ho teso abbastanza la cinghia orizzontale (anche se mi sembrava fosse tirata bene)!

pero' mi sembra piu' un problema di carrello ...o no?

GRAZIE MILLE per l'aiuto!

ciao,Lorenzo

XLNM9971.MOV

c'è un problema, in Z...è chiaro che il lato sinistro si alza e si abbassa in modo diverso dal lato destro.....

controlla che la stampante sia montata bene perche' non lo è....se era in kit e sei stato tu a montarla ricontrolla bene perche' cosi non va', se era gia' assemblata e non hai voglia di metterci le mani fattela cambiare (è molto comuni che queste stampanti arrivino montate male o difettose)

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no l'ho montata io ma ho seguito le istruzioni e le vite sono serrate

e poi dopo il montaggio e la prima calibrazione del piatto ho stampato il cane che c'e' dentro nella sd della creality ed e' uscito perfetto senza alcun problema!

😞

quindi?

stasera ricontrollo tutto ma mi sembra molto strano che sia montata male perche visivamente nn sembra aver problemi o vivi molli....

😞

comunque grazie mille!!!!

ci provo....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

forse dovresti regolare gli eccentrici dei carrelli di z ....sembrano avere gioco ...ma potrebbe anche essere altro. @Davide87 ha una ender 3 forse potrebbe confermare quanto ho detto

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Controllerei due cose: sicuramente come ha detto @Tomto gli eccentrici dei cuscinetti (specialmente a destra guardando la stampante), e poi secondo me più che tirare tutte le viti, allenterei quelle che tengono la parte di telaio verticale, mi assicurerei che siano bene in squadra e solo dopo stringerei tutto di nuovo. Però prima proverei con gli eccentrici.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok grazie mille molto gentile!! Allora...prima che tu scrivessi ho controllato e tirato gli eccentrici anche se nn ho capito bene in che direzione girare la briglia è che effetto fa (scusa 😢). Comunque sembra un po’ migliorato tanto da spingermi a fare il test del cubo 20x20. Disastro. 😢😢😢😢😢 cioè all’inizio ero contento xe pensavo di aver risolto i miei problemi finalmente ma poi....guardate le foto x vedere come è finito il pezzo 😢😢😢😢.

non so cosa fare 😢. Qualcuno per favore mi aiutiiiii!! Grazie mille!! Comunque sicuro domani sera allenterò le viti delle barre verticali controllando con una squadra.ok? Grazie mille e ciao,Lorenzo.

E837D324-1735-46FF-8344-1CAC1889D9A0.jpeg

BEA4C60C-B346-4FE0-96CA-A75359D39CE1.jpeg

7A24751B-9EB8-42CD-98B3-AA17E13057AB.jpeg

96EEEBB8-0178-45B6-82ED-546E900DC8D3.jpeg

A5686BB8-1D20-46CB-B292-512DB3153787.jpeg

75CDB03D-4EFA-47F9-A7F3-09A12A2BFD42.jpeg

Altra domanda, anzi altro problema: xe’ la base di questo oggetto che sto provando ora (tanto x provare a stampare qualcosa di diverso dei test!)!e’ sollevata alle estremità?😢nn rimane aderente ed incollata al piatto come mi aspetterei 😢. Eh si che sto usando 50 gradi per il piatto , come riportato dal filamento ( 30-50). 😢 aggiornamento: ora si è staccata del tutto 😢😢😢😢😢😢😢. Sono sconsolato nn va proprio sta stampante 😢

C8CF2849-BA37-4869-8C3C-8D35552402F3.jpeg

36E6C903-9ABE-4EE4-97C5-D02A1E1C89E5.jpeg

EF99146E-C2D7-4D3B-A8C0-3FE61EC21650.jpeg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@loarri ti assicuro che chi più chi meno, ma ci siamo passati tutti, specialmente all'inizio può essere frustrante, ma quando ci prendi un po' la mano, vedrai che otterrai ottimi risultati!

2 domande: dopo aver tirato gli eccentrici la stampante fa ancora quel gioco di alzarsi di più da una parte rispetto all'altra?

Il cubo ti viene così perché si stacca da solo dal piano come la seconda cosa che stavi stampando?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao Davide87, grazie per la tua risposta! Questo mi tranquillizza un po' almeno !

Comunque temo di aver esagerato nel serrare le viti degli eccentrici anche se poi il gioco si era sensibilmente ridotto (ma nn del tutto sparito) quindi...tra queste viti e quelle del piano temo di aver "sminchiato" (scusate il termine poco elegante) il tutto 😞

Cosa mi consigli di fare per ripartire da una situazione "pulita"?

Pensavo stasera di smontare la barra orizzontale e controllare per primo se i due profili verticali sono effettivamente ben montatoi poi far girare a vuoto l'esagonale degli eccentrici tanto per capire che effetto fa.

Poi rimontare il tutto e cercare di nuovo di settare correttamente queste viti.

Poi passero' di nuovo al piano.

ok?

Le cose che ho stampato giorni fa (il porta spatola e il tensore del filamento) tutto sommato nn erano uscite male e comunque almeno non si sono staccate dalla base...

ieri sera invece si 😞

e nn capisco il perche'...eppure ho fatto di nuovo la calibrazione piu' e piu' volte del piatto...

L'unica cosa e' questa: sul filamento si riporta la temperatura del piatto da 30 a 50 gradi metre io di default  ho stampato l'oggetto che si e' staccato (un pesce flessibile) a 60 gradi.

Puo' essere questo il motivo? Io sarei portato a credere di no anzi il contrario: aumentando la temperatura del letto mi aspetto che aumenti l'effetto collante della plastica sulla base no?

Grazie mille per i vostri preziosi consigli!!!!

Grazie e ciao

Lorenzo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Smontare e rimontare la parte alta per verificare che sia in squadra è un buon punto di partenza, poi per non rischiare di prendere cantonate nella foto sotto ti indico per sicurezza (magari è banale, ma meglio non rischiare) quali sono gli eccentrici che devi verificare per cercare di risolvere il problema da titolo. Ho indicato con una freccia la zona dove si trovano gli eccentrici di cui sto parlando, perché non ho trovato una vista decente dove si vedessero chiaramente, ovviamente nella foto sono coperti dal pezzo su quale scorre l'hot end...

Risolto il primo problema, che sembra il più importante, valutiamo il resto perché generalmente i problemi di distacco nelle tue condizioni sono legati alla regolazione del piano, ma senza un movimento costante in Z, penso sia praticamente impossibile calibrare decentemente il piano...

20190830_103138.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

esatto grazie mille !!!

molto gentile!

ho "toccato" proprio quelle ieri sera ma forse ho esagerato un po'

Poi pensavo fossero delle viti ma ho scoperto stamattina guardando su internet che se le giri di 360 gradi ritornano nella stessa posizione ...non so se mi spiego...

invece io pensavo che stringendole o rilassandole si riducesse la distanza della ruota dalla piastra (che monta le tre rotelle) invece se ho capito bene cambia la distanza della ruota dal profilo.

Poi...forse ho fatto un altro errore: dopo aver toccato gli eccentici ho messo del grasso siliconico u tutte le rotelle: ho sbaglaito?

leggendo qua e la mi sa che ho sbaglaito vero? forse era meglio nn metterci nulla..vero?

Stasera comunque puliro' e rifaro' il giro !

Grazie mille !!!!!!!

Ti faccio sapere.

Grazie e ciao

Lorenzo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
46 minuti fa, loarri dice:

Poi pensavo fossero delle viti ma ho scoperto stamattina guardando su internet che se le giri di 360 gradi ritornano nella stessa posizione ...non so se mi spiego...

invece io pensavo che stringendole o rilassandole si riducesse la distanza della ruota dalla piastra (che monta le tre rotelle) invece se ho capito bene cambia la distanza della ruota dal profilo

Perfetto, ti confermo che hai capito come funzionano! 😀😀

47 minuti fa, loarri dice:

forse ho fatto un altro errore: dopo aver toccato gli eccentici ho messo del grasso siliconico u tutte le rotelle: ho sbaglaito?

leggendo qua e la mi sa che ho sbaglaito vero? forse era meglio nn metterci nulla..vero?

Non è sbagliato lubrificarle, l'unica cosa a cui devi stare attento è che il grasso non vada sul piatto di stampa (speciaente se spray), perché il silicone è un ottimo distaccante e non vorrei che una volta sporcato il piatto non aderisse più nulla... Anche perché il silicone o gli oli siliconici sono delle brutte bestie da pulire...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ah ok ok grazie mille !!

mentre per il distacco del pezzo?pensi che sia dovuto alla temperatura piu' alta di quella max del filamento (da etichetta porta 30-50 gradi mentre io stampavo a 60) ?

grazie e ciao

Lo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Difficile da dire con certezza, specialmente in una situazione come questa, però direi che la cosa più probabile è che se i movimenti in z sono falsati dal problema del titolo, la calibrazione del piano non può essere fatta accuratamente, perché ogni volta che si alza o si abbassa, il nozzle non sarà mai alla stessa distanza della volta precedente, e ci potrebbero essere differenze anche tra destra e sinistra del piano, visto che a sinistra hai almeno il vincolo della vite senza fine...

Risolto il primo problema, vedremo cosa fare sul secondo! 😀😀

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Davide !

Finalmente scrivo...

e si ci sono novita'! Grazie ai vostri consigli sono riuscito (credo) a sistemare meglio la macchina senza non poca fatica (infatti non credo sia a posto al 100% forse ho stretto troppo le rotelle) ma almeno ha funzionato, credo, e ho potuto stampare alcuni pezzi!

a dire il vero' dopo aver passato il sabato mattina a sclerare nel metterla a posto...non l'ho piu' spenta (fino a ieri notte!!!!) 🙂

Visto che son riuscito a stampare il cubo 20x20...mi sono lanciato a stampare alcuni oggetti con grande soddisfazione e felicita'

🙂

Ho stampato anche il cassetto porta oggetti della stampante e va piu' che bene anche se presenta dei difetti:-(

Quello piu' evidente e' che l'angolo a sx in basso e' risultato sollevato gia' dal basamento 😞

Temevo infatti il distacco del pezzo ma per fortuna non e' successo.comunque mettero' le foto cosi' magari mi potrai (potrete) aiutare a capire dov'e' il problema.

 

Comunque andiamo con ordine....che ho un po' di domande da farti (scusa!):

1) non ho capito bene ma ho la sensazione che toccando l'eccentrico di sx, ad esempio, si modifichi anche l'equilibrio della parte destra vero? o ha solo effetto sulla parte sx? e viceversa ovviamente...

2) come faccio ad essere estremamente sicuro che l'asse x , una volta modificati gli eccentrici, sia perfettamente parallelo al piano?

3) come faccio a sapere se l'ho stretto troppo?

4) ho notato che le rotelle dell'asse x sono piu' dure quando il braccio e ' vicino al piatto...mentre son piu' "molli" quando l'asse e' in alto quasi alla fine della macchina. Come mai secondo te? O meglio e' normale che ci sia questa differenza o no?

5) ho stampato il cubo 20x20 ma ho la sensazione che l'oggetto cresca non perfettamente verticale ma tenda verso dx...come la torre di Pisa per intenderci! Come mai secondo te?

Comunque ora metto un pò di foto per farti capire meglio.

Nel frattempo ti ringrazio davvero tanto per l'aiuto!

ciao e a presto

Lorenzo

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao ecco le foto. Come vedi il cubo si e' stampato fino alla fine ma ho sempre lo scalino iniziale di un 1mm forse 2...come mai secondo te? e poi come vedi quando ha stampato il cassetto per la stampante un angolo risulta sollevato rispetto al piano. Immagino sia dovuto al fatto che quell'angolo del piatto non e' calibrato bene vero?

Grazie mille e ciao

Lorenzo

IMG_5962.JPG

IMG_5947.JPG

IMG_5949.JPG

IMG_5955.JPG

IMG_5956.JPG

IMG_5960.JPG

IMG_5961.JPG

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, loarri dice:

Ciao Davide !

Finalmente scrivo...

e si ci sono novita'! Grazie ai vostri consigli sono riuscito (credo) a sistemare meglio la macchina senza non poca fatica (infatti non credo sia a posto al 100% forse ho stretto troppo le rotelle) ma almeno ha funzionato, credo, e ho potuto stampare alcuni pezzi!

a dire il vero' dopo aver passato il sabato mattina a sclerare nel metterla a posto...non l'ho piu' spenta (fino a ieri notte!!!!) 🙂

Visto che son riuscito a stampare il cubo 20x20...mi sono lanciato a stampare alcuni oggetti con grande soddisfazione e felicita'

🙂

Ho stampato anche il cassetto porta oggetti della stampante e va piu' che bene anche se presenta dei difetti:-(

Quello piu' evidente e' che l'angolo a sx in basso e' risultato sollevato gia' dal basamento 😞

Temevo infatti il distacco del pezzo ma per fortuna non e' successo.comunque mettero' le foto cosi' magari mi potrai (potrete) aiutare a capire dov'e' il problema.

 

Comunque andiamo con ordine....che ho un po' di domande da farti (scusa!):

1) non ho capito bene ma ho la sensazione che toccando l'eccentrico di sx, ad esempio, si modifichi anche l'equilibrio della parte destra vero? o ha solo effetto sulla parte sx? e viceversa ovviamente...

2) come faccio ad essere estremamente sicuro che l'asse x , una volta modificati gli eccentrici, sia perfettamente parallelo al piano?

3) come faccio a sapere se l'ho stretto troppo?

4) ho notato che le rotelle dell'asse x sono piu' dure quando il braccio e ' vicino al piatto...mentre son piu' "molli" quando l'asse e' in alto quasi alla fine della macchina. Come mai secondo te? O meglio e' normale che ci sia questa differenza o no?

5) ho stampato il cubo 20x20 ma ho la sensazione che l'oggetto cresca non perfettamente verticale ma tenda verso dx...come la torre di Pisa per intenderci! Come mai secondo te?

Comunque ora metto un pò di foto per farti capire meglio.

Nel frattempo ti ringrazio davvero tanto per l'aiuto!

ciao e a presto

Lorenzo

 

 

Regolando l'eccentrico di destra secondo si influenza anche il carrello di sinistra. Io procederei stringendo gradualmente entrambi alternando destra e sinistra fino a quando l'asse non ha più gioco, ma non così tanto da renderne il movimento poco fluido.

Direi che se scorre correttamente sulle guide, per come sono strutturate, costringono l'insieme a scorrere parallelamente al piano, poi gli aggiustamenti si fanno quando si calibra il piano stesso.

Il fatto che noti differenza nella resistenza salendo invece non è positivissimo (bisognerebbe capire di quanto, ma a distanza è durissima), perché significa che le due staffe verticali non sono proprio parallele.

 

Hai provato a misurare il cubo con un calibro per verificare le misure effettive?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da waki
      Ciao a tutti, 
      posseggo la mia enderina da un bel po' di tempo e ho sempre fatto stampe decenti con poco sforzo e poche tarature.
      Ultimamente dopo aver fatto una revisione completa generale, con pulizia ingrassaggi vari, riscontro diversi problemi: questo è quello che mi da piu' noia:
      Vi chiedo una mano a risolverlo, anche perché ho controllato molte volte i settaggi in base alle guide per le soluzioni dei problemi che si trovano sui maggiori siti di stampa 3d.
      Grazie
       


    • Da MAL1190
      Ciao a tutti, sono ancora a chiedere il vostro aiuto..
      dopo aver montato il BL TOUCH originale con buoni risultati e impostato il FW per utilizzarlo al meglio mi trovo con un problema molto strano:
      in pratica il mio primo layer viene malissimo! e l'auto livellamento dovrebbe fare il contrario! :( 
      ho fatto tutti i passaggi quindi correggendo lo z offset per "dire" alla stampante che il nozzle è più alto rispetto a quando si ferma il BL TOUCH di, nel mio caso, 2.6 mm
      ma quando vado in stampa i  loop esterni attaccano bene ma quelli interni sono alti e non attacca se invece quelli interni attaccano bene quelli esterni sono talmente schiacciati che il nozzle quasi gratta il piatto..
      quindi io penso che il mio bed sia non più planare ma convesso... 
      ma la domanda è l'auto livellamento non dovrebbe appunto controllare vari punti del bed ( io ho impostato 5 per esagerare e quindi controlla 5 su x e 5 su y ) e correggere quisto difetto durante la stampa? 
      la mia stampante è una ENDER 3 PRO...
      grazie per l'aiuto come sempre...
    • Da Lordlendo
      Buongiorno,

      mi avvicino per la prima volta al mondo della stampa 3D e all'acquisto della mia prima stampante. Mi ero orientato su una "ghost 4s" ma per motivi di dogana l'ordine è stato annullato, inoltre forse sono stato salvato perché la comunity della Flyingbear non è così folta.

      Detto questo documentandomi in rete ho letto bene della Ender 5 Pro (che essendo una evoluzione diretta della 3 parte già con una ottima base).
      Secondo voi è una buona macchina, sapete consigliarmi qualche video/sito dove fanno recensioni o ne parlano? Può andare bene per un neofita?

      Grazie in anticipo per i vostri pareri.
    • Da Drcrunch
      Buongiorno a tutti
      sono un nuovo utente ed ho acquistato una ender 3 pro che ho messo in funzione qualche giorno fa.
      Mi è già capitato un paio di volte che durante la stampa le manopole per la regolazione del piano di stampa, durante il lavoro, si svitano e cadano in terra (sicuramente dovute alle vibrazioni), con ovvia conseguenza sulla stampa.
      Ho fatto un po' di ricerche su internet e ho trovato delle manopole da stampare ma che a guardarle mi sembrano perfettamente uguali a quelle che ha di serie.
      Avete mai avuto questo tipo di problema? se si come avete risolto? avete un modello di manopole che abbiano un fermo o qualcosa del genere?
      ringrazio anticipatamente e Vi faccio i complimenti per il Sito, davvero pieno di informazioni e guide
      saluti
      Andrea
    • Da aleben
      Ciao a tutti, sono nuovo su questo forum e ho appena acquistato una stampante Ender 3 Pro.
      Volevo chiedere dal basso delle mie conoscenze qualche consiglio per iniziare al meglio questa esperienza della stampa 3D.
      Ho montato la stampante e ho notato subito il primo problema, ho provato a fare la stampa di prova del gatto ma nonostante abbia fatto bene la livellazione del piatto quando l'estrusore comincia a fare il contorno della figura dopo aver fatto la base gratta, cioè è come se l'asse z non si alzasse correttamente.
      Gratta e di conseguenza l'estrusore va a "scatti" toccando la stampa.
      C'è qualcosa che ho sbagliato nel montaggio? Ci sono accortezze da avere riguardo al motore dell'asse Z o della spirale metallica?
      Vi ringrazio in anticipo siete la mia unica speranza ahah
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.