Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

salve, ho sostituito l'estrusore mk8 (che estrudeva perfettamente) sulla geeetech con uno bowden. l'hot end sul carrello e il motore+meccanismo in alto, sul montante con un supporto stampato ad hoc. il problema che ho è che il motore ora scatta, e ovviamente non estrude il filamento. anche aumentando la temperatura stesso discorso, ho accorciato un po' il tubo e forse un pelino è migliorato, ma ancora clicca molto. che altro può essere? ci vuole un motore più potente? ho letto qualcosa sulla Vref dei driver... c'entra qualcosa?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non è che per caso hai stretto troppo qualche vite ? non saresti il primo....
la vref del driver rappresenta la proporzione con quanta corrente viene pilotato il motore... ovvero quanta potenza viene data al motore. In realtà ha dei valori calcolati che se non hai cambiato dovrebbero essere giusti....  non penso sia quello il problema...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.