Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Pieroim

Alfawise U30 PRO - problema con Cura 4

Recommended Posts

Salve, 

mi è arrivata la nuova Alfawise U30 Pro ed ho fatto qualche piccola stampa con file generati con la versione di Cura in dotazione alla stampante, una vecchia versione 1... non ricordo con precisione. Fin qui tutto bene.

Ho aggiornato Cura alla ultima release, ho generato un file di stampa della solita temp tower già stampata anche con la versione di Cura in dotazione (la vecchia release), mandato in stampa è partito regolarmente.. ma ad un certo punto, dopo pochi minuti, credo attorno al quinto layer, la stampante è come impazzita.. la testina di stampa è scesa fino a toccare il piatto di stampa, ignorando tra l’altro il sensore che avrebbe dovuto bloccarla, e qui ha raschiato il piano di stampa ed ha anche provocato 3 principi di fori sul piano.. lo ha di fatto danneggiato. I comandi della stampante non rispondevano ed ho dovuto spegnerla per bloccarla.

Cosa può essere accaduto? Sopratutto possibile che sia costretto ad usare quella versione antiquata di Cura?

Suggerimenti?

Grazie

Piero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Pieroim dice:

Salve, 

mi è arrivata la nuova Alfawise U30 Pro ed ho fatto qualche piccola stampa con file generati con la versione di Cura in dotazione alla stampante, una vecchia versione 1... non ricordo con precisione. Fin qui tutto bene.

Ho aggiornato Cura alla ultima release, ho generato un file di stampa della solita temp tower già stampata anche con la versione di Cura in dotazione (la vecchia release), mandato in stampa è partito regolarmente.. ma ad un certo punto, dopo pochi minuti, credo attorno al quinto layer, la stampante è come impazzita.. la testina di stampa è scesa fino a toccare il piatto di stampa, ignorando tra l’altro il sensore che avrebbe dovuto bloccarla, e qui ha raschiato il piano di stampa ed ha anche provocato 3 principi di fori sul piano.. lo ha di fatto danneggiato. I comandi della stampante non rispondevano ed ho dovuto spegnerla per bloccarla.

Cosa può essere accaduto? Sopratutto possibile che sia costretto ad usare quella versione antiquata di Cura?

Suggerimenti?

Grazie

Piero

Eri collegato al pc? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No, la uso solo in remoto con scheda di memoria..

Il file progetto e gcode li ho conservati, se qualcuno è in grado di capirci qualcosa posso passarli..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
26 minuti fa, Pieroim dice:

No, la uso solo in remoto con scheda di memoria..

Il file progetto e gcode li ho conservati, se qualcuno è in grado di capirci qualcosa posso passarli..

posta il gcode vediamo se c'è un problema...

  • Like 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho mandato a quel paese Cura, ho preso Simplify3D e sta stampando a dovere. Quindi di sicuro l’ultima release di Cura ha introdotto qualcosa di strano nel codice.. comunque simplify3d mi sembra essere un gran bel software.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Cosa mi consigliereste di metterci sopra al piano ormai danneggiato? Mi spiace xché l’aderenza del piano è buona.. magari qualcosa di altrettanto efficace da metterci su?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
28 minuti fa, marcottt dice:

vetro ?

+1. Alla fine per me è il materiale migliore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ok, ruotando il piano é di vetro, posso usare lo stesso piano. Con lacca immagino. Voi come lo usate? uno spruzzo leggero di lacca e via?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 spruzzi incrociati.... non troppo leggeri... diciamo come se verniciassi (almeno io faccio così...)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se ti ha danneggiato solo il piano adesivo sopra al vetro puoi prendere un altro adesivo e sostituirlo

io ho fatto così, non mi piace spruzzare lacca

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Proverò con la lacca, allo stesso tempo mi piacerebbe sostituire il piano adesivo, dove lo hai trovato? Per la sostituzione immagino si debba riscaldare il piano per quindi staccare l’adesivo attuale, immagino.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Proverò con la lacca, allo stesso tempo mi piacerebbe sostituire il piano adesivo, dove lo hai trovato? Per la sostituzione immagino si debba riscaldare il piano per quindi staccare l’adesivo attuale, immagino.
Basta tanta pazienza e un po' di unghie, al limite acetone per dissolvere la colla ma mai avuto bisogno. Pulisci poi la colla con un prodotto per vetri. Il problema degli adesivi è che prima o poi si rovinano tutti e non sono proprio economici alla fine.

Inviato dal mio SM-G965F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

l'ho preso su ebay, marcato ender-3

https://www.ebay.it/itm/Foglio-stampante-adesivo-Creality-3D-letto-calore-piattaforma-9-9-Ender-3-K9R8/223521688520?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

x scollare il vecchio come giustamente dice invernomuto unghie e pazienza.

per la colla residua ho dovuto usare un solvente.

 la prossima volta che si rovina ho già pronto un tappetino magnetico da provare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
23 minuti fa, hokuro dice:

 la prossima volta che si rovina ho già pronto un tappetino magnetico da provare

Provati, ma non mi convincono. Aderisce meno che sul vetro e se alzi le temperature è più facile avere pezzi che si imbarcano anche perché è lo stesso tappeto, specie sugli angoli, che tende a sollevarsi. Devo provare il PEI che sembra sia in non plus ultra, nel frattempo rimango federe all'ultrabase (rovinato) e classico vetro...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io voglio provare il magnetico perchè con questo che ho ora devo infilarci una spatola sotto a martellate, letteralmente, per staccare il pezzo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Magari quando lo provi facci sapere come va, potrebbe andar bene nel mio caso dove x lo più stampo componenti basse.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 3/8/2019 at 20:12, Pieroim dice:

 

Cosa può essere accaduto? Sopratutto possibile che sia costretto ad usare quella versione antiquata di Cura?

Suggerimenti?

Grazie

Piero

ciao Piero, vedo adesso la tua richiesta.... anche io qualche mese fa ho preso la tua stampante....e anche io ho avuto qualche problema con cura...per esempio a 2 volte su 3 mi sputa il filo a inizio stampa ...non saprei perche ho fatto attenzione al          g-code lho pure fatto vedere a altri..ma niente...credo sia questione di compatibilita...simplify risolve la situazione....

per il tappetino magnetico....lascia perdere....anche in virtu del fatto che il calore del piatto  interferisce col magnete quindi perde anche un po di aderenza...meglio il tappetino adesivo...dieci euro ogni tanto nn incidono piu di tanto tutto sommato...

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, se può servire anch'io con la mia Alfawise U30 ( non Pro) ho avuto problemi inspiegabili: mentre stampavo un oggetto chiamato "Iris box" da Thingiverse si è bloccata 5 o 6 volte per motivi sconosciuti: all'improvviso si fermava senza alcun messaggio, poi il monitor si spegneva completamente per 1 secondo, senza che io toccassi nulla, poi compariva la domanda se volessi riprendere la stampa. Inoltre alla fine, dopo 5 ore di pazienza, mi sono reso conto che il pezzo non era centrato. Tutto da buttare. Anche il mio file era passato da Cura. Proverò con Simplify3d.

Infine, per quanto riguarda il piatto, vorrei comunicarvi che dopo diversi tentativi ho provato ad attaccare due strisce affiancate di nastro da pacchi direttamente sul vetro nella zona centrale in cui presumevo "nascesse" la stampata. E poi, esattamente sopra le suddette strisce, ne ho appiccicate altre due di nastro biadesivo delle stesse dimensioni. Questo per facilitare il distacco a stampa finita: staccare lo scotch normale è molto più semplice che staccare il biadesivo. Piatto completamente freddo fino alla fine quando lo porto per qualche minuto a 90° così che il nastro con l'oggetto stampato si stacchino molto agevolmente. Rimane poi da togliere lo scotch dal pezzo ma anche quello viene via facilmente, sopratutto da caldo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da aledalmo
      Ciao a tutti, sono un felice possessore di una U30Pro, però vorrei capire quel "diffettuccio" per altro accettabile, è semplicemente dovuto alla planarieta del vetro?
      Grazie.
      Alessandro
       

    • Da RiccardoR77
      ciao,

      ho un problema con PETG Sunlu:
      come potete vedere dalla foto brim e supporti non si attaccano bene tra loro: il brim di suo sembra essere perfetto ma poi le linee si staccano tra loro, i supporti non riescono a ben aderire lungo gli strati questo fa si che si creino filamenti che danno intralcio al nozzle durante gli spostamenti. Nel caso specifico della foto ho ritrovato addirittura il pezzo in terra staccato e lanciato dallo stesso nozzle.
      Quello che non capisco è che le pareti sono "perfette" resistenti e senza problemi.

      Il PETG che utilizzo è un SUNLU bianco: che da specifiche ha come temp.: 205-230°

      Nel caso specifico utilizzo Cura e i valori di stampa sono:
      Temp.: 225°
      Bed: 60°
      Velocità: 40mm/s
      Retrazione: 7 - 40mm/s
      Ventola di raffreddamento: spenta

      Vi riporto anche gli screenshot di alcune sezioni di conf di Cura, se ne servono altre chiedete pure.
      Grazie mille per qualsiasi suggerimento.
       
      PS: stampo già con PLA senza alcun problema.
      Riccardo
       








    • Da Splattix
      Ciao ragazzi, ho provato a stampare il pla wood della geetech con la mia alfawise u30 pro, ma il sensore non mi riconosce il filamento, e dopo poco mi dice che il filamento è finito anche se non è così. Ho provato a togliere il filamento e reinserirlo ma niente, sempre lo stesso problema. Qualcuno più esperto di me può aiutarmi? Grazie mille 🙂
    • Da Belvis
      Ciao a tutti, 
      ho acquistato la mia prima stampante 3D (una Alfawise U30 Pro logicamente...) ed ora dovrei acquistare i filamenti, ho sentito un po' di venditori e per l'utilizzo che vorrei farne dei pezzi che stamperò (utilizzo funzionale outdoor in ambienti anche umidi sia d'estate che d'inverno con frequenti urti) mi hanno consigliato PLA tecnico e/o PETG... ho contattato Gearbest per sapere se questa stampante potesse stampare PETG, ma mi è stato detto di no... però mi sembra strano perchè sia come temperature massime di piatto (100°) e uggello ci siamo (250°). Qualcuno ci ha già provato? 
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.