Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Danialbe

Sottoestrusione fino a rompere il filo

Recommended Posts

Ciao ragazzi! Secondo voi quale può essere stato il problema di questa stampa? Alla fine a forza di girare la ruota godronata senza che uscisse plastica, ha rotto il filo... la bobina girava bene... Non presentava aggrovigliamenti... dove può essere stato l'impuntamento? Alla fine ho sfilato il filo rotto, l'ho fatto ripassare ad ha stampato bene...f73ea127142d383418baf7a904d3174f.jpgb22202d37601b7031c29f36f7b8c1104.jpg66e5e14060939c44a233d99ac2ad881a.jpg

 

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

visto che almeno la prima parte sembra buona direi che è stato un problema "occasionale", difficile dire cosa di preciso potrebbe essere stato di tutto, da un pezzetto di "carbone" che ha intasato l'ugello ad un diametro non troppo uniforme del filo.....direi che dovresti riprovare e vedere se accade di nuovo, magari prova a pulire l'ugello....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
visto che almeno la prima parte sembra buona direi che è stato un problema "occasionale", difficile dire cosa di preciso potrebbe essere stato di tutto, da un pezzetto di "carbone" che ha intasato l'ugello ad un diametro non troppo uniforme del filo.....direi che dovresti riprovare e vedere se accade di nuovo, magari prova a pulire l'ugello....
Mi è successo 2 volte sulle ultime 5, però sulle stampe buone si vede appena che il problema lo accenna proprio lievemente su un layer o massimo 2...

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Può essere un sacco di cose. Da ugello sporco a ingranaggi con vite non stretta che scivola a ventola che non soffia più abbastanza etcetc.
Però ugello sporco o comunque zona calda sporca o teflon finale rovinato sono le più probabili secondo me.

Inviato dal mio BAH-W09 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho sostituito l'ugello, tagliato un pezzettino di ptfe che in effetti era abbastanza sporco pulito tutto è sostituito il silicone! Vedremo i risultati nei prossimi giorni!

Inviato dal mio ASUS_Z017D utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.