Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Salve a tutti, sono abbastanza inesperto con la stampa 3D, e da quando ho la stampante (Anet A8) ho sempre avuto il problema della foto. 

Cercando su internet non ho trovato nulla di preciso, e non sono riuscito a risolvere in nessun modo. La foto non è mia, l'ho trovata da una discussione su internet, ma le loro soluzioni non risolvono il problema (Attivare la ventola stampando il primo layer, ridurre la temperatura di estrusione e ridurre la temperatura del bed). Non so proprio cos'altro provare.

Aggiungo che la superficie interna dopo i layer "incriminati" sembra graffiata e che i layer successivi vengono abbastanza bene, il problema si presenta solo sui layer iniziali.

 

Avete idea di quale può essere il problema? e una possibile soluzione, magari. Grazie in anticipo.

foto primo layer.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La cosa migliore è una foto tua ben dettagliata del Layer 1 finito. Magari fagli fare anche 2 giri di skirt

Inviato dal mio BAH-W09 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova a non usare il brim e come dice @Marcottt usa lo skirt forse vedo male la foto ma non mi pare accio è solo il brim che rovina il primo giro di layer fai una prova senza brim non sempre è utile in questo caso hai una base ampia non ti serve il brim

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non mi sembra male. Forse sei solo un poco basso o troppo caldo. Io non vedo difetto metti una foto di una tua stampa con difetto oppure stampa cubetto

Inviato dal mio BAH-W09 utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La prima foto che ho caricato è molto chiara e fa vedere bene il problema. Qui allego una mia foto, di una stampa non completa. Spero sia chiara, di meglio non sono riuscito a fare.

15604065324281512031673.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho visto.
Penso possa essere bed troppo caldo o sei basso oppure estrudi troppo o un mix di tutto.
Comunque per molti penso possa essere già accettabile

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

50 se è pla non dovrebbe servire ma parimenti non dovrebbe essere un problema.
Negli slicer ci sono diversi parametri per gestire il primo layer che puoi provare

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

È possibile ridurre il flusso di stampa solo per i layer iniziali? E questo potrebbe risolvere il problema? Mi sembra solo di improvvisare un po' a casaccio così. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se apri la schermata di setting visibility  e cerchi "initial"  trovi una 30ina di parametri riferiti al primo layer.....
tra cui temperatura, spessore, larghezza ed espansione orizzontale.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Farò delle prove, lunedì aggiornerò il post, in questo momento non posso stampare.

Un paio di giorni fa avevo fatto una stampa abbastanza alta, e il problema si era presentato su altri layer, non solo sui primi. allego una foto.

Qualche consiglio per aumentare in generale la qualità di stampa?
 

936dd15c-a34c-4090-8928-564cab886155.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto il problema. Le stampe ora sono corrette con una buona finitura.

per risolvere ho ricalibrato gli stepper dell'estrusore, il flusso di stampa, e ho stampato un pezzo per ridurre il problema sull'asse Z, ora vengono molto meglio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.