Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per restare aggiornato sulle ultime novità e poter usufruire di maggiori contenuti

Recommended Posts

Salve a tutti allego qui sotto un cubo che riassume la mia situazione attuale: ghosting, z wobbling (per quello sto cercando di risolverlo piano piano), piede d'elefante, warping e sovra estrusione. 

I problemi sono cominciati quando ho sistemato il valore degli estep della stampante in quanto prima invece di estrudere 10 mm ne estrudeva 7. Sistemati gli esteps sono cominciati i problemi di sovra estrusione, riassunti in un classico cubo xyz di calibrazione. In pratica il brim ad un certo punto si rialza, quando l'ugello passa a stampare la linea successiva, peggiorando così le linee successive con conseguenze disastrose per la qualità della stampa. Ho migliorato leggermente modificando la larghezza della linea da 0.4 a 0.45 e abbassando il layer iniziale da 0.3 a 0.2 ma non ha risolto il problema che comunque continua a proporsi. Ho provato di tutto, a ventola accesa/spenta durante il primo strato (di solito è spenta), ho abbassato la larghezza della linea dello stato iniziale a 90% con un leggerissimo miglioramento purtroppo non risolutivo, il flusso è al 100%. Non so più che altro fare. Il piatto è in bolla, i layers alla base del cubetto sono schiacciati come se fossero in sovra estrusione (lo stesso si può vedere dai primi layers non lineari alla base del cubo) cos'altro mi suggerite? Spesso se non si rialza l'interno del brim lo fa un angolo del cubetto.... 

Se reimposto il vecchio valore estep ritirno ai problemi di sotto estrusione e la musica non cambia... Help 😱😱

Stampo con una Geetech A10m, PLA TIANSE rosso, da notare che i problemi li riscontro anche nel PLA GEEETECH Nero. 

IMG_20190210_214014.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Amico! Io ho una geeetech A10 e problemi analoghi.

Il tuo piano è livellato? Che firmware hai? Io quando ho aggiornato al 1.1.9 con calibrazione mesh del piatto, ho risolto di botto il 99% dei problemi.

Ora devo solo fare delle regolazioni di fino, ma ad esempio è la terza stampa consecutiva che sto facendo (mi sono portato la stampante a casa) e non sto avendo problemi. Prima dell'upgrade, ad ogni stampa dovevo calibrare il piano e 9 stampe su 10 non venivano.

Ora 3 su 3 e senza calibrazione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, Blacksoldier10 dice:

Salve a tutti allego qui sotto un cubo che riassume la mia situazione attuale: ghosting, z wobbling (per quello sto cercando di risolverlo piano piano), piede d'elefante, warping e sovra estrusione. 

I problemi sono cominciati quando ho sistemato il valore degli estep della stampante in quanto prima invece di estrudere 10 mm ne estrudeva 7. Sistemati gli esteps sono cominciati i problemi di sovra estrusione, riassunti in un classico cubo xyz di calibrazione. In pratica il brim ad un certo punto si rialza, quando l'ugello passa a stampare la linea successiva, peggiorando così le linee successive con conseguenze disastrose per la qualità della stampa. Ho migliorato leggermente modificando la larghezza della linea da 0.4 a 0.45 e abbassando il layer iniziale da 0.3 a 0.2 ma non ha risolto il problema che comunque continua a proporsi. Ho provato di tutto, a ventola accesa/spenta durante il primo strato (di solito è spenta), ho abbassato la larghezza della linea dello stato iniziale a 90% con un leggerissimo miglioramento purtroppo non risolutivo, il flusso è al 100%. Non so più che altro fare. Il piatto è in bolla, i layers alla base del cubetto sono schiacciati come se fossero in sovra estrusione (lo stesso si può vedere dai primi layers non lineari alla base del cubo) cos'altro mi suggerite? Spesso se non si rialza l'interno del brim lo fa un angolo del cubetto.... 

Se reimposto il vecchio valore estep ritirno ai problemi di sotto estrusione e la musica non cambia... Help 😱😱

Stampo con una Geetech A10m, PLA TIANSE rosso, da notare che i problemi li riscontro anche nel PLA GEEETECH Nero. 

IMG_20190210_214014.jpg

Stampi su vetro?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, iLMario dice:

Amico! Io ho una geeetech A10 e problemi analoghi.

Il tuo piano è livellato? Che firmware hai? Io quando ho aggiornato al 1.1.9 con calibrazione mesh del piatto, ho risolto di botto il 99% dei problemi.

Ora devo solo fare delle regolazioni di fino, ma ad esempio è la terza stampa consecutiva che sto facendo (mi sono portato la stampante a casa) e non sto avendo problemi. Prima dell'upgrade, ad ogni stampa dovevo calibrare il piano e 9 stampe su 10 non venivano.

Ora 3 su 3 e senza calibrazione

Ho Marlin 1.1.8 non stock (ho ricaricato il driver dal sito geeetech) e ho risolto i problemi che avevo all'epoca. Mi sa che non appena arriverà il sensore bl touch ne approfitterò per ricaricare il firmware 1.1.9

Ma una domanda... Che intendi per mesh bed levelling? È un tipo particolare di livellamento? 

 

9 minuti fa, Joker78 dice:

Stampi su vetro?

 

No uso l'ultrabase della Geeetech, la stampante è in una stanza che per il 90% del tempo è chiusa non mi conviene spruzzare la lacca per il semplice fatto che l'odore poi non va via per cui preferirei rimanere con l'ultrabase. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il mesh bed levelling fa la calibrazione a 9 punti del piano e ti permette di settare un offset in ciascun punto, dopo di che il firmware calcolerà, zona per zona, la corretta posizione di Z

in questo modo se il bed non è perfettamente in piano, lui lo riconosce e si adatta. Io ho il vetro convesso, il centro è più alto degli angoli, ieri ho aggiornato alla 1.1.9 e con questa calibrazione manuale, che richiede un pochino più del normale, ovviamente, ho fatto 3 stampe su 3 perfettamente attaccate al piano. Per staccarle ho dovuto aspettare il raffreddamento del bed, sembravano cementate. E soprattutto ho fatto solo 1 calibrazione e non 1 ad ogni stampa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 ore fa, iLMario dice:

Il mesh bed levelling fa la calibrazione a 9 punti del piano e ti permette di settare un offset in ciascun punto, dopo di che il firmware calcolerà, zona per zona, la corretta posizione di Z

in questo modo se il bed non è perfettamente in piano, lui lo riconosce e si adatta. Io ho il vetro convesso, il centro è più alto degli angoli, ieri ho aggiornato alla 1.1.9 e con questa calibrazione manuale, che richiede un pochino più del normale, ovviamente, ho fatto 3 stampe su 3 perfettamente attaccate al piano. Per staccarle ho dovuto aspettare il raffreddamento del bed, sembravano cementate. E soprattutto ho fatto solo 1 calibrazione e non 1 ad ogni stampa

 

Ma è una cosa che dovrebbe avere anche il Marlin 1.1.8 oppure è una novità della versione successiva? 

Scusa è che non avevo mai sentito parlare di questo tipo di mesh leveling e nemmeno sapevo dell Z offset per punto 😅

Dove hai preso il nuovo firmware? Hai dovuto fare delle modifiche poi ai parametri? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si lo ha anche 1.1.8 , io la uso sulla mia delta sebbene per le delta c'è un comando apposito. In pratica crea una rete di punti e poi calcola grosso modo la forma del piatto, modificando valori sia nei punti che ha misurato, sia nei punti intermedi.
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 minuti fa, Marcottt dice:

si lo ha anche 1.1.8 , io la uso sulla mia delta sebbene per le delta c'è un comando apposito. In pratica crea una rete di punti e poi calcola grosso modo la forma del piatto, modificando valori sia nei punti che ha misurato, sia nei punti intermedi.
 

Per questo bisogna agire da firnware e abilitarlo via Arduino oppure c'è un comando sulla stampante? Perché ricordo di avere solo il Level Corners come comando, ma non credo di avere altro di simile 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

probabilmente è da abilitare o meno in firmware... avendo una delta io ho proprio un menù "delta regolation" ( o qualcosa di simile... vado a memoria). Però immagino che si psosa attivre o meno anche il sistema per le cartesiane.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Devi regolare il firmware, nella A10 questa opzione è disattivata

Ti faccio due domande: 1. Te hai aggiornato il firmware rispetto a quello originale? 2: puoi mandarmi foto dettagliate di come sono montati gli estrusori nel montante orizzontale? Lo voglio mettere li anche io togliendolo dall'asse Z

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 11/2/2019 at 16:05, iLMario dice:

Devi regolare il firmware, nella A10 questa opzione è disattivata

Ti faccio due domande: 1. Te hai aggiornato il firmware rispetto a quello originale? 2: puoi mandarmi foto dettagliate di come sono montati gli estrusori nel montante orizzontale? Lo voglio mettere li anche io togliendolo dall'asse Z

Si ho aggiornato il firmware però era un 1.1.8 trovato sul sito Geeetech e l'ho sostituito a quello stock (anch'esso 1.1.8) forse era lo stesso, eppure per un certo periodo di tempo mi aveva risolto i problemi. Adesso che sto cercando di caricare il Marlin 1.1.9 per usare il mesh bed leveling e al contempo aggiornare veramente il firmware....ma sto riscontrando una serie di problematiche:

1) Dove lo trovo un firmware buono per la A10m del Marlin 1.1.9? Ho provato a caricarne un paio dal sito Geeetech (messi a disposizione da due utenti) ma in uno mi manda in tilt la stampante quando la mando in Home (Printer Halted) e nel secondo scopro che in realtà invece di A10m era scritto A10 (con conseguenti problemi di estrusione :\)

2) Nel firmware che vorrei (non sapendo come modificarlo) vorrei tenermi la velocità con cui la stampante va in Home (che ho nella 1.1.8) ma vorrei anche attivare il mesh bed leveling che ho scoperto di non avere attivato!

In che senso che vuoi vedere come sono montati gli estrusori sul montante orizzontale? Perchè io li ho installati di default e cioè sul telaio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao

mi piacerebbe capire meglio per poter fare queto tipo di calibrazione del piatto devi avere una mainboard che ti permette di farlo ?

il sensore deve comunicare i dati al firmware

io ho un sensore induttivo ho provato a metterlo al posto dell interuttore zstop ma chiude solo il contatto e ferma il piano

come legge le misure e le elabora per avere una mappatura del piano ?

grazie

fabrizio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
16 minuti fa, ffabrizioluga dice:

Ciao

mi piacerebbe capire meglio per poter fare queto tipo di calibrazione del piatto devi avere una mainboard che ti permette di farlo ?

il sensore deve comunicare i dati al firmware

io ho un sensore induttivo ho provato a metterlo al posto dell interuttore zstop ma chiude solo il contatto e ferma il piano

come legge le misure e le elabora per avere una mappatura del piano ?

grazie

fabrizio

Devi avere la calibrazione automatica sbloccata nel firmware.

una volta sbloccata, puoi avviare la calibrazione automatica tramite menu oppure (non so se lo fanno tutti gli slicer) cura te la fa partire ad ogni stampa 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 12/2/2019 at 20:41, iLMario dice:

Appunto, vorrei una foto per vedere l'attacco sul telaio, nella A10 normale come la mia il motore è attaccato nell'asse Z e sto pensando di spostarlo

Ecco la foto. 

Tuttavia credo di aver risolto seguendo questo strano giro: ricarico il Marlin 1.1.8 abilitando il mesh bed leveling (la versione 1. 1.9 non funziona per cui l'ho scartata) re inizializzo la EEPROM, testo il valore dei passi in maniera corretta e mi ritorna il problema di sovra estrusione. Allora abbasso a 340 (impostazioni di fabbrica quando il valore "corretto" era di 475 mm/s) aumento a 350 mm/s e.... Funziona 😲

Niente sotto estrusione, niente sovra estrusione, a parte il ghosting le pareti vengono lisce, i livelli ben stesi (ora sto stampando un cubo per calcolare i passi su xyz) ma per il resto semplicemente STAMPA. Ah, e tra mesh bed lebeling (ho salvato le impostazioni in modo da non doverlo fare a ogni stampa) calibrazione del piatto e accoppiatore nuovo ammortizzato ho praticamente risolto gran parte del z wobbling (che invece di presentarsi ogni 2 mm adesso mi si è presentato, su un cilindro di 10 cm, a 5 cm di altezza).... 

🤔🤔🤔🤔🤔🤔

IMG_20190214_173413.jpg

Aggiungo foto del cubo che sta stampando che, come ho detto tralasciando il ghosting, apparentemente sembra PERFETTO 

IMG_20190214_174509.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Intendi quelli flessibili da circa 8 euro ? Dalle foto non vedo differenze rispetto agli originali.

Forse, ma non sono sicuro, dentro hanno una guarnizione di gomma che li rende "flessibili" mentre l'originale è tutto metallo ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
18 minuti fa, iLMario dice:

Intendi quelli flessibili da circa 8 euro ? Dalle foto non vedo differenze rispetto agli originali.

Forse, ma non sono sicuro, dentro hanno una guarnizione di gomma che li rende "flessibili" mentre l'originale è tutto metallo ?

Se noti le foto vedrai una differenza tra la prima foto del mio accoppiatore (che ha una sola linea e non è ammortizzato) e quello nuovo che ne ha 5 a mó di cuscinetti. È uno degli upgrades che avevo intenzione di fare passo passo nel tentativo di risolvere il z wobbling (i prossimi dovevano essere la vite, il giunto in ottone, il cambio delle ruote sul carrello del piatto, ecc) ma siccome si è attenuato di tantissimo mi fermo qui per ora, stampo qualcosina per soddisfazione personale e poi ricomincio 😉

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
52 minuti fa, iLMario dice:

Ne serve uno vero? Dai mettimi il link diretto ad Amazon o codice ASIN che lo ordino sulla fiducia 🙂

Vedi tu, secondo me male non fa. 

QUI ti metto il link Amazon degli accoppiatori che ho preso io, ti allego anche la foto dei tre cubi di prova che ho stampato (per regolare i passi sugli assi xy e z) e quello rosso era prima dell'accoppiatore. Ti dico che però ho fatto una serie di prove:

1) dalla stampante ho tirato tutto su l'asse Z e ho osservato attentamente la vite che sicuramente è storta. Andrebbe cambiata in futuro;

2) ho allentato le viti del motore dell'asse Z, fatto scorrere in su e in giù l'asse Z per riallineare la vite e poi stretto nuovamente le viti

3) stretto le viti del giunto in ottone (ma non troppo e ho fatto scorrere nuovamente l'asse Z per assicurarmi che non si bloccasse lungo tutto il suo percorso non si bloccasse) 

IMG_20190214_201221.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sembra un buon risultato.

Per vite storta intendi proprio la vite di ferro, o in alto nel telaio è avvitata in un punto che non la fa stare a squadro con la parte sotto ?

C'è da dire che, salvo passi particolari, quella vite si trova in tutti i brico o sicuramente in ferramenta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No credo sia proprio storta di suo. Ho letto sul web da uno (suo parere personale) però che sembra anche difficile trovarne una dritta e spesso ripiegano sulle vite trapezie ma che costicchiano (intorno ai 30 euro mi pare) perché sono precise. Ma le vite trapezie non riesco a capire dove trovarle e come riconoscerle da quelle senza fine 😂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora



×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.