Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!



  • Contenuti simili

    • Da Shini3D
      salve a tutti, sto facendo dei test per vedere la tensione delle cinghie e sto usando il classico cubo 20x20x20 usato per gli step/mm quindi decido di allentare completamente la cinghia dell'asse y e metto la velocità di stampa a 40mm/s, parte la stampa e a occhio sembra decisamente più lenta di 40mm/s al che faccio un test con cura *vedi immagine* guardate le velocità e guardate il tempo stimato ( ovviamente non ho mandato in stampa con quella velocità) cosa mi sfugge?
      p.s. c'è un parametro in sperimentale "veloctià dettagli piccole dimensioni" , è al 100%


    • Da Shini3D
      salve a tutti,avrei interesse a modificare queste impostazioni ( se possibili) ma non so ne se esistono in cura ne come si chiamano, avrei interesse a stampare il primo strato dopo l'interfaccia supporto quindi supporto->interfaccia->primo strato dell' oggetto più lento ( spero di essermi spiegato) 
      è possibile spegnere il bed dopo un certo numero di layer o dopo "x" tempo?
      attualmente se imposto il raffreddamento a 100% al layer 35 ogni layer aumenta la percentuale di velocità della ventola fino ad arrivare al layer 35 con la ventola a 100%, è possibile impostare che fino al layer 34 è spenta poi al layer 35 è al 100%?
      grazie!
    • Da I3D&MLab
      Salve a tutti, è da un pezzo che manco per problemi di lavoro, spero di non essere fuori tempo massimo 🙂 .
       
      qualche mese fa avevo in cantiere di fare un kit di upgrade per la mia Tronxy X5S al fine di poter riallineare le cinghie degli assi X e Y che stock erano parecchio incasinate e tendevano a innescare un meccanismo di pulsazione del carrello del nozzle. Ho riprogettato le piastre degli stepper poste sul posteriore aggiungendo un rinforzo laterale e spostando i motori verso l'esterno.

      Allo stesso tempo  ho rifatto le piastre anteriore in modo tale da sdoppiare le pulegge di X e Y (le pulegge sono quelle di Shurak prese sul thingiverse)  in maniera di avere delle cinghie allineate con le pulegge degli stepper. Ecco il risultato dove si vede il doppio piano delle pulegge e anche il sistema per tendere la cinghia

      la gestione dell'hotend è stato modificata

       
       
      qui il dettaglio del sistema tendicinghia
       

      e del sistema di spessoramento sinistro

       
    • Da superc
      Ciao a tutti,
      ho un problema nell'export dei disegni che faccio:
      ho fatto un cubo di 20x20x20 con openscad e l'ho esportato in stl per poi reimportarlo in prusa slicer ed è andato tutto bene; ho stampato il cubo e l'ho usato per calibrare la stampante.
      ho disegnato un portalampade ( per la lampada che ho postato giorni fa) in openscad e una volta esportato in prusa slicer ho notato che in pratica le misure originali espresse non erano state rispettate e lo slicer ha importato un portalampade gigante come se invece di considerare i mm avesse usato un'altra unità di misura; bene ho pensato, in effetti in openscad l'unita di misura non la setti da nessuna parte ( o almeno io non lo so fare e non ho trovato il modo di farlo), allora ho aperto freecad e ho ridisegnato tutto e freecad per certo usa i mm come unità di misura; importato in prusaslicer lo stesso problema, cioè l'unità di misura è come se non fosse impostata o impostata male.
      La domanda sorge spontanea: cosa sto sbagliando? Sono un novizio della stampa 3d e sopratutto del disegno ma non riesco a capire cosa ci sia che non va.
      Grazie anticipatamente.
       
      (PS le dimensioni della lampada non mi interessavano se non precise, una volta che l'ho stampata l'ho ingrandita come volevo)
       
       
       
       
    • Da AleZampa
      Ciao a tutti! Questo è il mio primo post sul forum, pertanto chiedo scusa se sbaglio qualcosa nel pubblicare questa discussione o altro.
      Sono abbastanza nuovo nel mondo della stampa 3D. Ho comprato una stampante per smanettare un po e farmi le ossa.
      Dopo un settaggio generale ma non superficiale della stampante ho scaricato il software cura sul pc nella sua ultima versione. Il problema è che la mia stampante non è presente nella lista di stampanti predefinite, perciò devo fare un "impostazione custom" della macchina nel programma. Ho provato a cercare sul web qualche aiuto nel capire come farlo ma niente, tutti tutorial datati.
      Ho davvero difficoltà a capire che settaggi inserire sotto alla voce "impostazione testina di stampa" (come da titolo) e anche sotto le impostazioni dell'ugello non sono sicuro di cosa scrivere.
      Allego delle foto della mia situazione attuale. I valori che vedete nella foto 1 sono quelli di default nella colonna di destra mentre nella colonna di sinistra li ho inseriti io. Nella foto 2 ho provato sempre ad inserirli io.
      pertanto chiedo se sapete spiegarmi come raccogliere i dati corretti per compilare dovutamente questi campi.
       
      Grazie in anticipo!


  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.