Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

Buongiorno a tutti. 

Come da titolo con Anet A8 sono passato da ugello 0,4mm (con cui uscivano stampe perfette) all'ugello da 1mm per delle stampe grandi, che non necessitano di finiture particolari. 

Il problema avviene sulla parete verticale sul punto si passaggio da un layer al successivo. Osservando le foto allegate capirete all'istante cosa intendo. 

Velocità di stampa: 40mm/s

Accelerazione:3000mm^2/s

Jerk: 20mm/s

Altezza layer: 0,5mm

Ugello: 1mm ottone

Materiale: PLA

Temp. Stampa : 210°C

Premetto che con ugello da 0,4 (neanche a 60mm/s) non mi è mai capitato nonostante un leggerissimo lasco su asse X causato dal montaggio di cuscinetti lineari Igus (che presto ri-sostituiró con gli originali che sono estremamente più precisi - gioco 0).

Resto in attesa dei vostri saggi consigli per risolvere il problema. 

Grazie mille. 

IMG_20181211_233925.jpg

IMG_20181211_233944.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il problema ovivamente è dato dal fatto che l'ugello si arresta per poi salire ed iniziare a stampare il successivo layer sempre nello stesso punto. per risolvere questo problema si interviene su 3 fattori, la ritrazione,la temperatura (210 gradi per il PLA sono tantissimi) ed il piu' importante "allineamento delle giunzioni in Z" (questo è il nome che ha in cura).

all'ineamento delle giunzioni fa si che ogni layer inizi in un punto diverso dagli altri.

ti consiglio di stampare a temperature piu' vicine a 195 gradi.

aumenta un poco la ritrazione.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Mattia Soppelsa
      Ed eccomi al secondo post dopo aver sistemato l'asse x e l'estrusore (che era di fabbrica troppo stretto, ora il filamento passa tranquillamente). 
      Sono arrivato al classico test del cubetto per vedere come va la stampa: ho sistemato il piatto a colpi di calibro, ho controllato tutte le assi e sono in quadro, ma ho mollato easyprint perchè corrotto (come lo aprivo, si chiudeva brutalmente e dava errore. Forse un problema quando l'ho aggiornato), e sono passato a cura.
      Il primo test è andato non male, peggio: ho dovuto bloccare il test perchè il filamento ha iniziato ad avvitarsi su se stesso, e leggendo qualche discussione ho scoperto di aver sbagliato le temperature (non mi sono accorto di aver messo preheat ABS) neanche due minuti dopo aver iniziato e mi stava intasando la testina dell'estrusore.
      Blocco, pulisco, e mando in preheat pla (cura mi da extruder 180 e piatto 70), e faccio partire di nuovo il test, usando un cubetto da 20 mm, il risultato lo potete vedere nelle foto che vi allego (1-2). Blocco di nuovo, leggo altre discussioni e leggo che forse i setting sono sbagliati. Perciò li cambio secondo indicazioni (metto le foto del prima e dopo).
      Alla luce di questi fatti, dove potrei sbagliare per far diventare un cubo un bozzolo di ragno affamato?




    • Da SkullJack96
      Salve a tutti,
      mi è arrivata a casa qualche giorno fa la stampante 3D 4MAX PRO della AnyCubic
      dopo averla sistemata e settato i parametri base ho iniziato a stampare, qui nascono i problemi:
      nonostante il progetto sia posizionato al centro del programma 3D, quando lo mando in stampa inizia a stampare nell'angolo in basso a sinistra se la stampa prosegue nell'angolo in basso a sinistra, dopo poco la base del modello 3D si stacca Qualcuno mi può aiutare?
      Grazie in anticipo
    • Da YoungNM
      Buongiorno a tutti , ho problemi con la stampante , sembra che i layer non si attaccano tra di loro , ho provato a cambiare filamento ma mi dà gli stessi risultati , non posso fare neanche i test per guardare cosa va storto perché ogni stampa risulta così ... Non so cosa fare. Grazie in anticipo 
      Stampante: geeetech prusa i3 pro w
      Materiale : pla e pla + 



    • Da AlexPA
      Adesso che ho estrusore e staffa in alluminio, qualcuno sa come agganciare il tutto al carrello asse X?
      Non riesco a trovare nessuna corrispondenza tra i fori del carrello e della staffa in alluminio, inoltre tra la staffa e la possibile parte di aggancio dell'E3D V6 c'è almeno 1mm di gioco. 


    • Da BMaker
      Sono alla ricerca di più informazioni possibili sui filamenti idonei al contatto alimentare:
      certificazioni necessarie componenti chimiche eventuali accortezze nel processo di produzione/estrusione accortezze nello sviluppo Qualcuno ha esperienze?
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.