Vai al contenuto
SI-DESIGN
  • Iscriviti al forum

    Iscriviti al forum per restare aggiornato sulle ultime novità e poter usufruire di maggiori contenuti

Recommended Posts

salve, 

ho preso la seconda stampante, dopo una cr10s una anet a8..

problema..

non mi attacca il filamento sul piatto.. ho messo colla, ho messo il nastro blu 3m.. ma nulla.. sembra che estruda troppo filamento..

consigli?

con la cr10s con lo stesso filamento non ho problemi di attacco del primo strato..

 

ps

dimenticavo.. ho impostato i gcode iniziale e finale in curo come da video trovati su youtube.. e lo stesso vale per le velocità.. ho impostato 50 come velocità normale, quindi poi per le altre sono ridotte...

per gli spostamenti invece 70

come consigliato sui video che ho trovato..

IMG_20181205_211237.jpg

IMG_20181205_211246.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A vederlo sembra Pla, non sarà troppo caldo il piatto?

Se pensi che estruda troppo filamento in genere si può correggere la percentuale di flusso del materiale e quindi ridurlo in un colpo solo. In cura la regolazione sta sotto il diametro del filamento.

Essendo già pratico non dovrebbe essere un problema di livellamento dell'asse z.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io ho la tua stessa (maledetta) stampante, per adesione uso nastro carta da tappezziere 😀. Il piatto in effetti mi sembra bello caldo io stampo almeno 10-15 gradi in meno. Ti dirò, io ho altri problemi con questa stampante, ho già rotto 2 gole (l'originale e un altra) per qualche strano motivo non si riesce ad estrarre il filamento dall'estrusore per riporre la bobina di materiale, l'heat-block originale è penoso, la sonda del calore rischia sempre di levarsi dal foro in cui si inserisce, perdite di materiale eccetera eccetera. Ora ho ordinato un set completo per l'hiot-end. speriamo bene.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per @Hinokami la tecnica migliore per estrarre il filamento è quella di portare l'estrusore alla temperatura normale di stampa, attendere 2 o 3 o anche 5 minuti che tutto l'estrusore sia ben in temperatura ed a quel punto estrarlo con movimento veloce e continuo fino a quando viene fuori, 

E' molto valida la velocità di estrazione manuale che utilizza Repetier , solo bisogna dare la massima distanza o nel caso di bowden più volte la massima distanza perchè l'estrazione avvenga completamente e velocemente e senza interruzioni nel movimento.

Oltre questo per limitare i problemi alla sonda termica ed alla cartuccia riscaldante è bene fissare tutti i cavi elettrici molto bene all'estrusore con fascette o passacavi in modo che la parte di cavo che attiva all'hot end non abbia movimenti o i movimenti siano ridotti davvero al minimo. 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
16 ore fa, Alep dice:

A vederlo sembra Pla, non sarà troppo caldo il piatto?

Se pensi che estruda troppo filamento in genere si può correggere la percentuale di flusso del materiale e quindi ridurlo in un colpo solo. In cura la regolazione sta sotto il diametro del filamento.

Essendo già pratico non dovrebbe essere un problema di livellamento dell'asse z.

 

sì.. in effetti.. ma avevo impostato 70° in quanto con la cr10 e il piatto in vetro se non impostavo 70, non si attaccava nulla.. visto che la temperatura reale risultava di circa 10° in meno..

ora ho provato a mettere 50° e la situazione è nettamente migliorata.. devo anche cambiare però tutti i parametri.. mi sa che i video che ho visto avevano parametri sballati per cura... vedi velocità.. io ho impostato 60 ma stampando con i gcode presenti nella memoria insieme alla stampante anet la velocità è nettamente inferiore.. siamo sui 50 o 40.. non ricordo..

qualche link dove reperire i parametri e magari anche i gocde iniziali e finali da inserire per cura? (anche se ora li cerco in ogni caso per i fatti miei.)

1 ora fa, Hinokami dice:

io ho la tua stessa (maledetta) stampante, per adesione uso nastro carta da tappezziere 😀. Il piatto in effetti mi sembra bello caldo io stampo almeno 10-15 gradi in meno. Ti dirò, io ho altri problemi con questa stampante, ho già rotto 2 gole (l'originale e un altra) per qualche strano motivo non si riesce ad estrarre il filamento dall'estrusore per riporre la bobina di materiale, l'heat-block originale è penoso, la sonda del calore rischia sempre di levarsi dal foro in cui si inserisce, perdite di materiale eccetera eccetera. Ora ho ordinato un set completo per l'hiot-end. speriamo bene.

per il resto i problemi che ho sono dovuti al montaggio.. vedi cinghia non tirata al massimo e quindi mi vibra sull'asse y.. diciamo che non sono problemi della stampante ma miei...

devo anche ancora capire perchè il piatto si disallinea di 3/4 cm ogni volta che spengo e riaccendo la stampante... è più il nastro blu 3m che butto via che quello che uso per stampare... lo stesso vale per il kit allineamento automatico.. devo montarlo.. e non so se ne vale la pena.. tanto a mano faccio prima.. eventuali video funzionanti per il montaggio del kit? ne ho visto uno ma mi sa che non è molto valido.. ci vuole circa 15 minuti per fare l'allineamento.. a mano ne impiego 4....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per il nastro ti consiglierei di passare al piatto in vetro e lacca, spendi molto di meno e in 3 secondi il piatto è pronto alla stampa , due o tre spruzzate e via.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

Arianeplast


  • Contenuti simili

    • Da AndréTosato
      Buongiorno a tutti. 
      Come da titolo con Anet A8 sono passato da ugello 0,4mm (con cui uscivano stampe perfette) all'ugello da 1mm per delle stampe grandi, che non necessitano di finiture particolari. 
      Il problema avviene sulla parete verticale sul punto si passaggio da un layer al successivo. Osservando le foto allegate capirete all'istante cosa intendo. 
      Velocità di stampa: 40mm/s
      Accelerazione:3000mm^2/s
      Jerk: 20mm/s
      Altezza layer: 0,5mm
      Ugello: 1mm ottone
      Materiale: PLA
      Temp. Stampa : 210°C
      Premetto che con ugello da 0,4 (neanche a 60mm/s) non mi è mai capitato nonostante un leggerissimo lasco su asse X causato dal montaggio di cuscinetti lineari Igus (che presto ri-sostituiró con gli originali che sono estremamente più precisi - gioco 0).
      Resto in attesa dei vostri saggi consigli per risolvere il problema. 
      Grazie mille. 


    • Da Nasosan
      Salve, volevo mettere le cinghie chiuse così da evitare problemi di tensione e altro.. ma che misura devo prendere? 
      Grazie
      Ps ho chiesto alla anet direttamente e mi hanno detto 1,7mt aperta... Nonostante gli abbia mandato link dove era presente una cinghia chiusa....
    • Da Edoardo C.
      Vuoi controllare la tua stampante 3D senza magari spostarti da una stanza all'altra? Oppure ti piacerebbe monitorare la sessione di stampa anche da fuori casa? Un'ottima soluzione è OctoPrint, un'interfaccia web integrata nell'OS OctoPi ospitato su una Raspberry Pi. 
      Talvolta per motivi logistici o di rumore emesso si è costretti a tenere la stampante 3D in un'altra stanza della casa/studio magari diversa da quella dove vi è il pc, costringendo quindi l'utente a raggiungerla ogni volta che è richiesto l'intervento manuale. Grazie ad una Raspberry Pi installata in prossimità della stampante e collegata a questa è possibile sfruttare OctoPrint per inviare comandi GCODE, visualizzare tramite una webcam l'andamento della stampa, effettuare lo slice di modelli e tanto altro! 
      E' anche un modo per uscire di casa con una stampa in corso senza aver paura di tornare dopo ore e trovarsi una stampa andata! Questo perché è possibile connettersi da remoto da una rete esterna e controllare dalla webcam il corretto andamento e bloccarla se succede un'imprevisto.
      Per poter seguire questo tutorial avrai bisogno di:
      Raspberry Pi ( consigliata Model 3B+ per via delle performance WIFI ) Raspberry Pi Camera ( o webcam USB generica ) Supporto stampabile per installare RPi alla macchina (opzionale) OctoPi /w OctoPrint In calce trovi il video tutorial., rimango a disposizione per qualsiasi domanda, buona visione! 😊
       
    • Da Edoardo C.
      Uno degli upgrade per Anet A8 più popolari, l'installazione di un MOSFET per l'HOTBED! Oltre a migliorare la sicurezza e l'affidabilità della tua stampante, il MOSFET riduce il carico sulla mainboard Anet per una migliore dissipazione del calore. 
      Infatti il carico che deve sopportare il connettore dell'hotbed non è da sottovalutare e potrebbe portare a malfunzionamenti gravi. La prima versione dell'Anet A8 soffriva di seri problemi di cablaggio dell'elettronica ma con la versione 1.5 della scheda le cose sono cambiate e ora possiamo contare su dei terminali più soliti e affidabili. Quindi, se la tua stampante ha la scheda logica v1 questo upgrade è (quasi) obbligatorio, se come ne mio caso hai la v1.5 il MOSFET è semplicemente consigliato (sopratutto per la dissipazione del calore). 
      Un altro vantaggio è la possibilità di collegare un secondo PSU da 12 o 24V e dedicarlo esclusivamente al riscaldamento dell'heated bed. Questo permetterà non solo al primo PSU di lavorare con meno carico e ridurre quindi il calore da dissipatore, ma sarà possibile raggiungere temperature dell'hotbed elevate molto più velocemente con l'utilizzo di un PSU da 24V oppure agire nell'AVR di un alimentatore da 12V per portarlo a 14V.
      Per seguire il tutorial avrai bisogno di:
      MOSFET Connettore JST a 2 pin Cavi siliconici 14/16 AWG Terminali a forcella Per l'installazione, in calce trovi il video tutorial. Rimango a disposizione per qualsiasi domanda, buona visione! 😊
       
    • Da Dalby
      Stampante: geeetech prusa i3x Ciao, ho 2 problemi: 1) i motori vanno solo in una direzione. Ad esempio, se posizioni un motore sul punto 10, per esempio, va al punto 10, ma poi non va al punto 0 quando imposto "go home" ma rimane in posizione 10. È un problema per ogni motore: asse X / Z e Y. 2) il driver dell'estrusore non funzionava e l'ho cambiato con un driver che funziona ma sembra che non funzioni anche con quello che funziona. qual è il problema? Devo cambiare la scheda di controllo?
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.