Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

R. Daniel

Piatto riscaldante bombato

Recommended Posts

Salve a tutti,

il piatto riscaldante si è fortemente bombato e la messa in piano sta diventando via via più difficoltosa.

Tra l'altro usando PLA non riscaldo mai il piano. 

Potreste consigliarmi cosa fare?

Potrei sostituirlo, ma ho il sospetto che il problema si ripresenterebbe.

 

Grazie 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, R. Daniel dice:

Potrei sostituirlo, ma ho il sospetto che il problema si ripresenterebbe

è si, essendo stamapnti relativamente economiche la qualita' dei componenti è bassa e purtroppo sebbene sostituire il piano sia l'unica soluzione è probabile che si ripresenti il problema anche se è un eventualita' piuttosto rara nel breve periodo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, R. Daniel dice:

Grazie @FoNzY

Provvedo.

E' già capitato ad altri questo problema?

 

Avete da consigliarmi un link per l'acquisto?

bè è capitato quasi a tutti questo problema, me compreso.purtroppo è inevitabile....

per consigliarti un piano in particolare dovrei sapere che stampante hai.....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
12 ore fa, FoNzY dice:

bè è capitato quasi a tutti questo problema, me compreso.purtroppo è inevitabile....

per consigliarti un piano in particolare dovrei sapere che stampante hai.....

Grazie.

La mia stampante è la Geeetech I3 Prusa Wood. Pensavo fosse visibile nella firma dei post. 🙂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, R. Daniel dice:

Grazie.

La mia stampante è la Geeetech I3 Prusa Wood. Pensavo fosse visibile nella firma dei post. 🙂

puoi usare un qualsiasi piano riscaldante 20x20cm da 12volt, il prezzo è intorno ai 15\20 euro.

una solzuione per non far piegare il piano anche se un po' macchinosa e forse non necessaria è quella di rpendere un vetro nuovo non borosilicato(non serve) un poco piu' spesso ed incollare un tappettino in silicone tipo questo:

https://www.amazon.it/Signswise-Stampante-riscaldatore-Riscaldamento-Pre-Applied/dp/B018XCF240/ref=sr_1_fkmr2_3?ie=UTF8&qid=1542027501&sr=8-3-fkmr2&keywords=piano+riscaldato+200x200+12v

in questo caso dovrai ripensare a come ancorare le viti per la regolazione.

link ad un piano economico:

https://www.amazon.it/Piatto-riscaldato-stampante-Mk2b-Heatbed/dp/B00K2VRK8W/ref=sr_1_fkmr2_4?ie=UTF8&qid=1542027841&sr=8-4-fkmr2&keywords=piano+riscaldato+200x200+12v

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da AlexPA
      Qualcuno mi consiglia un buon sensore di livellamento per Geeetech Prusa i3 Pro B? Scheda madre GT2560
    • Da Enrico Sartori
      salve, ho una Creality Ender 3 cartesiana (Marlin) , e come software uso CURA.
      Il problema è che non stampa centrato, ma va fuori dal piatto.
      Ho visto che ci sono degli oggetti da stampare per calibrarla, ma non ho capito quale stampare e poi come procedere con la sistemazione. 
    • Da Willy72
      Ciao a tutti,
      Spero di trovare qualcuno così esperto che possa darmi un consiglio per risolvere il mio problema sulla mia Anet A8.
      Ho acquistato e montato, cablato e registrato il piatto. Fin qui tutto ok.
      Poi ho fatto un preriscaldamento sembra funzionare tutto. Prendo la chiavetta con il primo oggetto da stampare e noto che sulla scheda madre non ci sono più le luci rosse accese, il piatto è freddo.
      Faccio la stessa procedura ma nulla, anche l’estrusore è freddo. Il filo arriva alla fine è poi si blocca.
      Ho preso il tester è ho notato che la corrente arriva nella scheda madre ma non alimenta i fili del piatto quando mando il comando del preriscaldamento. Ok, penso di capire che si è guastata la scheda.... ordino altra scheda e due mosfet per salvaguardarla. Monto il tutto eh.... non funziona il preriscaldamento, le luci non si accendono sulla scheda nuova e la progressione sul display è 0%.
      Perfetto, 🤬, smonto i mosfet e rimonto i fili in modo standard. Nulla da fare. Non funziona esattamente come la scheda che ho cambiato che probabilmente funziona... ora però non so proprio cosa fare. Forse funziona tutto ma non serve fare un preriscaldamento? si inserisce il file di stampa e fa tutto da sola? Ho guardato molti video su YouTube per il montaggio e l’utilizzo di cura con relativi settaggi ma non ho mai visto nulla sulla prima esecuzione di stampa.
      Ora qualcuno potrebbe porre fine alla mia malinconia??? 😂
       Grazie per l’aiuto!!!!
    • Da Inginca
      Salve a tutti sono nuovo sul forum e sono nuovo anche nel mondo della stampa 3d. Ieri mi é arrivato il kit della anycubic i3 ultrabase (base riscaldata). Dopo 5 ore di installazione (di cui una dedicata a togliere le pellicole) l’accendo e dopo la calibrazione x y z mi toccava preparare il pla, ma qui il disastro! Clicco su “prepare PLA” e sia se clicco successivamente su “preheat PLA”, sia su “preheat hot bed”, il display va in crisi per concludersi subito dopo con un ritorno alla schermata iniziale.
      Esiste una spiegazione firmware/hardware ed una soluzione? Dopo tutta questa “preparazione e attesa” mi sento davvero demoralizzato e mi resta come ultima chance contattare il venditore (si trova ad hong kong e vi ho detto tutto) o peggio ancora restituire il pacco ad amazon (che significherebbe smontare tutto) 
    • Da killdead
      Buongiorno a tutti..so che è un argomento ampiamente trattato ma non riesco a risolvere il mio problema! Ho acquistato una Anycubic i3 mega e stavo calibrando il piatto. Agli angoli tutto ok , il problema è il centro ...infatti al centro non c'è minimamente attrito con il foglio! E quando provo a fare stampe che son un po' più grandi la stampa va male, l'estrusore va a vuoto e la stampa si stacca.
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.